This license agreement ("License Agreement") sets forth the terms and conditions that govern the distribution and use of the HBM UK Ltd software documentation (the "HBM Software Documentation"). All such software documentation is the property of HBM UK Ltd and are the property of HBM UK Ltd. They are licensed to you and for your use only as an individual who has purchased the software ("Licensee"). Notwithstanding this License Agreement, the Licensee shall not have a license to the trademarks, logos, or any other intellectual property of HBM UK Ltd and/or its affiliates or Licensor(s).

Licensee may print a single copy of the HBM Software Documentation for his/her reference. Licensee may reprint the HBM Software Documentation, as needed, if the original printed copy is damaged and/or destroyed.

Except as provided above, no part of the HBM Software Documentation, either text or image, may be used for any purpose other than Licensee's own personal use and reference as a learning aid. Therefore, the reproduction, modification, creation of derivative works, storage in a retrieval system, or retransmission, in any form or by any means, electronic, mechanical or otherwise, for reasons other than Licensee's personal use, is strictly prohibited.

Certain photos and images in the HBM Software Documentation are used under non-transferable licenses obtained by HBM UK Ltd and/or its affiliates and are owned by its Licensor(s) ("Licensor"). Images depicting photos of actual persons are licensed to HBM UK Ltd and/or its affiliates and the signed model releases for these images are on file with the Licensor(s). HBM UK Ltd makes no copyright claims on these images. All ownership and intellectual property rights to the HBM Software Documentation are reserved by either HBM UK Ltd and/or its affiliates or its Licensor(s).

DISCLAIMER: THE HBM SOFTWARE DOCUMENTATION IS PROVIDED "AS IS" WITHOUT WARRANTIES OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO: 1) ANY IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, OR NON-INFRINGEMENT OF INTELLECTUAL PROPERTY; 2) ANY WARRANTY THAT THE HBM COURSE MATERIALS WILL CONFORM TO SPECIFICATIONS; 3) ANY WARRANTY THAT THE WORK WILL BE ERROR FREE OR VIRUS FREE. IN NO EVENT SHALL HBM UK LTD, ITS AFFILIATES, DISTRIBUTORS, CONTRACTORS, AGENTS, AND ITS LICENSOR(S) BE LIABLE FOR ANY DAMAGES, INCLUDING, BUT NOT LIMITED TO, DIRECT, INDIRECT, SPECIAL OR CONSEQUENTIAL DAMAGES, ARISING OUT OF, RESULTING FROM, OR IN ANY WAY CONNECTED WITH THE HBM SOFTWARE DOCUMENTATION, WHETHER OR NOT BASED UPON WARRANTY, CONTRACT, TORT, OR OTHERWISE, WHETHER OR NOT LOSS WAS SUSTAINED FROM, OR AROSE OUT OF THE RESULTS OF, OR USE OF, THE HBM SOFTWARE DOCUMENTATION. LICENSEES AGREE TO WAIVE ANY AND ALL CLAIMS AGAINST HBM UK LTD, ITS AFFILIATES, DISTRIBUTORS, CONTRACTORS, AGENTS, AND ITS LICENSOR(S), AND SHALL INDEMNIFY, DEFEND AND HOLD HARMLESS HBM UK LTD, ITS AFFILIATES, DISTRIBUTORS, CONTRACTORS, AGENTS, AND ITS LICENSOR(S) FOR ANY AND ALL LIABILITIES, CLAIMS, DEMANDS, DAMAGES, EXPENSES OR LOSSES THAT MAY ARISE FROM THE LICENSEE’S USE OR DISTRIBUTION OF THE HBM SOFTWARE DOCUMENTATION, INCLUDING ANY LIABILITIES OR DAMAGES FROM DERIVATIVE WORKS OR OTHER PRODUCTS BASED ON, OR RESULTING FROM, THE USE THEREOF.

This License Agreement is subject to change without notice and does not represent any commitment on the part of HBM UK Ltd and/or its affiliates to the Licensee, including any commitment to maintain or update the HBM Software Documentation. The names of companies, products, people, characters, and/or data mentioned in the HBM Software Documentation are not intended to represent any real individual, company, product or event, unless otherwise noted. Any rights not expressly granted herein are reserved for HBM UK Ltd.

TRADEMARKS:
ReliaSoft, Synthesis Platform, Weibull++, ALTA, DOE++, RGA, BlockSim, RENO, Lambda Predict, XFMEA, RCM++ and XFRACAS are all trademarks of HBM Prenscia Inc.
GlyphWorks, VibeSys, DesignLife and the nCode logos are all trademarks of HBM UK Ltd.

Other product names and services identified in the HBM Software Documentation are trademarks belonging to their respective trademark holders, and are used for illustration purposes. Their use in no way conveys an endorsement or other affiliation with HBM UK Ltd and/or its affiliates.
## Table of Contents

Chapter 1: Introduction .................................................................................................................. 1  
  Intro to XFRACAS ......................................................................................................................... 1  
  Technical Support ....................................................................................................................... 1  
    When Requesting Tech Support ............................................................................................. 2  
Chapter 2: Login and Settings ......................................................................................................... 3  
  New User Introduction ............................................................................................................... 3  
    Request Access to XFRACAS .................................................................................................... 3  
  Optimum Browser Settings ......................................................................................................... 3  
    Internet Explorer and Chrome ................................................................................................ 4  
    Firefox ..................................................................................................................................... 5  
  User Information ......................................................................................................................... 5  
Chapter 3: Working in XFRACAS ..................................................................................................... 7  
  Entities ........................................................................................................................................ 7  
    Identifying the Entity .............................................................................................................. 7  
    Requesting Access to an Entity ............................................................................................... 7  
  Record Types ............................................................................................................................... 8  
    Changing Record Numbers ..................................................................................................... 8  
  Ribbon ......................................................................................................................................... 9  
    Home Tab ................................................................................................................................ 9  
    Options Tab ........................................................................................................................... 12  
    Quick Search .......................................................................................................................... 14  
  XFRACAS Portal ......................................................................................................................... 14  
    Announcements .................................................................................................................... 15  
    Tasks ...................................................................................................................................... 15  
    Portal Preferences .................................................................................................................... 16  

XFRACAS 2019 User’s Guide
## Contents

- Default vs. Saved Preferences ................................................................. 16
- Show All, None or Show Only ................................................................. 16
- Display Order .......................................................................................... 17
- Display My Entities .................................................................................. 17
- Display My Report on Load ..................................................................... 17
- Links Panel ............................................................................................. 17
- Creating, Updating or Deleting a Link ..................................................... 17
- Link Properties ....................................................................................... 18
- Announcements ...................................................................................... 18
  - Create, Update or Stop Displaying an Announcement .......................... 19
  - Announcement History ......................................................................... 19
- A Note About Time Zones ......................................................................... 20
- Common Utilities .................................................................................... 20
  - Attachments ........................................................................................ 20
  - Send E-mail Utility .............................................................................. 22
  - Select Existing Utility ......................................................................... 22
  - Assign Team Members Utility ............................................................ 23
- Status Fields .......................................................................................... 24
- Part and Serial Number Selection Utilities ............................................. 25
- Serialized Page ...................................................................................... 26

### Chapter 4: Incidents .............................................................................. 29
- Entity .................................................................................................... 29
- Incident Type ......................................................................................... 29
- Areas and Fields .................................................................................. 29
- Serial Number and/or Part Number ....................................................... 30
- Responsible Part(s) .............................................................................. 30
Incident Owner and Creator ..................................................................................................... 30
Team Members ......................................................................................................................... 31
Actions ...................................................................................................................................... 31
Status Updates .......................................................................................................................... 32
Associated Files or Links ........................................................................................................... 32
Repairing or Replacing Parts ..................................................................................................... 32
Assigning an Incident to a Problem .......................................................................................... 33
Closing an Incident .................................................................................................................... 33
Incident Summary Area ............................................................................................................ 33
System/Component Information Area ..................................................................................... 35
Incident Disposition Area .......................................................................................................... 36
Incident Repair Information Area ............................................................................................. 37
Repairing and Replacing Parts .................................................................................................. 38
  Select a Part .......................................................................................................................... 38
  Replace, Repair, Remove or Mark Part as Failed .................................................................. 39
  Select the Failure Type .......................................................................................................... 40
  Specify the Time/Usage for the Repaired/Replaced Part ..................................................... 40
  Select the Part Disposition .................................................................................................... 40
  Specify the Starting Age for the New Part ............................................................................ 41
  Copy Children of Replaced Part ............................................................................................ 41
  Add or Edit a Failure Analysis Report (if Applicable) ............................................................ 41
Chapter 5: Failure Analysis Reports ........................................................................................ 43
  Failure Type ............................................................................................................................... 43
  Associated Problem .................................................................................................................. 43
  Status Updates .......................................................................................................................... 43
  Associated Files or Links ........................................................................................................... 44
Contents

Actions ...................................................................................................................................... 44
Technician Name ....................................................................................................................... 44
Test Duration ............................................................................................................................ 44

Chapter 6: Problems ..................................................................................................................... 45
Entity ......................................................................................................................................... 45
4 to 8 Steps ............................................................................................................................... 45
Completing Each Problem Step ................................................................................................ 46
Owner and Creator ................................................................................................................... 46
Team Members ......................................................................................................................... 46
Associated Incidents and Projects ............................................................................................ 46
Actions ...................................................................................................................................... 47
Status Updates .......................................................................................................................... 47
Associated Files or Links ........................................................................................................... 47
Closing a Problem ..................................................................................................................... 47
Failure Review Boards ............................................................................................................... 47
Review a Step Assigned to You ............................................................................................. 48
Assign Reviewers to a Step ................................................................................................... 48

Chapter 7: Projects ........................................................................................................................ 49
Entity ......................................................................................................................................... 49
Owner and Creator ................................................................................................................... 49
Assigning a Team ...................................................................................................................... 49
Associated Problems ............................................................................................................... 49
Associated Files or Links ........................................................................................................... 50
Actions ...................................................................................................................................... 50
Status Updates .......................................................................................................................... 50
Closing a Project ....................................................................................................................... 51
<table>
<thead>
<tr>
<th>Chapter 8: Actions</th>
<th>Chapter 9: Customer Support</th>
<th>Chapter 10: Reporting Utilities</th>
</tr>
</thead>
<tbody>
<tr>
<td>Actions Fields</td>
<td>Entity</td>
<td>Reports</td>
</tr>
<tr>
<td>Action Properties</td>
<td>Areas and Fields</td>
<td>Grouping Results</td>
</tr>
<tr>
<td>Create Linked Action</td>
<td>Incident History</td>
<td>Filtering Results</td>
</tr>
<tr>
<td></td>
<td>Replaced Parts</td>
<td>Report Results Toolbar</td>
</tr>
<tr>
<td></td>
<td>Accessories</td>
<td>Charts</td>
</tr>
<tr>
<td></td>
<td>Customer Support Summary Area</td>
<td>Chart Results Toolbar</td>
</tr>
<tr>
<td></td>
<td>Customer/Location Information Area</td>
<td>Drilling Down</td>
</tr>
<tr>
<td></td>
<td>Warranty Information Area</td>
<td>Report Builder</td>
</tr>
<tr>
<td></td>
<td>Installation Details Area</td>
<td>Reloading Defaults and Deleting Saved Reports</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Filter Criteria and Fields to Display</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Filter Criteria Groups</td>
</tr>
</tbody>
</table>
Contents

Sorting ................................................................................................................................... 70
Output ................................................................................................................................... 71
Chart Control and Chart Appearance ................................................................................... 71
Save Report Window ............................................................................................................ 72
Text Search Tips ........................................................................................................................ 73
Dashboard and Designer ......................................................................................................... 74
  Using the Dashboard Designer ............................................................................................. 74
  Save Dashboard Layout Window .......................................................................................... 75
Watched Reports and Charts .................................................................................................... 75
  Watch .................................................................................................................................... 75
  Delete Watch ........................................................................................................................ 76
Chapter 1: Introduction

Intro to XFRACAS

ReliaSoft XFRACAS by HBM Prenscia is a highly configurable, web-based Failure Reporting, Analysis and Corrective Action System (FRACAS). Depending on how your implementation is configured, XFRACAS can include tools for incident/failure reporting, failure analysis on returned parts, part tracking for serialized systems, root cause analysis, team-based problem resolution and tracking the completion of assigned actions.

The website is highly configurable and the specific features, field names and behaviors will depend on the settings for your implementation.

This guide covers features that may be available to all XFRACAS users. If you have administrative responsibilities for your implementation, you may also need to consult the following guides:

- Implementation Guide (*.pdf) - guidance for an IT admin to prepare the database and web server(s) and install the website. It also provides tips to help an application admin complete the initial configuration.

- Admin Guide - covers features that are available only to users with administrative permissions.

XFRACAS can also be integrated with other ReliaSoft applications, which provides intelligent integration between reliability program activities and tools while simultaneously facilitating effective information sharing and cooperation between engineering teams of any size. Other ReliaSoft software by HBM Prenscia includes Weibull++, RGA, BlockSim, RENO, Lambda Predict, XFMEA, RCM++, RBI, MPC, and SEP web portal.

Technical Support

The configurable settings for your XFRACAS implementation will be set and maintained by user(s) with administrative permissions within XFRACAS. If you have questions about these settings, the About page in XFRACAS (Options > Help > About) displays the name and e-mail address for your primary administrative contact.

For organizations with an active maintenance agreement, we provide technical support for software-related issues via a network of regional offices and partners/distributors throughout the world. To get contact details for technical support worldwide, visit http://www.reliasoft.com/about/contact-us.
When Requesting Tech Support
When you contact us to request technical support, please be prepared to provide the following information:

- Your phone number and e-mail address.
- The build version of your implementation (displayed on the About page).
- The name and version of your web browser.
- What you were doing when the problem occurred and exactly what happened. Please include the specific wording of any message(s) that appeared.

Note: Technical support representatives are not reliability consultants. Their assistance is limited to technical issues that you may encounter with the software tools.
Chapter 2: Login and Settings

New User Introduction

XFRACAS is compatible with any browser that supports the following doctype:

```html
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
```

For Microsoft Internet Explorer, version 8 or higher is required; version 9 or higher is recommended for a better experience. Because this application is deployed via your web browser, your browser settings will impact your experience.

To access XFRACAS, the following requirements must be met:

- You must access XFRACAS from a computer that has been logged in to the network using a valid domain\username and password.
- You must have been granted access to XFRACAS by an application admin. You can request access via XFRACAS (see below).

Tip: If the XFRACAS Update in Progress error message is displayed when you attempt to access the website and you have reason to believe that no update is in progress (e.g., other users can access XFRACAS), please double-check that the domain part of your login is present (domain\username).

Request Access to XFRACAS

If you do not have permission to access XFRACAS, when you attempt to open a page, you will see a message stating that your username is unknown. Click Request XFRACAS Account to open the New User page.

On this page, your network login will be pre-populated and you will be able to add further information. Fields shown with red borders are required.

To request access to multiple entities (business units), hold the CTRL key and click your selections. When you choose Options > Request Entity > Send, an e-mail notice will be sent to the admin of each entity that you request access to. In addition, you will receive a confirmation e-mail.

Optimum Browser Settings

This topic presents instructions for configuring your web browser to allow you to use XFRACAS without encountering security warnings and other messages. Instructions are provided below for Internet Explorer and Chrome and for Firefox.
Chapter 2: Login and Settings

Internet Explorer and Chrome

Note: These instructions were prepared using Internet Explorer 10.0. If you are using another version of the browser, the appearance of the windows may vary.

Your default browser settings may already be configured in a way that allows you to utilize all XFRACAS functionality without interruption. If not, follow these instructions to use Internet Explorer's "zone" configurations, where you can set distinct properties for a subset of websites without impacting the security settings for other sites.

Chrome inherits Internet Explorer's zone settings. Therefore, even if you never plan to log in with Internet Explorer, the following settings are required to ensure full access with Chrome.

1. In Internet Explorer, choose Tools > Internet Options to open the Internet Options window.

2. On the Security tab, add the XFRACAS website to your local intranet zone. To do this, click the Local intranet icon and then click Sites to open a Local intranet dialog box. Click the Advanced button to open a window in which you can type the URL of the site(s) you would like to add to the local intranet zone.

3. Type the URL for the XFRACAS website (e.g., http://xfracas.reliasoft.com) in the Add this website to the zone field. If SSL support has not been enabled by an IT admin, clear the Require server verification (https:) for all sites in this zone check box. The window will look like the figure shown next.
4. Click Add to add the site to the list of websites displayed in the Websites field then click Close.

Note: If you are using Internet Explorer 8, you must disable compatibility mode for XFRACAS to function correctly. If you are using version 11, compatibility mode must be disabled for the intranet so pop-ups within XFRACAS can function. It is recommended to use version 9 or version 10 for a better experience.

Firefox

Note: These instructions were prepared using Firefox 20. If you are using another version of the browser, the appearance of the windows may vary.

1. In Firefox, type about:config in the address bar and press ENTER.
2. You may see a warning. Click to continue.
3. In the Search field, type ntlm-auth.
5. Type the URL for the XFRACAS website (e.g., http://xfracas.reliasoft.com) then click OK.
6. Close the about:config tab.

User Information

Your user information is initially based on what you specify when requesting access to XFRACAS, or what an application admin enters when giving you access to XFRACAS. You can view or change this information by choosing Options > Settings > User Information.

Note that your user information is applied system-wide and is not entity specific.
Chapter 2: Login and Settings

At a minimum, you must supply a first name, last name and e-mail address. You must also specify a default entity, which is the entity that is selected by default as the current entity when you first access XFRACAS. The entity for subsequent screens is based on either the last screen or the entity of the record that you are viewing.

If desired, you can click the Edit icon, to add an image that will be associated with your user account.

To save your changes, choose Options > User Information > Save.
Chapter 3: Working in XFRACAS

Entities
XFRACAS can be configured with a single entity (where all users share the same configuration settings and data) or with multiple entities (where each entity has its own separate permissions, settings and data).

If your implementation has more than one entity, your user account specifies which entity(ies) you can access, and which will be active by default each time you visit XFRACAS. Configurable settings (e.g., field names) and your personal permissions may differ in each entity that you use. Analysis data (e.g., system templates, serialized systems, incidents, etc.) is separate for each entity.

Identifying the Entity
When applicable, a drop-down list at the top of the page allows you to select which entity is currently active. Remember that you cannot change the entity for a new system template, serialized system or record (e.g., incident, problem, etc.) after it is created.

When you are viewing a record that already belongs to a particular entity, the name of the entity will be displayed at the top of the page and the entity will also be reflected in the prefix for the record number.

Requesting Access to an Entity
To request access to an entity, choose Options > Settings > Request Entity Access.

On the Request Entity Access page, the Entities field will display the entities that you do not already have access to. To request access to multiple entities, hold the CTRL key and click your selections.

To send your request to an application admin, choose Options > Request Entity > Send.
Record Types

XFRACAS is highly configurable to fit your organization's needs, processes and terminology. Various types of records may be used in your implementation, depending on its configuration. If your implementation has more than one entity, these records will be managed separately in each.

- **Customer support records.** If you are tracking serialized systems, a customer support record (CSI) can be used to capture a detailed history for each piece of equipment, such as customer contact information, installation details, reported incidents, operating time and the current status of the system.

- **Incident records.** An incident captures information for a single occurrence of an issue (e.g., failure, planned downing event, customer request, etc.) and allows you to track how it is addressed.

- **Failure analysis record.** If parts were repaired or replaced during an incident, a failure analysis report can be used to capture the details of failure analysis and remanufacturing activities.

- **Problem records.** When multiple incidents are attributed to the same underlying issue, a problem (called "PRR" in prior versions of XFRACAS) can be used to link all instances to a single report and facilitate a team-based approach to understand the root cause and take actions to prevent similar issues from recurring in the future.

- **Project records.** In much the same way that problems are used to manage related incident reports, projects can be used to manage related problems.

- **Action records.** Throughout XFRACAS, you can create actions that must be performed to address a specific incident, failure analysis report, problem, project or CSI.

Changing Record Numbers

When you create a new record, XFRACAS automatically assigns it a number. This number includes a prefix that is configured by an admin user and typically corresponds to the entity and record type (e.g., "ENT-I-" for incidents, "ENT-P-" for problems, etc.).

Starting in Version 2019, users with the "Manage Entities" permission can change this number for an existing record if needed.

1. Open the record in XFRACAS.
2. If you have the required permission, the record number, which appears near the top-left corner of the screen, will display as a hyperlink. Click this link.
3. In the Edit Record # dialog box, type the new record number and click Save.
The new record number must be unique throughout the database. Although it can be part of the auto-generated sequence, that's not a requirement.

- If you enter a record number that would be otherwise be used in a future auto-generated sequence, the sequence will be updated so the next record uses the next value. For example, if the last auto-generated record number was ENT-I-305 and you change an existing record to ENT-I-307, then the next auto-generated record number would be ENT-I-308.

- Likewise, if there is a gap in the auto-generated sequence, you can use this feature to assign unused record numbers. For example, in the scenario described above, you could change another record to ENT-I-306.

**Tip:** Note that changing the record number may also change the name of the folder where your uploaded file attachments are stored. This applies if your implementation is configured to store attachments on a server rather than in the database. In this case, changing the record number will also change the name of the folder where the files that are attached to the record are stored.

**Ribbon**

**Home Tab**
The Home tab of the ribbon contains the following commands:

- **Portal**
  - ![XFRACAS](image)
  - [XFRACAS](#) opens the XFRACAS Portal page.

  ![SEP](image)
  - [SEP](#) opens the SEP web portal, if it has been implemented.
Chapter 3: Working in XFRACAS

View
- **Reports** opens the [Reports page](http://xfracas.reliasoft.com), which allows you to generate results for a variety of predefined reports.
- **Charts** opens the [Charts page](http://xfracas.reliasoft.com), which allows you to generate results for a variety of predefined chart reports.
- **Dashboard** opens the [XFRACAS Dashboard page](http://xfracas.reliasoft.com), which displays a predefined set of reports and charts.

Create
- **Incident** opens the [Incident page](http://xfracas.reliasoft.com) to create a new incident.
- **Problem** opens the [Problem page](http://xfracas.reliasoft.com) to create a new problem.
- **Project** opens the [Project page](http://xfracas.reliasoft.com) to create a new project.
- **Customer Support** opens the [CSI page](http://xfracas.reliasoft.com) to create a record that keeps track of information for a particular serialized system.

Record Groups
When you are working with a record (e.g., incident, problem, etc.), the Home tab will also contain a group of commands appropriate to the record type.

When you are creating a record, the following commands may appear:

- **Create** saves the new record once you have entered all required information. For incidents and CSIs, this command is available only when you are working with a single form, not when you are using the Wizard.
- **Use Incident Wizard** switches to the Incident Wizard to guide you through the steps of creating the incident report. This command is available depending on the settings chosen by an application admin, and only when creating a new incident report.
- **Use CSI Wizard** switches to the CSI Wizard to guide you through the steps of creating the CSI record. This command is available depending on the settings chosen by an application admin, and only when creating a new CSI record.
- **Use Single Form** switches to the single form view of the Incident page or the CSI page. This command is available only when creating a new incident report or CSI record.
When you are working with an existing record, the following commands may appear:

- **Save** saves the current record.

- **Completed** marks the current action as completed and saves it. This command is available only for actions.

- **Reopen** opens a currently closed record. This command is available for incidents, problems, projects and actions, depending upon your permissions.

- **Print Preview** allows you to view how the current record will appear on the printed page.

- **Duplicate** creates a copy of the current record. This command is available only for incidents and CSI records. Note that the copy is not automatically saved, but you can modify the new record and then choose Home > [Incident/CSI] > Create to save it.

- **Export** exports the current record to a new *.xml file.

- **Create Linked Action** opens the Create Action utility, allowing you to create a new action associated with the current action. This command is available only for action records.

- **E-mail URL** opens the Send E-mail utility, allowing you to send an e-mail message, including the URL of the current record, to selected system users. This command is available for all record types except actions.

- **E-mail Team URL** opens the Send E-mail utility, allowing you to send an e-mail message, including the URL of the current record, to selected system users, with the team members for the record preselected in the utility. This command is available for incidents, problems and projects that have team members specified.

- **Copy URL** displays the URL of the current record, allowing you to copy the URL to the clipboard for use in other locations.

- **Delete** deletes the current record. This command is available for all record types, depending upon your permissions. *There is no undo for delete.*

**Portal Link**

- **Save/Update** saves changes to a new or existing link.
Chapter 3: Working in XFRACAS

Delete deletes the current link. There is no undo for delete.

Announcement

Save/Update saves changes to a new or existing announcement.

Delete deletes the current announcement. There is no undo for delete.

Options Tab

The Options tab of the ribbon contains the following commands:

Designers

Report Builder opens the Report Builder page, which allows you to create your own reports and charts with custom criteria and information.

Dashboard Designer opens the Dashboard Designer page, which allows you to change the content and arrangement of the reports and charts that appear on the Dashboard page.

Settings

Portal Preferences opens the Portal Preferences page, which allows you to configure the information shown on the XFRACAS Portal page.

User Information opens the User Information page, which allows you to specify the information about you used in the system.

Request Entity Access opens the Request Entity Access page, which allows you to request access to any of the entities within XFRACAS.

Help

Help opens the online help topic for the current page.

Contents opens the online help file to its home page.

Admin Contents opens the administrative help file.

New User Intro opens a page with basic information about accessing the system.

About opens the About XFRACAS page, which provides licensing and version information for XFRACAS.
Chapter 3: Working in XFRACAS

Portal Preferences
If you are working on the XFRACAS Portal page:

- **Save** saves the changes you have made to the Portal preferences.
- **Load Application Defaults** returns to the default Portal preference settings.

User Information
If you are working on the User Information page:

- **Save** saves the changes you have made to the user information.

Request Entity
If you are working on the Request Entity Access page:

- **Send** sends your request for entity access to an application admin.

Report
If you are working on the Report Builder page:

- **Generate** generates the results for the Report Builder without saving the settings.
- **Save** saves the current Report Builder settings using the current report name.
- **Save As** saves the current Report Builder settings using a name, description and icon that you specify.
- **Part Search** allows you to search for a template part by part description.
- **Serialized Search** allows you to search for a serialized part by system serial number or subsystem serial number and then opens the system configuration in the Serialized page.

Dashboard
If you are working on the Dashboard Designer page:

- **Generate** generates the reports specified in the Dashboard Designer without saving the layout settings.
- **Save** saves the current settings using the current layout name.
Save As saves the current settings using a layout name that you specify.

**Quick Search**
The Quick Search box, located in the top-right corner of a page, provides a quick way to open an existing incident, problem, action, project, failure analysis report or customer support record.

Select the type of record from the drop-down list and then type the relevant identifier:

- **Problem #, Incident #, Customer #, Failure Analysis # or Project #** - type the record's display ID with or without the entity prefix (e.g., ENT-I-301 or 301). If you do not include the entity prefix, it will search only within the current entity. If you include the prefix, it will search for an exact match in all entities that you have permission to access.

- **Action #** - type an action number, which is unique across all entities.

- **Serial Number #** - type the serial number of a serialized system that has a customer support record. If an exact match is not found, XFRACAS displays a list of all CSIs in the current entity.

- **RMA Number** - type the RMA number of a part that has a failure analysis record.

**XFRACAS Portal**
The XFRACAS Portal displays announcements and tasks that are relevant to you. The display depends on your Portal Preferences. If your implementation has more than one entity, the display may also depend on which entity is currently selected from the list at the top of the page.

To access the portal, choose **Home > Portal > XFRACAS.**
Announcements

For each announcement, an icon indicates whether it is public 📣 or private ⬇️.

Edit Announcements opens a page where you can create, edit or delete announcements that you have permission to manage. (See Announcements.)

Announcements History displays a list of all your public and private announcements, including any that are "expired" (i.e., today's date does not fall in the range of dates when the announcement was configured to start and stop displaying).

Tasks

For each type of task, the quantity in parentheses shows the total number of items that are eligible to show in your portal. The table will display some or all of those items, depending on the Portal Preferences. To view all records in the Report Results page, click the quantity link.

Tip: If applicable, a label above the table also indicates how many of those tasks are "due" and their dates will be highlighted in red. A task is "due" if the date falls within the offset specified by an application admin for that type of record. For example, if the offset for incidents is 15 days, an incident will be "due" if today's date is => 15 days after the occurrence date.

- **Open Synthesis Actions** - ReliaSoft desktop actions that are not completed and that you are responsible for (i.e., you are the Person Responsible). This type of task is available only if the database is used with ReliaSoft desktop applications and you have an active user account.

- **Uncompleted Actions** - XFRACAS actions that have not been completed and that you own (i.e., you are the assigned Owner).

- **Unclosed Incidents** - incidents that have not been closed and that you own.

- **Team Member Unclosed Incidents** - incidents that have not been closed and that you have been assigned to as a Team member.

- **Open Problems** - problems that have not been closed and that you own.

- **Team Member Open Problems** - problems that have not been closed and that you have been assigned to as a Team Member.

- **Problems to Review** - problems in which you are assigned to review and sign off on a step. (See Failure Review Boards.)

- **My Projects** - projects that have not been closed and that you own.
• **Team Member Projects** - projects that have not been closed and that you have been assigned to as a Team Member.

## Portal Preferences

Use the Portal Preferences page to customize which items are displayed in your XFRACAS Portal and **Links panel**.

If you have permission to edit portal preferences, you can click the icon in the **Tasks** section of the portal or choose **Options > Settings > Portal Preferences**.

### Default vs. Saved Preferences

The default portal preferences are managed separately for each **entity**. If you have not saved changes to your own personal portal preferences, your portal will use the default settings for the entity that you are currently viewing, and those settings may differ for each entity.

Alternatively, if you choose to save your own personal portal preferences, they will be the same for any entity that you view. To do this, make the desired changes in the Portal Preferences page and then choose **Options > Portal Preferences > Save**.

**Tip:** If you have the "Portal - Set Default Portal Preferences" permission for the entity that you are currently viewing, **Save as application default** will display at the top of the page. If this check box is selected when you click **Save**, the changes will be saved as the defaults for that entity and also saved as your own personal preferences for all entities.

To return to using the defaults for each entity, choose **Options > Portal Preferences > Load Application Defaults**.

### Show All, None or Show Only

For **links**, **announcements** and **each type of task**, you can choose from the following options:

- **Show All** - displays all items of that type, and they will be sorted from the newest to the oldest date.

- **None** - the section will not display, even if there are items of that type.

- **Show Only** - displays no more than the specified quantity of items (from 1 - 99). You can choose whether to show items with the **Newest** or **Oldest** dates.
Display Order
For each type of task, the Display Order sets the order in which that section will display on the portal page.

To hide sections for task types that do not contain any items, set Display Empty Portal Sections to "Yes."

Display My Entities
The Display My Entities option is relevant if you have access to more than one entity.

- **Show All** - displays items from all entities that you have access to.
- **Show Current** - displays items only from the entity that is currently selected at the top of the page.

Display My Report on Load
You have the option to run your own custom report when the XFRACAS Portal page loads. To enable this feature, set Display My Portal On Load to "On" and use the drop-down to select any of the saved templates from your list of "My Reports."

The Interval field determines how frequently the report runs. If set to 0, the report will run each time you load the portal page. If the interval is greater than 0, the report will run only if it has been at least that many hours since the last time the report ran. For example, if you want the report to run no more than once a day, set the interval to 24 hours.

Links Panel
The Links panel (displayed on the left side of most pages in XFRACAS) provides quick and convenient access to selected XFRACAS reports and charts and can include any uniform resource locator (URL) that can be accessed via a web browser.

This panel may contain personal links that are visible only to you as well as public links that are visible to all users in a specified entity.

To manage your links, click Edit Links in the upper right corner of the panel.

Creating, Updating or Deleting a Link
- To create a new link, select the blank option in the Select Link to Edit list and then enter at least the required fields and click Home > Portal Link > Save.
- To edit an existing link, select it from the list and then make the desired changes and click Home > Portal Link > Update.
To delete an existing link, select it from the list and click Home > Portal Link > Delete.

**Link Properties**

- **Title** - the anchor text that is visible in the page.
- **Type** - in addition to URL (which is always available), this list also includes any type of report or chart that you can view in the Reports and Charts pages (e.g., Standard Reports, My Reports, Public Reports, etc.).
  - After you select the type, enter the URL or select a specific Saved Report.
- **Group** - the options depend on the entity's configurable settings. The quantity of links displayed in each group depends on the Portal Preferences.
- **Display Order** - sets the display order within the selected group.
- **Start Displaying At** and **Stop Displaying After** - a date range when the link will be visible. If not specified, the link will be visible immediately and will remain visible unless it is manually deleted.
- **Display to Public** - if selected, the link will be visible to all users in the specified entit(ies). The ability to manage public links is available only to users with the "Portal - Create Public Links and Announcement" and "Portal - Modify Public Links and Announcements" permissions.
  - **Owner** - the user who created the link.
  - **Entities** - the entit(ies) where the link will be visible.

**Announcements**

The Announcements section in your XFRACAS Portal may contain two types of announcements:

- **Public** announcements are visible to all users in specified entit(ies).
- **Private** announcements are visible only to you.

All XFRACAS users can create and manage their own private announcements. Only users with specific permissions are able to create and modify public announcements.

Depending on the Portal Preferences, your portal may show some or all of your announcements, either from the entity that is currently selected or from all entities that you have access to.

Announcements may be configured to display only within a specified date range. If today's date does not fall within the specified range, the announcement will not show in your portal, but you...
can continue to access "expired" announcements via the Update Announcement and Announcement History pages.

Create, Update or Stop Displaying an Announcement
To manage your announcements, click Edit Announcements in your portal.

- To create a new announcement, select the blank option in the Select Announcement to Edit list then enter at least the required fields and click Home > Announcement > Save.
- To edit an existing announcement, select it from the list then make the desired changes and click Home > Announcement > Update.
- To stop displaying an announcement, select it from the list, specify a date in the Stop Displaying After field (< today's date) and click Home > Announcement > Update.

Tip: For users with the "Portal - Modify Public Links and Announcements" permission, you can permanently delete an announcement by selecting it from the list and clicking Home > Announcement > Delete.

Announcement Properties
- Title and Description - text that is visible in the portal.
- Display Order - the sequence among all public and private announcements in your portal.
- Start Displaying At and Stop Displaying After - a date range when the announcement will be visible in your portal. If not specified, it will be visible immediately and will remain visible unless it is manually deleted.
- Display to Public - if selected, the announcement will be visible to all users in the specified entit(ies). Only users with the "Portal - Create Public Links and Announcements" permission can create public announcements.
- Owner - the user who created the announcement. Only users with the "Portal - Modify Public Links and Announcements" permission can edit a public announcement that was created by another user.
- Entities - the entit(ies) where the announcement will be visible.

Announcement History
To view a list of all your announcements, including those that have "expired," click Announcements History in your portal.
In the Announcement History page:

- If the image in the first column is a solid square, clicking it opens the page where you can view or edit the properties. If the image is an outline, you do not have permission to edit the properties.

- To sort by any of the columns, click the column header.

A Note About Time Zones

Depending on the configurable settings for the current entity, date fields may be displayed with associated time fields. If this is the case, the time fields include a time zone field. All times are saved in the database using Coordinated Universal Time (UTC), formerly known as Greenwich Mean Time (GMT) — the current time at 0º longitude. This allows users in various time zones to log and view events accurately and easily.

For example, if an incident is created in Tucson, Arizona, and later referenced in Kuala Lumpur, Malaysia, the 15-hour difference could cause confusion. The incident is created at 2:38 PM on March 9, 2017, in Tucson with an occurrence date of March 8, 2017 - 10:30 PM. These times are saved into the database as "2017-03-09 21:38" and "2017-03-09 05:30" respectively. Since Tucson is in time zone -7, 7 hours have been added to each date/time to get the UTC time. You can see that this changed the date as well as the time of the occurrence date. When redisplayed in Tucson, the date/times are adjusted by subtracting 7 hours.

If someone in Tucson ran a search for this incident, they could specify an occurrence date of March 8, 2017, with times between 10:00 PM and 11:00 PM. However, if someone in Kuala Lumpur ran the same search, their results would not include this incident because their local time is in time zone +8. They could get the desired result by simply setting the occurrence date time zone for the query to Tucson’s -7 time zone.

If the user in Kuala Lumpur were then to edit the incident, because all information is saved as UTC, the information would be just as easy to find again in Tucson.

To change the default time zone for your user account, choose Options > Settings > User Information.

Common Utilities

Attachments

An Associated Files field (aka "attachments table") enables you to conveniently link supporting files and references for an XFRACAS record. Depending on the configurable settings for the
entity, this type of field may be available in incidents, problems, failure analysis reports, actions or customer support records.

Use the icons on the right side of the table to add , edit or remove associated files. The properties depend on the Data Source Type. For all types, the Name is required and Description is optional. The Section drop-down list identifies which attachments table will show the attachment. If there are multiple tables in the same record, you can use this field to move the attachment to another section.

**Uploaded File**
If the Uploaded File type is enabled for your implementation, you can use the Associated File field to browse for and upload a copy of a file. Depending on the configurable settings, the file will either be saved as a blob in the database or stored in a specified folder on the web server.

Note that if you import or export a record that has an uploaded file attachment, the XML file will contain the blob ID or the database path.

**URL**
The URL type is always available. You can use the URL field to type a uniform resource locator that can be opened via a web browser (e.g., http://www.reliasoft.com).

**Text**
The Text type is always available. You can use it to attach text notes or references for the record (similar to a list of citations in the bibliography of a report).

**XFRACAS Record**
The XFRACAS Record type is always available. This creates either a one-way link or a two-way link to another XFRACAS record.

After you have selected the XFRACAS Type (incident, problem, failure analysis, action or customer support), you can specify the XFRACAS ID for an existing record of that type. To view a list of records of that type in the current entity, click Find.

Reciprocal Section determines whether the link will be one-way or two-way. If None, the attachment will link only from the current record to the other record. If you specify a reciprocal section (i.e., select the name of an attachments table in the other record), the other record will also link back to the current record. The name and description will be the same for the links in both records. If you remove a reciprocal link from either record, it will be removed from both.

The optional Relationship Type field adds a text label in the attachment type column of the table. The options depend on the configurable settings for the current entity. If it is a reciprocal (two-way) link, the current record will display the label you have selected (e.g., "Master") and the other record will display the corresponding label (e.g., "Sub").
Chapter 3: Working in XFRACAS

Note that if you import or export a record that has an XFRACAS Record attachment, the XML file will contain the ID for the other record (one-way link) but it will not contain the reciprocal section (two-way link).

Send E-mail Utility
The Send E-mail utility allows you to send an e-mail that includes a link to the current record. To open this utility when you are working with an incident, failure analysis report, problem, project or CSI record, you can choose Home > [Record Type] > E-mail URL or, if team members have been added for the record, Home > [Record Type] > E-mail Team URL.

Clicking a user name in the Team Members field of the Incident, Problem and Project pages will also open this utility.

Choose the source for available e-mail addresses from the E-mail Address Source drop-down list. This may be the XFRACAS user list or the team members for the record, or you may choose to enter the e-mail address(es) manually. You may also be able to select users from a global address list from an Exchange server, depending on how the Exchange preferences are set up. Note that if you opened the utility using the E-mail Team URL command, the team members option will be preselected. If you opened the utility by clicking a team member name, that name will be pre-selected.

When you are working with a user list, you can double-click a user in the list on the left to add them to the To: area on the right, which displays a list of the users who have been selected to receive the e-mail. At least one user is required in this recipient list in order to send the e-mail. You can also use the TO>, CC> and BCC> buttons to add the selected user(s) to the corresponding area on the right. Double-click a user in a recipient list to remove it from the list.

You can enter a message in the Message field at the bottom of the window. This message will appear in the body of the e-mail along with the link to the record and/or a printer-friendly view of the record, depending on your selection in the Include field.

Click Send to send the e-mail to the selected users.

Select Existing Utility
The Select Existing utility allows you to find and reuse text from the same field in other existing records. This can help save time on data entry, ensure consistency and facilitate brainstorming.

This utility may be available if it has been enabled for a particular description or status field and if you have permission to use this feature for a particular record type.
Searching for Existing Text

- Use the drop-down list in the Search area to specify how to match the specified keywords, and then type the keywords into the input box.
  - = returns descriptions where the exact string entered matches the whole field.
  - Contains returns descriptions that contain the exact string entered.
  - Begins With returns descriptions where the exact string entered appears at the start of the field.
  - Ends With returns descriptions where the exact string entered appears at the end of the field.
- In the Entities area, select which entities that you want to look in for the text.
- Click the Search icon, $\mathcal{P}$, to display the matching results in the Text area.
- Select the desired text, then click OK.

Assign Team Members Utility

The Assign Team Members Utility will be displayed when you click the Assign/Remove Members icon for the Team Members field on the Incident, Problem or Project page.

You can assign users to the team individually, or in user groups. User groups can be defined by an application admin to provide a convenient way to add multiple users who commonly work together.

- To add an individual user to the team:
  1. Select a role that the user will fulfill from the Team Member Role drop-down list.
  2. Select the user from the Users list, which displays users that are not already on the team.
  3. Click Add Team Member.
- To add a predefined group of users to the team:
1. Select the user group from the **User Groups** drop-down list. The members of the group, and the roles that they fulfill in that group, will be displayed in the **Group Members** area.

2. Click **Add Group Members**.
   - To remove a team member, select the user in the **Current Team Members** list and click **Remove Selected**.

Click **Save** to save the changes in the window.

Note that if the incident or problem displays the **Audience Restriction** field and the drop-down list is set to "Attorney/Client Privilege," you will not be able to save any changes to the team until a user is assigned to the legal role. To be eligible for this role, the user's account must be assigned to the "Legal Expert" category.

### Status Fields

A **Status** field allows users to add notes about the progress made for a particular issue or assignment, and also send e-mail notifications if applicable.

Depending on the configurable settings for an entity, these fields may appear in incidents, failure analysis reports, problems, actions, projects or CSIs. Within each status field, the notes/updates will be displayed in order based on the creation date (either ascending or descending, depending on the configurable preference).

> | Status Date | Written by | Description |
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>03/21/2017 10:20 AM</td>
<td>TECHNICIAN, BILL</td>
<td>Replaced PN 12345, System is back up and running.</td>
</tr>
<tr>
<td>03/22/2017 10:20 AM</td>
<td>ENGINEER, BILL</td>
<td>Need to replace PN 12345. Waiting for part.</td>
</tr>
<tr>
<td>03/12/2017 10:45 AM</td>
<td>TECHNICIAN, BILL</td>
<td>Added a temporary fix to stop the leak. Waiting for diagnostic to identify faulty part(s).</td>
</tr>
</tbody>
</table>

**Add** creates a new note that will be added to the list.

**Edit** modifies the note that is currently selected.

When you create a new status note or edit an existing one, the utility may include **E-mail Notify** check boxes that determine which user(s) will receive an e-mail notification when you click **Save**.

---

Chapter 3: Working in XFRACAS

1. Select the user group from the **User Groups** drop-down list. The members of the group, and the roles that they fulfill in that group, will be displayed in the **Group Members** area.

2. Click **Add Group Members**.
   - To remove a team member, select the user in the **Current Team Members** list and click **Remove Selected**.

Click **Save** to save the changes in the window.

Note that if the incident or problem displays the **Audience Restriction** field and the drop-down list is set to "Attorney/Client Privilege," you will not be able to save any changes to the team until a user is assigned to the legal role. To be eligible for this role, the user’s account must be assigned to the "Legal Expert" category.

### Status Fields

A **Status** field allows users to add notes about the progress made for a particular issue or assignment, and also send e-mail notifications if applicable.

Depending on the configurable settings for an entity, these fields may appear in incidents, failure analysis reports, problems, actions, projects or CSIs. Within each status field, the notes/updates will be displayed in order based on the creation date (either ascending or descending, depending on the configurable preference).

> | Status Description | 
<table>
<thead>
<tr>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Replaced PN 12345, System is back up and running.</td>
</tr>
</tbody>
</table>

**Add** creates a new note that will be added to the list.

**Edit** modifies the note that is currently selected.

When you create a new status note or edit an existing one, the utility may include **E-mail Notify** check boxes that determine which user(s) will receive an e-mail notification when you click **Save**.
The e-mail options depend on the record type (incident, problem, etc.) and the configurable settings for the entity. For each record type, an application admin can determine which check boxes are available, which check boxes are selected by default, and what information is included in the notification e-mails.

Part and Serial Number Selection Utilities

XFRACAS provides utilities to help you choose serialized systems for incident and customer support (CSI) records. A similar utility allows you to select parts for part incidents.

Serialized Incidents and CSI Records

You can choose a system based on its serial number or on a part.

To choose a system from a list of serial numbers:

1. Leave both the Serial Number and Part Number fields blank and click the Find button, next to the Serial Number field.
2. In the dialog box that appears, choose a serial number from the Available Parts drop-down list, which contains all of the serialized systems that have been created for your entity.
3. Click Select to update the record.

To choose a system from a list of parts:

1. Leave both the Serial Number and Part Number fields blank and click the Find button, next to the Part Number field.
2. In the dialog box that appears, choose a part from the Available Parts drop-down list, which contains all of the system templates (top-level parts) that have been created for your entity.
   - If you select a part that is associated with more than one serialized system, you will be provided with a list of systems to choose from. In this case, click Select to close the dialog box and then click Select again to update the record.
   - If you select a part that is not associated with a serialized system, XFRACAS will indicate this. In this case, click Cancel.

To choose a system if you know some or all of a serial or part number:

Type the entire serial or part number, or just a portion of this number, in the appropriate field and then click the Find button.
   - If only one match is found, both the serial and part number will be updated automatically in the record.
Chapter 3: Working in XFRACAS

- If multiple matches are found, you will be provided with a list of systems to choose from. In this case, click **Select** to update the record.

**Part Incidents**

**To choose a part from a list of all parts in the entity:**

1. Leave the **Part Number** field blank and click the **Find** button.
2. In the dialog box that appears, choose a part number from the **Available Part Numbers** list.

   **Note:** Starting in Version 19.0.2, the **Available Part Numbers** utility displays the first 1,000 parts in your entity.

3. If necessary, use the **Filter** tool to find the part:
   a. Type the part number or name, or a portion of either, in the **Part** field, to search all available parts.
   b. Click the **Filter** button or press Enter.
   c. Choose one of the matching parts from the list.
4. Click **Select** to update the record.

**To choose a part if you know some or all of its name or number:**

Type the part name or number, or a portion of either, in the **Part Number** field and then click the **Find** button.

- If only one match is found, the part number and name will be updated automatically.
- If multiple matches are found, you will be provided with a list of parts to choose from. In this case, choose the appropriate part and click **Select** to update the record.

**Serialized Page**

The Serialized page allows you to view serialized system configurations. You can open theSerialized page in several ways:

- Click the **System Configuration** link in the summary area at the top of the **Incident page** for a serialized incident.
- Click the **System Configuration** link in the summary area at the top of the **CSI page**.
- Choose **Options > Report > Serialized Search** when working with the **Report Builder** then choose the system that you want to view.
The system configuration for the selected system is displayed on the left side of the interface. The part number, part description, version and serial number for each part in the configuration are displayed. Click the plus (+) or minus (-) to the left of a part number to hide or display the parts below this part in the hierarchy. To locate a specific part, click the Find part on system link at the top of the hierarchy to search by part number, part description or serial number. If a part in the system configuration has been replaced, it will appear at the bottom of the hierarchy and a retired date will appear next to it. Retired parts are indicated by 📜.

To view another serialized system, choose Home > Serialized > Serialized Search. In the Find System utility that appears, you can search by the system serial number or subsystem serial number.
Chapter 4: Incidents

Use the Incident page to record and view information for a single occurrence of an issue (e.g., failure, planned downing event, customer request, etc.).

If you have permissions to create a new incident, choose Home > Create > Incident.

If the incident wizard is enabled for the current entity, the page will either display all fields in a single form or a wizard that prompts you to enter data one step at a time. To toggle the display, choose Use Incident Wizard, or Use Single Form.

After you have entered all required fields (highlighted with red boxes), choose Home > Incident > Create to save the new record.

Entity

If your implementation has more than one entity, the fields and options may be configured differently in each. When applicable, a drop-down list at the top of the page allows you to select which entity is currently active before you create a new record.

Incident Type

Depending on the settings for the current entity, you may choose from up to three incident types.

- **Serialized Incident** - an incident for a specific serialized system.
- **Part Incident** - an incident that is tied only to a part number, not a specific serialized system.
- **Simple Incident** - an incident that is not tied to any particular serialized system or part number.

Areas and Fields

The fields in the page depend on the incident type and the configurable settings for the entity. The following topics discuss some types of fields that may be used in each area of the page.

- **Incident Summary area** - a summary of key details for an existing incident.
Chapter 4: Incidents

- **System/Component Information area** - in a serialized incident or part incident, information about the system or part that the incident applies to. (The area will also appear if there are custom details within this section.)

- **Incident Disposition area** - information about the incident that occurred or the issue that may need to be addressed.

- **Incident Repair Information area** - information about what was done to resolve the issue, including details for any parts that were repaired, replaced, removed and/or found to be failed.

If an application admin has configured additional fields to meet your organization's specific needs, they may be integrated into the areas mentioned above or grouped together in a separate **Incident Details** area at the bottom of the page.

**Serial Number and/or Part Number**

In a serialized incident or part incident, there are multiple ways to specify the system or part that the incident pertains to. (See **Part and Serial Number Selection Utilities**.)

If the incident is not related to a specific system or part, you can leave the fields blank. Alternatively, you can hide the "System/Component Information" area by selecting "Simple Incident" for the incident type.

If you choose to specify this info, it cannot be changed after the incident is saved.

**Responsible Part(s)**

The **Responsible Part** field identifies the part(s) that caused the incident to occur. This field uses the system template(s) defined for the current entity.

If the settings for the current entity allow you to select multiple parts, click the **Edit** icon, to view the tree. If the entity is configured to require a single responsible part, you will just see a drop-down list of parts that have an owner.

Click the **History** icon, to view a list of any changes to the responsible part that have been saved for the incident. (This field is required and cannot be disabled or hidden.)

**Incident Owner and Creator**

Users who have the required permission can set or modify the incident owner and creator fields using the drop-down list.

If you create a new incident without selecting the owner or creator, these fields will be set automatically when you save the record:
• **Owner** will be set to the owner of the first responsible part that has a part owner.

• **Creator** will be set to the user who created the incident.

Depending on the configurable settings for the entity, the incident owner may receive e-mail notifications when the incident is created, when actions are created for the incident, etc.

### Team Members

If enabled for the current entity, the **Team Members** field identifies the users who will be working on the issue, and their roles on the team. This field is not displayed until the record is created. (See **Assign Team Members Utility**.)

<table>
<thead>
<tr>
<th>Team Members</th>
<th>User</th>
<th>Team Role</th>
<th>User</th>
<th>Team Role</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>ENGINEER, JOHN</td>
<td>Team Member</td>
<td>MANAGER, JIM</td>
<td>Team Leader</td>
</tr>
</tbody>
</table>

You can click the link for any team member's name to send an e-mail regarding the record. (See **Send E-Mail Utility**.) Depending on the configurable settings for the entity, team members may also receive e-mails when a status update is added or modified. (See **Adding Status Updates**.)

**Tip:** If the **Audience Restriction** field is enabled for the entity and you select "Attorney/Client Privilege," the record will be visible only to the owner and team members. You will also be prompted to select a user for the "Legal" role on the team.

### Actions

An **Actions** field contains a list of specific assignments that need to be tracked and completed. If enabled for the entity, this type of field is not displayed until the record is created.

Click **Create New Action**, to add a new assignment for the current incident. (See **Actions**.)

The table displays the actions that have already been assigned. Click the action number link to open the action window, or click the expand icon, \(\n\), to show more of the details in the table. Click \(\n\) to view the list of actions in a report grid that you can filter, sort, export to Excel, etc.
Chapter 4: Incidents

**Status Updates**
If enabled for the current entity, a **Status** field allows users to add notes about the progress made for the incident, and also send e-mail notifications if applicable. This type of field is not displayed until the record is created. (See **Status Fields**.)

![Status Updates](image1)

**Associated Files or Links**
If enabled for the current entity, an **Associated Files** field allows users to upload file attachments, links to files in another location (e.g., a document management website) or link to another record in XFRACAS. This type of field is not displayed until the record is created. (See **Attachments**.)

![Associated Files](image2)

**Repairing or Replacing Parts**
The **Repair or Replace Parts** feature allows you to list all the parts that were repaired, replaced, removed or found to be failed due to the incident (if any). If you are extracting data to Weibull++, ALTA or RGA, this is used to obtain failure and suspension times based on part number. (See **Repairing and Replacing Parts**.)

![Repairing or Replacing Parts](image3)
Assigning an Incident to a Problem

The **Assigned to Problem #** field in the incident summary links to any **problems** that the incident is associated with.

Click **Create New Problem**, to create a new problem record and automatically assign the incident at the same time.

Click **Assign/Remove Problem**, to assign the incident to an existing problem or change the problem(s) that the incident is currently assigned to.

Closing an Incident

Depending on the settings for the current entity, the incident’s **State** field may contain one or multiple options to indicate that an incident is closed (e.g., "Closed," "Closed - Insufficient Data," etc.).

You may not be able to close an incident until all associated actions are completed and/or all associated **failure analysis reports** are closed.

The incident may be "read-only" after it is closed. When that preference is enabled, only users with specific permissions will be able to re-open a closed incident.

**Tip:** If the incident pertains to a serialized system that you are also tracking via the **Customer Support page**, we recommend to update the **System Status** (e.g., "Running," "Down - Waiting on Part," etc.) before you close the incident. The system status displayed in the CSI page will be based on all incidents reported for that serialized system.

Incident Summary Area

The **Incident Summary** area of the **Incident page** provides a quick at-a-glance summary of key details for an existing incident. This area is not displayed until the record is created.

*Note that the fields and features in this area depend on the configurable settings for the entity, and whether it is a new or existing record. Your implementation may have different fields enabled, with different names, and/or may be used in a different way that fits the needs of your organization.*

- **Assign to Problem #** - links to the **problem(s)**, if any, that the incident is assigned to. (See **Assigning an Incident to a Problem**.)
- **State** - the current state of the incident (e.g., "Open," "Closed," etc.).
Chapter 4: Incidents

- **Occurrence Date** and **Reporting Date** - the date when the incident occurred and the date when the record was created.

- **Owner** - the user who has primary responsibility for the incident.

- **Creator, Reporting Org** - the user who created the incident and the organization specified in that person's user account (e.g., "Engineering," "Product Safety," etc.).

- **Category** - the category assigned to the incident.

- **Responsible Part** - the generic template part(s) that the incident pertains to.

- **Last Updated By** and **Last Updated** - the user who saved the last change for the incident, and the date/time (if the preference is enabled for the current entity).

If the incident was reported for a specific serialized system:

- **System Configuration** - links to the full record of assemblies and parts that may be tracked for the system. (See [Serialized page](http://xfaras.reliasoft.com).)

- **System Status** - the current operational status of the system (e.g., "Running," "Down - Waiting on Part," etc.)

- **Time Metrics** - (e.g., "Run Hrs / Starts / kW Hours") - up to three time/usage metrics that were reported for the system at the time of the incident. Click the link to view a history of all saved time/usage reports for that system.

- **Customer Support #** - links to the customer support information (CSI) for the system, if applicable.

- **Unit Location** - the location of the system at the time of the incident.

- **Distributor** and **ASP** - the distributor and authorized service provider that are currently assigned in the CSI record for the system, if applicable. Click the links to view the contact details.

- **ASP Field Service Tech** - the technician assigned to the incident. Click the link to view the contact details.

- **Response Time** - the number of hours between the Occurrence Date and the Service Response Date. This is only displayed if the Service Response Date is enabled for the entity.

- **Downtime** - the number of hours between the Occurrence Date and the Completed Date.
System/Component Information Area

The **System/Component Information** area of the **Incident page** is displayed only if the incident type is "Serialized Incident" or "Part Incident" or if there are details within this section.

*Note that the fields and features in this area depend on the configurable settings for the entity, and whether it is a new or existing record. Your implementation may have different fields enabled, with different names, and/or may be used in a different way that fits the needs of your organization.*

- **Serial Number, Part Number** and **Version** - the specific serialized system or part that the incident pertains to. (See [Part and Serial Number Selection Utilities](#).)

  If you choose to specify this info, it cannot be changed after the incident is saved.

- **System Status** - the current operational status of the system (e.g., "Running," "Down - Waiting on Parts," etc.). This may change over time as you take steps to address the incident. Click the **History** icon, ![History Icon](image), to view a list of all system statuses saved for the incident. This field is always shown for serialized incidents. An application admin can choose whether to show it for part incidents.

- **Time Metrics** - (e.g., "System Hours," "Number of Starts" and "kW Run Hours"). You can report up to three time/usage metrics for the system at the time of the incident. Depending on the settings for the current entity, these may be populated or calculated automatically based on other available information.

- **Unit Location** - the location of the system at the time of the incident.
  - If this field is enabled for the current entity and you have permission, you can select from a list of locations predefined by an application admin.
  - If you don't specify a location and a customer support information (CSI) record is available for the system, the same location for the CSI will be assigned to the incident upon save. In addition, the Incident Occurrence Date must be after the commission date on the CSI and before the decommission date.

- **Under Warranty** - if a CSI record is available for the system, this field specifies whether the system was under warranty at the time of the incident. If you have permission to override the automatic warranty determination, this will be a radio button that you can change if appropriate.

- **System Down Event** - whether the incident caused system downtime. If a CSI record is available for the system, this will be used to calculate the estimated hours (i.e., total possible usage minus the downtime).
Incident Disposition Area

The Incident Disposition area of the Incident page contains information about the incident that occurred or the issue that may need to be addressed.

*Note that the fields and features in this area depend on the configurable settings for the entity, and whether it is a new or existing record. Your implementation may have different fields enabled, with different names, and/or may be used in a different way that fits the needs of your organization.*

- **Title** and **Description** - a description of the incident is always required. If enabled for the current entity, you can also specify a short title.

- **Occurrence Date** - the date/time when the incident occurred. (This field is required and cannot be disabled or hidden.)

- **State** - the current state of the incident (e.g., "Open," "Under Review," "Closed," etc.). This may change over time as you proceed to review and address the incident. Click the History icon, ❓, to view a list of all states that have been saved for the incident. (This field is required and cannot be disabled or hidden.)

  Depending on the configurable settings for the entity, there may be special conditions for the state(s) that indicate the incident is closed. (See Closing an Incident.)

- **Report Type** - how the incident was observed or reported (e.g., "Internal Testing," "Planned Field Event," etc.). (This field is required and cannot be disabled or hidden.)

- **Incident Category** - for the purpose of reliability data analysis, some categories may be "chargeable" (e.g., "Component Failure," "Production Error," etc.) and others may be "non-chargeable" (e.g., "Customer Information Request"). (See Repairing and Replacing Parts.) (This field is required and cannot be disabled or hidden.)

- **Responsible Part** - generic template part(s) that the incident pertains to. (See Responsible Part(s).) (This field is required and cannot be disabled or hidden.)

  Click the History icon, ❓, to view a list of any changes to the responsible part that have been saved for the incident.

- **Owner** and **Creator** - if you do not specify the owner and creator, they will be set automatically upon save. (See Incident Owner and Creator.)

- **Team Members** - the users who will be working on the incident, and their roles on the team. (See Team Members.)

- **Actions** - the specific assignments that need to be tracked and completed in order to address the incident. (See Actions.)
- **Failure Mode** - if enabled for the current entity, the failure mode and root cause responsible for the incident.

- **Potential Criticality** and **Actual Criticality** - if enabled for the current entity, criticality metrics are calculated based on the selections in the drop-down lists (e.g., schedule, cost, etc.) and the formulas specified by a system administrator. (See "Configuring the Criticality and Time Metrics" in the admin documentation.)

**Incident Repair Information Area**

The **Incident Repair Information** area of the **Incident page** contains information about what was done to resolve the issue, including details for any parts that were repaired, replaced, removed and/or found to be failed.

*Note that the fields and features in this area depend on the configurable settings for the entity, and whether it is a new or existing record. Your implementation may have different fields enabled, with different names, and/or may be used in a different way that fits the needs of your organization.*

- **Service Response Date** - the date/time when someone first responded to the incident.

- **ASP Field Service Tech** - the technician who performed the repairs. If this field is enabled for the entity, you can select from a list of contacts predefined by an application admin.

- **Status of Troubleshooting** - notes about the progress made to address the incident. (See **Status Fields**.)

- **Resolution** - describes how the incident was addressed.

- **Completed Date** - the date/time when the incident was resolved.

- **Repair Duration** - the time (in hours) to complete the repair. If you are extracting data to Weibull++, this field will be extracted to the StateTimeRestore column and can be used to fit a distribution for the time-to-repair.

- **Repair or Replace Parts** - identifies the parts that were repaired, replaced, removed or found to be failed due to the incident (if any). If you are extracting data to Weibull++ or RGA, this is used to obtain failure and suspension times based on part number.

  - Click **Repair or Replace Parts** to add a part to the list. (See **Repairing and Replacing Parts**.)

  - For serialized incidents, and only if you have permission to edit serialized part information, click **Add/Modify Parts** to view or modify the full serialized configuration for the system. *Please consult the admin help for more information.*
Chapter 4: Incidents

- Click the links in the table to edit the return type, part disposition, sales order number (SO number), etc.
- If you want to add a detailed failure analysis report for the part, click the New link in the Failure Analysis Report column. If a report already exists, click the record ID to view or edit it.
- If you have permission to delete a repair/replace part row, click Delete, to remove the row.
- For simple incidents and part incidents, and only if you have permission to duplicate a repair/replace part row, click Duplicate, to create a new row in the table that is identical to the existing one.

- Incident Failure Analysis - describes any failure analysis that was performed.
- Associated Files - if enabled for the current entity, any links or file attachments associated with the incident. (See Associated Files or Links.)

Repairing and Replacing Parts

When you click the Repair or Replace Parts link on the Incident page, the Repair or Replace Parts utility allows you to record information about a part that was repaired, replaced, removed or found to be failed due to the incident.

Select a Part

If a system serial number has been entered for the incident, the left panel shows all parts currently on the system, as well as parts that have been removed in the past (these are identified with the removal date in brackets, e.g., "[04/11/2017]").
If a part number has been entered, it shows the generic part template.

If a serial or part number has not been entered, click the **Find Template** icon to select the generic part template that contains the part you want to record data for.

As an example, the following picture show a simple serialized configuration in which Part A (SN:555555) was replaced on April 11th with a new part of the same type (SN:888888). The right panel shows the details for the part that is currently selected (Part C, SN:777777).

---

**Replace, Repair, Remove or Mark Part as Failed**

After selecting a part in the left panel, click one of the icons at the top of the right panel. The required information depends on the action that was taken.

- **Replace Part** indicates that the part was removed from the system and replaced with a different one. You must enter details for both the "old" and the "new" part.

- **Repair Part** indicates that the part was restored and remains in the system. You only have to specify the failure type, but you can also record "Run Hours" if the part's age at the time of the incident was different than the system's.

- **Remove Part** indicates that the part was removed from the system, but does not record information about the replacement part. You can only specify the failure type. This is only used if the part was failed. If you need to remove a part that was not failed (e.g., because the configuration was entered incorrectly), use the admin System > Serialized page instead.
Chapter 4: Incidents

Mark Part As Failed indicates that the part was found to be failed due to the incident, but you don't yet know how it should be recorded. When the information is available, you can select the part again and change it to Replace, Repair or Remove.

Select the Failure Type
The Failure Type is always required. Together with the incident category, it determines how the data are extracted for reliability data analysis.

Like the incident category, a failure type may be "chargeable" (e.g., "Primary Failure") or "non-chargeable" (e.g., "Primary Suspension" or "Collateral Failure").

If both the incident category and failure type are "chargeable," then the incident is considered to be a failure (F) for that part number. If either or both fields are set to "non-chargeable," then the incident is considered to be a suspension (S) for that part number.

<table>
<thead>
<tr>
<th>Incident Category</th>
<th>Failure Type</th>
<th>Data Classification for Reliability Analysis</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chargeable</td>
<td>Chargeable</td>
<td>Failure</td>
</tr>
<tr>
<td>Chargeable</td>
<td>Non-Chargeable</td>
<td>Suspension</td>
</tr>
<tr>
<td>Non-Chargeable</td>
<td>Chargeable</td>
<td>Suspension</td>
</tr>
<tr>
<td>Non-Chargeable</td>
<td>Non-Chargeable</td>
<td>Suspension</td>
</tr>
</tbody>
</table>

Specify the Time/Usage for the Repaired/Replaced Part
If you replace, repair or mark a part as failed, you can enter the time/usage for that part (e.g., "Run Hours," "Number of Starts" or "kw Run Hours") if it is different than the time/usage for the system.

If you don't enter a value, this will be set automatically based on the system's time/usage metric(s) in the System/Component Information area (and the part's starting age on the system).

Select the Part Disposition
If you replace or mark a part as failed, you can select the Part Disposition from a drop-down list. This indicates what you did with the part that was removed from the system (e.g., "Send to Engineering," "Scrap," "Return to Supplier," etc.).
Specify the Starting Age for the New Part
If you replace a part in a serialized system, you can enter the **Starting Age** of the replacement part (e.g., "Run Hours," "Number of Starts" or "kw Run Hours") if it had already accumulated age before being added to the system (i.e., replacement with a "used" part).

If you extract the data to Weibull++ or RGA for reliability analysis, the starting age may be added to the part's time on the system to estimate the part's time/usage. (For example, if the part had a starting age of 100 hours when it was added to the system, the system runs for 200 hours before the next failure and you have not directly specified the part's time/usage, we assume it is 300 hours.)

Copy Children of Replaced Part
For serialized incidents only, if you are replacing an assembly comprised of other parts, you can enter the replacement for each dependent ("child") part separately, or you can replace the assembly and select the **Copy all children of replaced part** check box.

Note that children that are copied will not have serial numbers; those can be entered manually via the administrative Serialized page or the Add/Modify Parts link.

Add or Edit a Failure Analysis Report (if Applicable)
You can use the Initial Failure Analysis field in the incident to record a summary of the analysis that was performed in the field to determine which parts to repair or replace. In addition, if you want to create a more detailed failure analysis report for a particular part after it is returned, click the **New** link in the table in the Incident page. If a report already exists for a part, the link will display the record ID instead.
Chapter 5: Failure Analysis Reports

Use the Failure Analysis page to record the findings from a detailed failure analysis on a part that has been repaired or replaced during an incident.

To create a new failure analysis report, click the **New** link in the Replaced/Repaired Part(s) table in the **Incident Repair Information** area of the Incident page.

After you have entered the required fields (highlighted with red boxes), choose **Home > Failure Analysis > Create** to create the new record.

The fields and features on this page depend on the configurable settings for the entity. Your implementation may have different fields enabled, with different names, and/or may be used in a different way that fits the needs of your organization. Some fields in a typical implementation are described below.

### Failure Type

The **Failure Type** drop-down list contains the same options that were available in the incident's Repair or Replace Parts window. Together with the incident category, this field determines whether the failure will be treated as "chargeable" or "non-chargeable" in reliability analysis.

If you change the failure type in the failure analysis page for a repaired/replaced part, it will also be updated in the incident. (See [Select the Failure Type](#).)

### Associated Problem

A failure analysis report is always linked to the incident in which the part was repaired or replaced. In addition, that incident may be associated to one or multiple [problems](#), and each of those problems can be associated to a [project](#).

Failure analysis reports are not automatically associated to all the problems that the linked incident is associated to. Use the **Associated Problem** field if you wish to create an association to one of those problems. If a failure analysis report is directly associated to a problem, it can be tracked in the project(s) that the problem is associated to.

### Status Updates

A **Status** field allows users to add notes about the progress made, and also send e-mail notifications if applicable. If enabled for the entity, this field is not displayed until the record is created. (See [Status Fields](#).)
Chapter 5: Failure Analysis Reports

Associated Files or Links
An Associated Files field allows users to upload file attachments, link to files in another location (e.g., a document management website) or link to another record in XFRACAS. If enabled for the entity, this type of field is not displayed until the record is created. (See Attachments.)

Actions
An Actions field contains a list of specific assignments that need to be tracked and completed. If enabled for the entity, this type of field is not displayed until the record is created.

Click Create New Action, ToAdd a new assignment. (See Actions.)

Technician Name
The Technician Name fields allow you to specify the user(s) who performed various tasks in the failure analysis. These drop-down lists show users who have the "FA Engineer" category for the current entity.

Test Duration
In the ATP/Burn-in Area, the Test Duration fields allow you to specify the length of the test in hours or portions of an hour (e.g., 1 indicates 1 hour and .25 indicates 15 minutes).
Chapter 6: Problems

Use the Problem page (called "PRR" in previous versions) to record and view information for an issue that requires a team-based approach to understand the root cause and take actions to prevent similar issues from occurring again in the future.

If you have permissions to create a new problem, choose Home > Create > Problem.

After you have entered the required fields (highlighted with red boxes), choose Home > Problem > Create to save the new record.

Entity

If your implementation has more than one entity, the fields and options may be configured differently in each. A drop-down list at the top of the page allows you to select which entity is currently active before you create a new record.

4 to 8 Steps

XFRACAS can be configured to support any problem resolution methodology from 4 to 8 steps (e.g., 8D, Six Sigma DMAIC, etc.). The areas and fields depend on the configurable settings for the entity. Some or all of the following steps may be enabled for your implementation.

- Establish the Team (required)
- Describe the Problem (required)
- Implement and Verify Containment Actions
- Identify and Verify Root Cause
- Choose and Verify Permanent Corrective Actions (required)
- Implement Permanent Corrective Actions
- Prevent Recurrence (required)
- Congratulate the Team
Completing Each Problem Step
The bar(s) for completed steps are green. The bar for the current step is red.

To complete a given step, the **Completed By** and the **Completed Date** fields must be filled out, and the record must be saved.

Depending on the configurable settings, you may also be required to complete all actions associated with the step (Closure Restriction Level 3).

In addition, any of the steps 2 through 8 may allow or require review and sign-off by a Failure Review Board (FRB). (See [Failure Review Boards](#).)

Owner and Creator
You can use drop-down lists to set or change the record's owner and creator.

Depending on the configurable settings for the entity, the owner may receive e-mail notifications when actions are created for the record.

Team Members
A **Team Members** field identifies the users who will be working on the issue, and their roles on the team. If enabled for the entity, this field is not displayed until the record is created. (See [Assign Team Members Utility](#).)

You can click the link for any team member's name to send an e-mail regarding the record. Depending on the configurable settings, team members may also receive e-mails when a status update is added or modified.

**Tip:** If the **Audience Restriction** field is enabled for the entity and you select "Attorney/Client Privilege," the record will be visible only to the owner and team members. You will also be prompted to select a user for the "Legal" role on the team.

Associated Incidents and Projects
Sometimes multiple incident reports can be attributed to the same underlying problem. If enabled for the current entity, **Associated Incident Reports** shows a list of chargeable and non-chargeable incidents that are associated with the problem.

To update this list, click **Assign/Remove Incidents**. In the Assign Incidents to Problem window, click **Filter** to display a list of incidents that match the specified criteria. There is a check box in
the row for each incident. If the check box is selected when you click **Save**, the incident will be associated with the problem.

**Actions**
An **Actions** field contains a list of specific assignments that need to be tracked and completed. Depending on the configurable settings, there may be separate actions tables in different areas of the page. This type of field is not displayed until the record is created.

Click **Create New Action**, to create a new assignment. (See **Actions**.)

**Status Updates**
A **Status** field allows users to add notes about the progress, and also send e-mail notifications if applicable. Depending on the configurable settings, there may be zero, one or multiple status fields in different areas. This type of field is not displayed until the record is created. (See **Status Fields**.)

**Associated Files or Links**
An **Associated Files** field allows users to upload file attachments, link to files in another location (e.g., a document management website) or link to another record in XFRACAS. Depending on the configurable settings, there may be zero, one or multiple attachment fields in different areas. This type of field is not displayed until the record is created. (See **Attachments**.)

**Closing a Problem**
Once the required number of steps have been completed, the **Set Close Status** and **Close Date** fields will appear in the final step. The options in the drop-down list depend on the configurable settings for the entity.

Depending on the settings, a problem may not be able to be closed until all incidents associated with the problem are closed and/or all actions for the problem are completed.

You can specify the date when the problem was closed. If you select a close status without specifying the date, the current date will be applied. If you have the "Problem - Open a Closed Problem" permission, you will be able to change this date if needed.

**Failure Review Boards**
Depending on the configurable settings for the entity, any of the steps 2 through 8 in the **Problem** page may allow or require review and sign-off by a Failure Review Board (FRB).
Chapter 6: Problems

**Review a Step Assigned to You**

If your name is in the list, you can select the Yes or No option to indicate your approval or disapproval of the decision to close the current step.

If you reject closure, you will be prompted to specify the reason and a "Rejected" label will be displayed. Any user can point to or click this label to see the reason specified.

**Assign Reviewers to a Step**

If you have permission to assign or remove members of the FRB, click the Edit Reviewer List link.

*Tip:* If FRB approval is configured to display for a step, the link will become active immediately after you complete the Completed By and Completed Date fields. If you assign at least one reviewer at that point (before saving the record), the link will remain active until all assigned reviewers have signed off.

The Available Reviewers List (left) shows XFRACAS users who belong to the approver category for this step. In addition, you can use the drop-down list to select users who belong to other user categories that are eligible to be FRB reviewers.

The Selected Reviewers List (right) shows the users who are assigned to the FRB for this step of this problem. If they have been assigned to both the "Default Problem Reviewer" category and the approver category for this step, they appear in this list by default.

You can double-click a name in one list to move it to the other list or use the arrow buttons. To select multiple users, hold down the CTRL key and click the names.

Depending on the configurable settings, reviewers may be required to sign off in the order in which they are listed. To move a reviewer up or down in the list, select the name and click (+) or (-).

If you remove a reviewer who has already been saved for the step, you will be prompted to provide a reason. Click View Reviewer History to see a list of all reviewers who have been removed.
Chapter 7: Projects

You can use the Projects page to manage related problems in much the same way that you use the Problem page to manage related incidents.

If you have permission to create a new project, choose Home > Create > Project.

After you have entered the required fields (highlighted with red boxes), choose Home > Project > Create to save the new record.

Entity

If your implementation has more than one entity, the fields and options may be configured differently in each. A drop-down list at the top of the page allows you to select which entity is currently active before you create a new record.

Owner and Creator

You can use drop-down lists to set or change the record's owner and creator.

Depending on the configurable settings for the entity, the owner may receive e-mail notifications when actions are created for the record.

Assigning a Team

A Team Members field identifies the users who will be working on the issue and their roles on the team. If enabled for the entity, this field is not displayed until the record is created. (See Assign Team Members Utility.)

You can click the link for any team member's name to send an e-mail regarding the record. Depending on the configurable settings, team members may also receive e-mails when a status update is added or modified.

Associated Problems

The Associated Data area links to the problem reports that are relevant for this project. To add or remove problems, click Create New Problem or Assign/Remove Problems.
Chapter 7: Projects

In the list of problems:

- **Status** shows the problem step (e.g., Describe the Problem, Prevent Recurrence, etc.) that needs to be completed next.

- **# of IRs** shows the quantity of incidents associated to the problem. Click the link to see a list of those incidents.

- **Last Occurrence** shows the occurrence date for the most recent incident associated to the problem.

- **Cpt. Date** shows the closure date for the problem.

If applicable, this area also displays:

- **Incidents** that are associated to a problem that is associated to the project. Click **Hide/Display Associated Incidents** to toggle between showing either the quantity of open and closed incidents or a full list of the incidents.

- **Failure analysis reports** that are associated to a problem that is associated to the project. Note that XFRACAS does not assume that all failure analysis reports linked to an incident that is associated to a problem are also associated with that problem. Rather, in order to specifically associate a failure analysis report to a problem, you must use the **Associated Problem** field in the Failure Analysis page.

**Associated Files or Links**

An **Associated Files** field allows users to upload file attachments, link to files in another location (e.g., a document management website) or link to another record in XFRACAS. If enabled for the entity, this type of field is not displayed until the record is created. (See **Attachments**.)

**Actions**

An **Actions** field contains a list of specific assignments that need to be tracked and completed for the project. If enabled for the entity, this type of field is not displayed until the record is created.

Click **Create New Action**, to add a new assignment. (See **Actions**.)

**Status Updates**

A **Status** field allows users to add notes about the progress made, and also send e-mail notifications if applicable. If enabled for the entity, this field is not displayed until the record is created. (See **Status Fields**.)
Closing a Project

A project is considered closed when the Actual Completion Date field has been filled in. Depending on the settings chosen by an application admin, a project may not be able to be closed until all problems associated with the project are closed and/or all actions for the project completed.
Chapter 8: Actions

Throughout XFRACAS, an Actions field contains a list of specific assignments that need to be tracked and completed. For incidents, failure analysis reports, CSIs and projects, there can be a single actions field in each type of record. For problems, there can be separate actions fields for different aspects of the problem resolution process (description, containment, root cause analysis, etc.).

Actions Fields

For all fields of this type, the table shows actions that have been assigned for the current record. Click the action number link to open the action window, or click the expand icon, ▼, to show more of the details in the table. Click to view the list of actions in a report grid that you can filter, sort, export to Excel, etc.

To add a new assignment, click Create New Action.

Action Properties

The fields and features depend on the type of action and the configurable settings for the entity. Some of the properties in a typical implementation include:

- **Associated [Incident/Problem/Project/CSI/Failure Analysis]** - the display ID of the record that the action is associated with (e.g., ENT-I-101 or ENT-PB-15). If you replace this with the identifier for another record of the same type, it will move the action to the other record. For example, you can move an incident action from one incident to another; but you cannot move an incident action to a problem, project, CSI or failure analysis report.

- **Owner** - the user who is assigned to perform the action. If the entity is configured to send e-mail notifications to action owners, changing the owner will send an e-mail to the new owner and to the previous owner.

- **Category** - this drop-down will always have a main category. Depending on the configurable settings, it may also have sub-categories.
  - The main category indicates the field where the action is displayed (e.g., in an incident, in the Description step for a problem, etc.). For incidents, failure
analysis reports, CSIs and projects, this can't be changed. For problems, changing the main category moves the action into table in another section of the page.

- If sub-categories are used for your implementation, you can select from any of the predefined options.

- **Due Date** - the date when the action is due.

- **Completed** - selecting the check box marks the action as closed, with today's date as the Completed Date.

- **Result** - a description of the results from the action performed. This field must be populated in order to mark the action as completed.

## Create Linked Action

Depending on how you opened the record, the action properties may be displayed in a popup window or in a page. If you are viewing the action in a page, and if the action properties include an **Associated Files** field (see Attachments), the **Home > Action > Create Linked Action** command will be available.

This command creates a new action that has a reciprocal (two-way) link to the current action. Both actions will be associated with the current record (i.e., they will appear in the same Actions field) and both actions will have a link to the other action.
Chapter 9: Customer Support

If you are tracking particular serialized systems, use the Customer Support (CSI) page to capture a detailed history for each piece of equipment. This history may include customer contact information, installation details, reported incidents, operating time and the current status of the system.

If you have permissions to create a new customer support record, choose Home > Create > Customer Support.

If the CSI wizard is enabled, the page will either display all fields in a single form or a wizard that prompts you to enter data one step at a time. To toggle the display, choose Use CSI Wizard or Use Single Form.

After you have entered all required fields (highlighted with red boxes), choose Home > CSI > Create to save the new record.

Entity

If your implementation has more than one entity, the fields and options may be configured differently in each. When applicable, a drop-down list at the top of the page allows you to select which entity is currently active before you create a new record.

Areas and Fields

The fields in the page depend on the configurable settings for the entity. The following topics discuss some types of fields that may be used in specific areas of the page.

- **Customer Support Summary area** - unit commissioning information that has been defined for the current CSI.
- **Customer/Location Information area** - information about the customer who owns the unit and the location where it is installed.
- **Warranty Information area** - initial and extended warranty information for the unit.
- **Installation Details area** - information about the specific installation of the serialized unit.
**Incident History**

The **Incident History** table shows the incidents, if any, that have been reported for the serialized system. Click **Create Incident** to create a new record, or click a record ID to view the full details for that incident.

**Replaced Parts**

If applicable, the **Replaced Parts** table shows the parts that were replaced in the last 90 days (or another time frame, depending on the configurable settings).

**Accessories**

If enabled for the current entity, an **Accessories** field allows you to specify additional parts that were installed with this particular serialized system.

The drop-down list shows the accessory parts that have been defined in all the customer support records in the current entity. To define a new accessory part, click **Add**.

**Customer Support Summary Area**

The **Customer Support Summary** area of the CSI page displays the unit commissioning information that has been defined for the customer support record. This area is not displayed until the record is created.

*Note that the fields and features in this area depend on the configurable settings for the entity, and whether it is a new or existing record. Your implementation may have different fields enabled, with different names, and/or may be used in a different way that fits the needs of your organization.*

- **Time Metrics Field** displays up to three types of time measurements that have been reported for the unit at the time of the incident. Note that an application admin maintains the time metric field names. Therefore, the name of the Time Metrics field used in your implementation may be different and, depending on the configurable settings for the current entity, this field may display one, two or three time metrics. The default is **Run Hrs/Starts**, which displays the total system hours and the number of starts that have been reported for the unit at the time of the incident. You can click the **Add** icon, to add a report on system hours and/or starts. You can click the link to display the System Run Hours utility, which displays a summary of all system hours and number of starts reports that have been made for the unit. System hours reports that were made manually (i.e., that are not from an incident) can be deleted from this table.

- **System Status** displays the current operational status of the unit based on the highest status code for all the incidents associated with the serialized system. The rankings of
the status codes are determined by an application admin. If multiple incident reports apply to the system, the overall system status is determined by the system status with the highest precedence. For example, let us say that the list of available statuses contains (in order of increasing precedence):

- Available
- Idle
- Running - Needs Service
- Down - Waiting on Service

If two incident reports apply to the system — one with a status of Running - Needs Service and one with a status of Down - Waiting on Service — the overall system status would be Down - Waiting on Service. Once the service is applied to that incident, the system status would change to Running - Needs Service.

- **System Configuration** provides a link to the [Serialized page](#) for the unit.
- **MTBF/MTBFE** displays the mean time between failures (based on reported hours and based on estimated system hours) for the system, assuming a constant failure rate.
- **MTBCF/MTBCFE** displays the mean time between chargeable incidents, or failures (based on reported hours and based on estimated system hours), for the system, assuming a constant failure rate.
- **MTBNCF/MTBNCFE** displays the mean time between non-chargeable incidents, or suspensions (based on reported hours and based on estimated system hours), for the system, assuming a constant failure rate.
- **MTBI/MTBIE** displays the mean time between incidents (based on reported hours and based on estimated system hours) for the system, assuming a constant failure rate.
- **Chargeable Incidents** displays the total number of chargeable incidents (failures) for the system.
- **Non Chargeable Incidents** displays the total number of non-chargeable incidents (suspensions) for the system.
- **Under Warranty** displays an indication of whether or not the unit is currently under warranty and, if applicable, the expiration date of the warranty period.
- **Operational Availability** displays the percentage of total time during which the system was not down. Total time is the time from when the unit was commissioned, shipped or built. Downtime is the time between occurrence dates and repair dates for all incidents on the system. If the System Down Event incident detail is available in the current entity, only incidents for which that detail is checked count toward downtime; otherwise, all
incidents are considered. Note that if no repair date is given for an incident, the system is considered to be down from the occurrence date on.

Customer/Location Information Area

The Customer/Location Information area of the CSI page allows you to view and maintain information about the customer who owns the unit and the location where it is installed.

Note that the fields and features in this area depend on the configurable settings for the entity, and whether it is a new or existing record. Your implementation may have different fields enabled, with different names, and/or may be used in a different way that fits the needs of your organization.

- **Unit Owner** displays the owner of the unit. You can choose an existing company from the drop-down list. Users with specific permissions can add a new unit owner to the list by clicking the Add icon, +. In the Company page that appears, type the name and information for the new unit owner and click Save. The Company page will close and the Unit Owner field will display the new unit owner. Authorized users can also click the Edit icon, , to edit the selected unit owner in the Company page.

- The available options for the Category field will vary and are maintained by an application admin.

- **Location** displays the location of the unit. You can choose an existing location from the drop-down list; the available locations are based on the selected unit owner. The address, city, state, zip code and country associated with the location will be displayed in the corresponding fields. Users with specific permissions can add a new location to the list or edit the selected location in the Location page.

- The City, State and Country fields are drop-down lists that you can choose from. You can also add, edit or delete cities, states or countries in these lists using the Add, Edit or Delete icons.

- **Contact Name** displays the name of the primary customer contact to communicate with regarding the unit. You can choose an existing contact from the drop-down list. The e-mail, phone and fax associated with the contact will be displayed in the corresponding fields. Users with specific permissions can add a new contact to the list or edit the selected contact in the Contact page.

- **Contact Area**
  - In the Company field, you can choose a company or click the Add icon to add a new company to the list. The Company page will appear. Once you have entered the company information, click Save to save it and return to the Contact page.
• In the Location field, you can choose a location from the list, click the Add icon or choose a location from the list and edit it by clicking the Edit icon. The Location page will appear. Once you have entered the location information, click Save to save it and return to the Contact page.

• The available options for the Category field will vary and are maintained by an application admin.

• The Associated Systems link runs a report showing the CSI records associated with the currently selected contact. This link will appear only when you are editing an existing contact and when the contact is associated with commissioned serialized systems.

• **Contact Details Area**

  • Active indicates whether the contact is active. The active status is determined by comparing the Renewal Date to the current date. If the Renewal Date is earlier than the current date, then the contact is inactive. This status can be overridden in the Overridden field.

  • Overridden allows you to override the Active status for the contact from active to inactive or vice versa.

  *Note: An application admin maintains the fields that appear in the Contact Details area. Therefore, the fields that appear in your implementation may differ from those mentioned here.*

The Company and Contact pages are also available by double-clicking a company or contact record from within report results.

## Warranty Information Area

The Warranty Information area of the CSI page allows you to view and maintain the initial and extended warranty information for the unit. This area is not displayed until the record is created.

*Note that the fields and features in this area depend on the configurable settings for the entity, and whether it is a new or existing record. Your implementation may have different fields enabled, with different names, and/or may be used in a different way that fits the needs of your organization.*

• Initial Warranty allows you to enter the warranty period (in months) from the date of shipment or delivery (depending on your selection from the Warranty Type drop-down menu) and from the date of commission for the current serialized unit. Select a
warranty type of **To End User** to specify the warranty period from the date of delivery or select **To Distributor** to specify the warranty period from the date of shipment.

- **Months from Shipment/Delivery** displays the default number of months for the warranty period from the date of shipment or date of delivery (depending on the selected initial warranty months) as specified in the administrative preferences. In cases of extended warranty or other non-typical situations, you can change these quantities as applicable.

- **Months from Commission** displays the default number of months for the warranty period from the date of commissioning, as specified in the administrative preferences. In cases of extended warranty or other non-typical situations, you can change these quantities as applicable.

- To save **Extended Warranty** information, you must provide a purchase date.

### Installation Details Area

The **Installation Details** area of the [CSI page](http://xfracas.reliasoft.com) allows you to maintain information about the specific installation of the serialized unit.

*Note that the fields and features in this area depend on the configurable settings for the entity, and whether it is a new or existing record. Your implementation may have different fields enabled, with different names, and/or may be used in a different way that fits the needs of your organization.*

- **Distributor** displays the name of the distributor for the unit. This field is available only when you are viewing an existing customer support record. Users with specific permissions can add a distributor to the list by clicking the **Add** icon, ![Add](http://xfracas.reliasoft.com). In the Company page that appears, type the name and information for the new distributor and click **Save**. The Company page will close and the **Distributor** field will display the new distributor. Authorized users can also click the **Edit** icon, ![Edit](http://xfracas.reliasoft.com), to edit the selected distributor in the Company page.

- **ASP** displays the company name of the authorized service provider who performed the installation/commissioning. Users with specific permissions can add an ASP company to the list or edit the selected ASP company in the Company page. Please note that if an ASP company is not selected, the **ASP Field Service Tech** drop-down list will be empty since the available ASP technicians are dependent upon the selected ASP company.

- **ASP Field Service Tech** displays the name of the authorized service provider’s technician who performed the installation/commissioning. Users with specific permissions can edit the selected ASP technician in the Contacts page. Please note that this drop-down list may not display all ASP technicians, depending on the settings chosen by an application
admin. In addition, if an ASP company is not selected, this list will be empty since the available ASP technicians are dependent upon the selected ASP company.

- **Status** displays the status of the actions taken to resolve the issue. To create a new status, click the **Add** icon, +. The **Status utility** will appear, allowing you to enter comments about the troubleshooting process.
Chapter 10: Reporting Utilities

Reports
To access XFRACAS reports, choose Home > View > Reports.

- **Watched Reports** are reports of any type (standard, public, etc.) that you have selected to "watch." (See Watched Reports and Charts.)
- **Standard Reports** are included by default with XFRACAS.
- **My Reports** have been customized and saved via the Report Builder for your personal use. This may include reports that you saved for yourself or reports that another user saved for you or for a security group that you belong to.
- **Public Reports** have been customized and saved via the Report Builder for all users to view.
- **Custom Reports** are created by ReliaSoft for use in the current entity.
- **Administrator Reports** provide information that is of interest to application admins. Please consult the admin help for more information.

Grouping Results
To group results, click the column name and drag it into the grouping bar at the top of the results table. You can drag multiple columns into the grouping bar; their order determines how the records are sorted. For example, this picture shows grouped by responsible part and then by state.
Filtering Results

When filters are applied, the current criteria will appear at the bottom of the results table. Clear the check box to remove the filter. There are two ways to apply filters:

- Type in the search field(s) directly below the column name(s).
- Click the Create Filter link at the bottom of the results to open the Filter Builder. In this utility, each group is headed by a logical operator in red (and, or, not or, not and) that applies to the conditions under it. Click the red link to select the operator, add a sub-group, add a condition or remove the operator. Each condition is made up of a property in blue, a relational operator in green (equals, contains, is not blank, etc.) and a value in gray. Click the blue or green link to select the property or operator. Click the gray link to type the value.
Chapter 10: Reporting Utilities

Report Results Toolbar

- **Show Field Chooser** allows you to hide or display columns by dragging the column header into or out of the popup.

- **Export** sends the current report to the file format specified in the drop-down list (*.pdf, *.xls, *.xlsx, *.rtf or *.csv).

- **Watch** adds the report to your personal list of watched reports.

- **E-mail Report** sends the results in an e-mail message. You must have the appropriate permission in the entity to use this feature.

- **Show SQL Statement** displays the SQL statement that was used to generate the results. You must have the appropriate permission in the entity to use this feature.

Charts

To access XFRACAS chart reports, choose **Home > View > Charts**.

- **Watched Charts** are charts of any type (standard, public, etc.) that you have selected to "watch." (See **Watched Reports and Charts**.)

- **Chart Reports** are included by default with XFRACAS.

- **My Chart Reports** have been customized and saved via the **Report Builder** for your personal use. This may include reports that you saved for yourself or reports that another user saved for you personally or a security group that you belong to.
Public Chart Reports have been customized and saved via the Report Builder for all users to view.

Chart Results Toolbar

- **Report Builder** opens the Report Builder where you can define a new chart.
- **Data Table** displays a tabular report of the data.
- **Export** sends the current chart to the file format specified in the drop-down list (*.xls, *.xlsx, *.png, *.jpeg, *.bmp, *.tiff or *.gif).
- **Watch** adds the chart to your personal list of watched charts.
- **Refresh** reloads the last saved settings.

Drilling Down

To drill down in a chart, simply double-click the bar, slice or point of interest then use the Custom Chart Drill Down window to specify your preference.

For example, this pareto chart displays a count of failure analysis reports broken down by failure type:

![Pareto Chart](image-url)

Title: FA Count By Failure Type
Entity: Entity 1

Failure Type:
- Primary Failure
- Primary Suspension
- Collateral Failure
- Unspecified

# of FAs:
- 0
- 2
- 4
- 6
- 8
- 10
- 12
- 14
- 16
- 18
- 20
- 22
- 24
- 26
- 28
- 30
Double-clicking the Primary Failure bar provides the following options:

![Custom Chart Drill Down](image)

Selecting an option opens a chart in a new window. For example:

![FA Count By FA Status](image)
Report Builder

Use the Report Builder to design the reports and charts that will be available in the Reports page and the Charts page. You can save reports that are visible only to you or shared with a specific user or group. If you have the required permissions, you can also modify the built-in "Standard" reports or save new "Public" reports that are visible to all users in the entity.

To access the page, choose Options > Designers > Report Builder.

Use the Select Report drop-down lists to select a report/chart to create or modify. For example:

- To create a new report, select an existing one that is similar. Apply your changes and click Save. You will be prompted to specify the name, description and other details. (See Save Report Window.)

- To modify a report that already exists, select that report. Apply your changes and click Save (or Save As if you also want to be prompted to change the name, description or other details.)

To preview the results, save the report and then choose Options > Report > Generate.

Reloading Defaults and Deleting Saved Reports

For predefined report types (Standard Reports, Chart Reports, Administrator Reports), you can click to reload the last saved settings. If the saved settings differ from the default for that type of report, you can also click to restore the application defaults.

**What's changed?** Starting in Version 2019, the default Standard and Chart Reports can be modified by users with the "Report Builder - Set Application Default" permission.

For reports that were created by users (My Reports, My Chart Reports, Public Reports, Public Chart Reports, Custom SQL Statements), you can click to reload the last saved settings or to delete the report.
Chapter 10: Reporting Utilities

Filter Criteria and Fields to Display
The table contains a row for each field that will be displayed in the results and/or used as a filter.

<table>
<thead>
<tr>
<th>Field</th>
<th>Show</th>
<th>Order</th>
<th>Criterion 1</th>
<th>&amp;/Or</th>
<th>Criterion 2</th>
<th>Filter Group</th>
</tr>
</thead>
<tbody>
<tr>
<td>Entity</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Incident Number</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Incident Status</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Responsible Part</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Incident Owner</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Description of Incident</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Occurrence Date</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- To add a field, choose it from the Additional Fields drop-down list and click Add Field.

  *Note:* The maximum number of columns that a report can include is determined by an application admin.

- To remove a field, click the Remove Field icon, in that row.

- When building a report, use the check box in the Show column to show or hide the field in the results. If the field is shown, enter a value in the Order column to specify the location of the column in the results. Numbers that are skipped are ignored.

- In the Criterion columns, click Add Filter Criteria, to specify the operator and argument(s) for each field. (Alternatively, you can click the operator icon on the left to open the same window.) If more than one criterion is specified for the same field, click inside the &/Or column to toggle between AND (\&) and OR (\|). To clear all filter criteria for a field, click Clear Values.

- To apply the criteria in groups (e.g., results can match criteria 1 and 2 OR criteria 3 and 4), use the Filter Group column to define the groups then use the Filter Groups Criteria section to define the operator that will be applied between groups (as described below).

Part Details and Serialized Details
When applicable, report results can include information about the particular template part or serialized system that each incident or problem pertains to:

- For incidents, the report can include fields from the System/Component Information Area as well as any configurable fields for the template part or serialized system.
For problems, the report can include the "Part Category" as well as any configurable fields for the specified part.

In the Report Builder's Additional Fields list, these fields are identified with the prefix "Part Detail" (for template parts) or "Serialized Detail" (for serialized systems).

**Print Preview Links**

A Print Preview field is a link to a customized presentation of the data for a particular record. If an administrator has configured this type of field in the page for a given record type, you can include those links in your report. The report results will show the same link that is displayed in the record. Since every record will have the same link, the criterion columns will not be available for this type of field.

**Filter Criteria Groups**

If you have specified more than one Filter Group in the table, you can toggle between AND (\&\&) and OR (\|\|) to specify the operator that will be applied between groups.

In the following example, the results will include records that match all of the criteria in the first group (AND operators for all fields in Group 1) or the single criterion in the second group (OR operator between Groups 1 and 2).

**Sorting**

When you are building a report, this area specifies how the results will be sorted when they are generated. The results will be sorted by each field in the Selected list, successively.

Select a field and click ▲ or ▼ to move it from one list to the other. Double-click a field in the Selected list to toggle between ascending (ASC) and descending (DESC) order.

Users can also change the sort order after the report is generated. (See Reports.)
Output
When you are building a report, this area determines whether the results will be displayed in HTML or XSLT.

- **HTML** - the results will be displayed in a tabular format and you can specify the number of records shown per page.

- **XSLT** - you can specify the *.xslt style sheet (Extensible Stylesheet Language Transformation) that will be used to customize the presentation of the results.

Chart Control and Chart Appearance
When you are building a chart, these areas specify how the data will be presented.

- **Analysis Type** - you can select Pareto (e.g., bar chart, pie chart, scatter chart, etc.) or Trend Analysis (e.g. line chart).

- **X-Axis and Y-Axis** specify the data displayed in the chart. This is always a count of the number of records that have the same value for the field selected as the Y-axis (e.g., incidents by responsible part, actions by type, etc.).

  **Tip**: The Y-Axis list excludes some types of fields that are not relevant for this type of chart (e.g., descriptions, check boxes, accessories, companies, trees, part details, etc.).

In addition, it is not recommended to select fields that show counts obtained from the query (e.g., Action Count, Status Count, Chargeable Incident Count, etc.). In such cases, the chart will show a separate bar or slice for each record and increment any duplicate counts (e.g., 2, 2 [1], 2[2], etc.).

- **Number of Records to Display**
  
  - For pareto analyses, you can display the records that either have the most number of matches to the criteria or the least number of matches to the criteria.
  
  - For trend analyses, you can display the records that either have the most recent dates that match the criteria or the oldest dates that match the criteria.

- **Chart Options**
  
  - For pareto analyses, you can show the Average Line.
  
  - For trend analyses, you can show the Average Line or the Trend Line. The Trend Line shows a smoothed-out curve that follows the data. This an Exponentially Weighted Moving Average (EWMA) line, which is calculated using a cubic B-spline (CBS) process to smooth out the line, with a correction factor of 0.5.
The appearance settings specified here will be applied when the chart is first generated. Users can also change these options after the chart is generated. (See Charts.)

- **Chart Type** - for Pareto analysis, select bar, line, area, step, pie or scatter. Trend charts can only display as a line chart.
- **Kind** - 2-dimensional or 3-dimensional
- **Appearance** - the background color scheme
- **Palette** - the colors used for chart elements

In the following example, these settings will generate a horizontal bar chart that shows the 20 dates on which the greatest number of incidents were created along with a line showing the average number of incidents created daily.

Save Report Window

When applicable, you can use the Save Report window to enter or change the Report Name, Report Description and Report Icon.

Depending on your permissions, you may also be able to select:

- **Save report for another user** or **Save report for a security group** - makes the report available to a selected user or to all users in a selected security group. Only the specified user(s) will be able to view and edit the report, and it will show under "My Reports" or "My Charts."

  **Tip:** If you create a report for another user, or for a security group that you don’t belong to, you will not be able to access it again after the save. If you need to be able to edit the report again in the future, it is recommended to make sure you belong to the security group or save your own personal copy that you can modify and share again if needed.

- **Save as application default** - saves the current settings as the application default for this type of report, replacing the prior default. You cannot undo this action.
• **Make Public** - makes the report available to all users in the current entity. Any user in the entity will be able to view and edit the report, and it will show under "Public Reports" or "Public Chart Reports."

• **Add SDW Data Source** - makes the report available to the Synthesis Data Warehouse (SDW) in Weibull++, ALTA or RGA.
  
  - You can then use the SDW to create custom dashboards for the data that will be visible in ReliaSoft desktop applications or the Synthesis Enterprise Portal (SEP). (See "Connect to XFRACAS Report" in the Weibull++/ALTA or RGA documentation.)
  
  - Within XFRACAS, these reports are not visible in the Reports page, but they can be accessed for subsequent editing under "SDW Data Sources" in the Report Builder.

**Text Search Tips**

Keep the following hints in mind to improve the effectiveness of your searches.

- Searches return items that contain any of the words that you type in the text search field. Search for a few words (keywords) specifically related to what you are trying to find. Avoid searching for common words like "and", "the", "with", etc.

- Search for more specific or less common words. For example, instead of searching for "vegetable", you might want to search for "tomato".

- Searches are not sensitive to case. If you search for "fuel processor", the utility will return items that contain either "Fuel" or "Processor" or any capitalized variant.

- Words with hyphens such as "e-mail" or "e-commerce" differ from words without hyphens ("email" or "ecommerce") and must be searched separately.

- The following "wildcard" characters can help you refine your text search:
  
  - Use a space before and after a word if you only want the search to return that exact match. For example, if you enter " fault " (with a space before and after the word), the search will only return the word "fault" and not "faulty" or "faults", etc.

  - Use an underscore "_" to search for words that contain any letter in addition to the entered letters. For example, if you enter "_ean", the search will return any words that contain four letters with the last letters being "ean", such as "Sean", "bean", etc. If you enter "r_n", the search will return words such as "run", ran", etc.
• Use an underscore alone in any text field to search for records in which that field is not blank.

• Use brackets "[]" to search for words that contain any letters within a specified range or set. For example, if you enter a range of letters, such as ":[a-p]ar", the search will return words that end with "ar" and begin with any single letter between "a" and "p", such as "bar", "car", "far", "par", etc. You can also enter a set of letters, such as ":[abcdef]ar" and the search will return "bar", "car", "far", etc.

• Use brackets with a caret "^[" to search for words that contain any letters except those within a specified range or set. For example, if you enter a range of letters, such as "^[a-p]ar", the search will return words that end with "ar" and do not begin with any single letter between "a" and "p". From the example above, the words "bar", "car", "far" and "par" would not be returned, but the words "tar", "war", etc., would be returned. You can also enter a set of letters, such as ":[^abcdef]ar." Again, from the example above, the words "bar", "car" and "far" would not be returned, but the words "tar", "war" etc., would be.

Dashboard and Designer

Use the Dashboard to view multiple reports and charts simultaneously in a side-by-side format.

To access the Dashboard, choose Home > View > Dashboard.

Use the Select Layout list at the top of the page to select which saved dashboard to view. Click to refresh the layout.

Click the Zoom icon, , at the upper right corner of the report to open a new browser with all capabilities of that report type (e.g., chart reports have drilldown functionality; text reports can be sorted, grouped, etc.).

Using the Dashboard Designer

If you have the required permission, you can use the Dashboard Designer to create and save dashboard layouts. To access the Dashboard Designer, choose Options > Designers > Dashboard Designer.

Use the Select a Dashboard Layout list to specify which type of layout you want to create or modify. For example:
• To create a new layout, select an existing one that is similar. Apply your changes and click **Save As**. You will be prompted to specify the name and other details. (See **Save Dashboard Layout Window** below.)

• To modify an existing layout, select it, apply your changes and **Save** (or click **Save As** if you also want to be prompted to change the name or other details).

• If you have made changes to your personal default layout, you can click ⏺️ to restore the application default.

**What's changed?** Starting in Version 2019, the application default dashboard can be modified by users with the "Dashboard Designer - Set Application Default" permission.

If you want to preview the results based on the current settings, choose **Options > Dashboard > Generate**.

### Save Dashboard Layout Window

When applicable, you can use the Save Dashboard Layout window to enter or change the **Dashboard Layout Name**.

Depending on your permissions, you may also be able to select:

- **Save report for another user** or **Save report for a security group** - makes the layout available to a selected user or to all users in a selected security group. Only the specified user(s) will be able to view and edit the layout.

- **Save as application default** - saves the current settings as the application default dashboard, replacing the prior default. You cannot undo this action.

- **Make Public** - makes the layout available to all users in the current entity. Any user in the entity will be able to view and edit the layout.

### Watched Reports and Charts

The watch feature provides a quick and convenient way to access the reports and charts that you frequently use. If you are watching at least one report, a **Watched Reports** group will display at the top of the **Reports** page. Likewise, if you are watching at least one chart, a **Watched Charts** group will display at the top of the **Charts** page.

### Watch

To start watching a report or chart, open the results page and click the **Watch** icon on the toolbar. The icon will be disabled if you are already watching that report/chart. The icon will not
display if it is not possible to generate the exact same report again in the future (e.g., because the query criteria are not saved with a template).

![Report Options](image)

**Delete Watch**

To stop watching a report, go to the Watched Reports/Watched Charts group and click the **Delete watch** icon next to the report.

![Watched Reports](image)

**Note:** If you have a SEP web portal that is linked to XFRACAS, a watch will be created automatically in SEP for any reports or charts that you choose to watch in XFRACAS. However, the watches are not synchronized after the original creation. If you later delete the watch in XFRACAS, it will not change the watch in SEP. Likewise, if you later delete or rename the watch in SEP, it will not change the original watch in XFRACAS.
END USER LICENSE AGREEMENT

Click Wrap Agreement at time of product installation

BY INSTALLING THIS SOFTWARE OR BY CLICKING THE “I ACCEPT” BUTTON AND ACCEPTING THIS LICENSE IN ACCORDANCE WITH SECTION D (LICENSE ACCEPTANCE PROCEDURES) YOU AGREE TO THE TERMS OF THIS LICENSE WHICH WILL BIND YOU, THE COMPANY ON WHOSE BEHALF YOU ARE ENTERING INTO THIS LICENSE AGREEMENT, AND ITS EMPLOYEES, AS APPLICABLE.

THIS LICENSE AGREEMENT IS A LEGAL AGREEMENT BETWEEN HBM UNITED KINGDOM LIMITED (AN AFFILIATE OF HBM PRENSCIA INC.), A COMPANY INCORPORATED IN THE UNITED KINGDOM, WHOSE REGISTERED NUMBER IS 1589921 AND WHOSE REGISTERED OFFICE IS AT TECHNOLOGY CENTRE, ADVANCED MANUFACTURING PARK, BRUNEL WAY, CATCLIFFE, ROTHERHAM S60 5WG (THE “LICENSOR”) AND THE END USER LICENSEE OR ITS REPRESENTATIVE/AGENT AUTHORIZED TO BIND THE END USER LICENSEE (REFERENCED HEREIN AS “YOU” OR “YOUR”).

PLEASE READ THIS CAREFULLY BEFORE USING THE SOFTWARE PRODUCT

A: BACKGROUND

THIS LICENSE AGREEMENT SHALL BE BETWEEN YOU AND THE LICENSOR REGARDLESS OF WHETHER YOU HAVE PURCHASED THE SOFTWARE PRODUCT DIRECTLY FROM THE LICENSOR OR AN AUTHORIZED RESELLER AS SET OUT BELOW.

THE LICENSOR APPOINTS EXPERIENCED PROVIDERS OF SOFTWARE RESALE SERVICES WHO DISTRIBUTE THE SOFTWARE PRODUCT TO END USERS (“AUTHORISED RESELLER”). IF YOU HAVE PURCHASED THE SOFTWARE PRODUCT AND ANY ASSOCIATED SUPPORT AND MAINTENANCE SERVICES FROM AN AUTHORISED RESELLER, SUCH PRODUCTS AND SERVICES WILL BE PROVIDED DIRECTLY TO YOU BY THE RELEVANT AUTHORISED RESELLER AND ALL PAYMENTS SHALL BE MADE TO THE AUTHORISED RESELLER ON THE AUTHORISED RESELLER’S TERMS AND PRICES.

IF YOU HAVE PURCHASED THE SOFTWARE PRODUCT AND SUPPORT AND MAINTENANCE SERVICES DIRECTLY FROM THE LICENSOR, SUCH SUPPORT AND MAINTENANCE SERVICES WILL BE DEALT WITH IN A SEPARATE AGREEMENT BETWEEN YOU AND THE LICENSOR AND ALL PAYMENTS WILL BE MADE TO THE LICENSOR AND GOVERNED BY THE LICENSOR’S TERMS OF SALE.

B: PROPERTY OF LICENSOR

THE LICENSOR, OR, WHERE APPLICABLE, THE RELEVANT MEMBER OF THE LICENSOR’S CORPORATE GROUP, IS THE ENTIRE LEGAL AND BENEFICIAL OWNER OF CERTAIN SOFTWARE PRODUCT(S) (THE “SOFTWARE PRODUCT”) AS SET OUT IN THE QUOTATION OF INFORMATION, WHICH SHALL ALSO INCLUDE YOUR LICENSE KEY, SENT TO YOU BY EMAIL EITHER BY THE LICENSOR OR, IF YOU HAVE PURCHASED THE SOFTWARE PRODUCT FROM AN AUTHORISED RESELLER, BY THE AUTHORISED RESELLER (“QUOTATION”). THE LICENSOR IS WILLING TO GRANT YOU A LICENSE TO USE THE SOFTWARE PRODUCT ONLY IF YOU ACCEPT ALL THE TERMS AND CONDITIONS SET OUT BELOW.

C: LICENSE TO BE GRANTED

THE LICENSOR IS PROPOSING TO GRANT YOU ONE OF THE FOUR FORMS OF LICENSES IN RESPECT OF THE SOFTWARE PRODUCT. THE DETAILS OF EACH FORM OF LICENSE ARE SET OUT IN CLAUSES 2.1 AND 3 BELOW. THE FORM OF LICENSE THAT IS PROPOSED TO BE GRANTED TO YOU IS SET OUT IN THE QUOTATION. THE QUOTATION FORMS PART OF THE LICENSE AGREEMENT AND BY ACCEPTING THE TERMS OF THE LICENSE YOU ARE ACCEPTING THOSE TERMS IN THE QUOTATION. IF YOU HAVE NOT RECEIVED THE
D: LICENSE ACCEPTANCE PROCEDURES

BY CLICKING ON THE ACCEPTANCE BUTTON WHICH FOLLOWS THIS LICENSE AGREEMENT (MARKED “I ACCEPT”), YOU INDICATE ACCEPTANCE OF THIS LICENSE AGREEMENT AND THE LIMITED WARRANTY AND LIMITATION OF LIABILITY SET OUT IN THIS LICENSE AGREEMENT. SUCH ACCEPTANCE IS ON YOUR OWN BEHALF, IF YOU ARE AN INDIVIDUAL, AND ON BEHALF OF ANY CORPORATE ENTITY WHICH EMPLOYS YOU OR WHICH YOU REPRESENT (“CORPORATE LICENSEE”) IN ENTERING INTO THIS LICENSE AND YOU WARRANT THAT YOU HAVE THE NECESSARY AUTHORITY TO BIND THE CORPORATE ENTITY IN THIS RESPECT OR THAT THE AUTHORISED REPRESENTATIVES OF THE CORPORATE ENTITY ARE AWARE OF YOUR ACCEPTANCE OF THIS AGREEMENT ON ITS BEHALF. IN THIS LICENSE AGREEMENT, “YOU” REFERS TO THE LICENSEE, ANY SUCH CORPORATE LICENSEE, OR BOTH, AS A COMMON SENSE INTERPRETATION OF THE RELEVANT SECTION DictATES.

E: LICENSE REJECTION PROCEDURES

IF YOU DO NOT ACCEPT THESE TERMS AND CONDITIONS, YOU SHOULD CLICK ON THE “I DO NOT ACCEPT” BUTTON, DELETE THE SOFTWARE PRODUCT FROM YOUR COMPUTER AND PROMPTLY (AND IN ANY EVENT, WITHIN 14 DAYS OF RECEIPT) RETURN TO THE RESELLER (A) ANY MEDIA; AND (B) ANY OTHER ITEMS PROVIDED, THAT ARE PART OF THIS PRODUCT.

F: OTHER AGREEMENTS

IF THE LICENSOR HAS EXPRESSLY AGREED WITH YOU IN WRITING THAT YOUR USE OF THE SOFTWARE PRODUCT IS GOVERNED BY A PRIOR EXECUTED LICENSE AGREEMENT WITH THE LICENSOR, SUCH AGREEMENT SHALL APPLY INSTEAD OF THE FOLLOWING TERMS AND CONDITIONS TO THE EXTENT THAT THEY CONFLICT.

YOU SHOULD PRINT A COPY OF THIS LICENSE AGREEMENT FOR FUTURE REFERENCE.

LICENSE AGREEMENT

1. Ownership of Software Product and Copies

1.1 The Software Product and any printed materials or electronic documentation accompanying the Software Product ("Documentation") are copyrighted works of authorship, and are also protected under applicable database laws. The Licensor, or, where applicable, the relevant member of the Licensor’s corporate group, retains ownership of the Software Product and all subsequent copies of the Software Product, regardless of the form in which the copies may exist. This License Agreement is not a sale of the original Software Product or any copies.

2. Commercial License

2.1 In consideration of You agreeing to abide by the terms of this License Agreement and payment of the applicable License fees either to the Licensor or, if You have purchased the Software Product from an Authorised Reseller, to the Authorised Reseller (as specified in the Quotation), the Licensor hereby grants to You a personal, non-exclusive, and (unless expressly agreed otherwise by the Licensor in accordance with clause 5.1) non-transferable License to use the Software Product and the Documentation on the terms of this License Agreement. The License shall take one of the following forms, and shall be set out in the
Quotation:

(a) **Annual License:**

(i) **Duration** – this License shall continue for a period of 12 months ("Initial Period") from the date of delivery of the Quotation ("the Delivery Date") and, provided that You have paid all applicable renewal fees, from year to year thereafter unless terminated in accordance with any provision of clause 10 below or any other clause of this License Agreement.

(ii) **Termination** – You must give the Licensor 90 days’ written notice prior to the anniversary of the Delivery Date, such notice not to expire before such anniversary date.

(b) **Perpetual License:**

(i) **Duration** – this License shall continue for a period of 25 years from the Delivery Date unless terminated in accordance with any provision of clause 10 below or any other clause of this License Agreement.

(ii) **Conversion** - this License may be converted to a Token Based Annual License, upon application to either the Licensor or the Authorised Reseller (if You have purchased the Software Product from an Authorised Reseller), and payment of an additional fee to the Licensor or the Authorised Reseller (as applicable), which shall be additional to the fees paid or payable in respect of any maintenance and support services provided by either by the Licensor or the Authorised Reseller (if You have purchased the Software Product from an Authorised Reseller). You may reverse this conversion to the same terms as agreed in the Perpetual License at the anniversary of the conversion by giving the Licensor 90 days’ written notice prior to the anniversary of the Delivery Date, such notice not to expire before the anniversary of the Delivery Date.

(c) **Token Based Annual License (referenced in the Quotation as a Prenscia Access System, CDS, CRS, or CDRS License):**

(i) **Subject** to the terms and conditions of this License Agreement, You may access any of the Software Product in the Quotation at any one time and in any combination up to the number of subscriptions granting You access to the Software Product for simultaneous use by You and purchased by You pursuant to this Agreement ("Access Credits"). You may add additional Access Credits which shall be charged in accordance with either the Licensor’s prices or the Authorised Reseller’s prices (if You have purchased the Software Product from an Authorised Reseller). Such increase in Access Credits shall apply to the following 12 month period, unless You give the Licensor or the Authorised Reseller (as applicable) written notice at least 90 days in advance of the expiration of the Initial Period, that You do not wish to sustain such increase in Access Credits. You may opt to reduce the number of Access Credits with 90 days’ written notice in advance of the 12 month period following from the anniversary of the Delivery Date, provided that the total number of Access Credits does not fall below the minimum threshold set by the Licensor or the Authorised Reseller (as applicable) or below the initial number of Access Credits calculated at the time of conversion of any Perpetual License.

(ii) **Duration** - this License shall continue for the Initial Period and, provided that You have paid for the applicable Access Credits, from year to year thereafter unless terminated in accordance with any provision of clause 10 below or any other clause of this License Agreement.

(iii) **Reporting** – in order to serve the Licensor’s customers better, the Licensor needs to be able to understand how its customers use the Token Based Annual License. As a condition of Your continued access to the system, You are asked to provide to the Licensor on a quarterly basis,
the log file. You will be provided with easy-to-follow instructions on how to do this.

(iv) Termination – You must give the Licensor 90 days’ written notice in advance of the expiration of the Initial Period of Your intention to discontinue the Token Based Annual License, such notice not to expire before the anniversary of the Delivery Date, and You must have submitted all reports required of You in clause 2.1(c)(iii) above. Failure to provide such notice and reports will mean that the License shall automatically continue on the same terms until terminated in accordance with this clause.

2.2 As an end user licensee of the Software Product, You may, subject to the following conditions and any conditions specified in the Quotation:

(a) use and copy the Software Product only for use on any computer system that is detailed in the release notes of the respective Software Product and which is licensed, leased and/or controlled by You (the Corporate Licensee) or any member of Your corporate group, which expression includes the Corporate Licensee’s majority-owned subsidiaries, any parent company having a majority-owned interest in the Corporate Licensee, and such parent’s majority-owned subsidiaries;

(b) load the Software Product into and use it only on computers at the locations specified in the Quotation and which are under Your control; and

(c) copy the Software Product only for back-up and archival purposes and make up to three copies of the Documentation, provided that the original and each copy is kept in Your possession and that Your installation and use of the Software Product does not exceed any restrictions contained in the Quotation.

3. Demonstration License

3.1 If the Licensor has provided You with the Software Product free of charge for evaluation purposes, this clause 3 shall apply to Your use of the Software Product.

3.2 You may use the Software Product on a computer solely for the purposes of evaluating the Software Product.

3.3 The Software Product is provided to You free of charge and on an “AS IS” basis, without any technical support or warranty of any kind from the Licensor including, without limitation, a warranty of satisfactory quality, fitness for purpose and non-infringement.

3.4 This License shall continue for a period of 30 days from the Delivery Date unless terminated in accordance with any provision of clause 10 below or any other applicable clause of this License Agreement or until such License is converted into an Annual License, Perpetual License, or Token Based Annual License, if earlier.

3.5 As part of the Licensor’s testing and evaluation of the Software Product, You shall share with the Licensor the input and views received and any reports and analysis produced promptly upon receipt of such feedback.

3.6 Clauses 4, 5.1(a), 6.1(b), 6.1(f), 8.1, 8.2, 8.5, 10.1(a) of this License Agreement shall not apply to a Demonstration License.

4. Delivery and Risk

4.1 The Software Product shall consist of one copy of the object code of the Software Product on machine-readable form only, on the disk, dongle or other media on which the Software Product is delivered as described in the Quotation (the “Media”). Risk in the Media shall pass to You on delivery. If any part of the Media shall thereafter be lost, damaged or destroyed, You must contact either the Licensor or the Authorised Reseller from whom You have purchased the Software Product who will arrange for a repair
5. **License Restrictions**

5.1 You may not nor permit others to:

(a) transfer the Software Product from one location to another, without the express written consent of the Licensor and provided such transfers do not exceed two in any twelve month period. It will be a condition of the grant of any such consent that the Software Product held on hard drives at the current location must be erased and You must enter into a new License agreement with the Licensor before a Software Product License key is provided to You. The administration charge (currently US $1,500) will be payable by You in respect of such transfer. This charge is only applicable to end user licensees who do not have a support and maintenance services agreement with the Licensor or Authorised Reseller;

(b) exceed the number of concurrent users specified in the Quotation, if any;

(c) sub-License, sell, assign, rent, pledge, lease, transfer or otherwise dispose of the Software Product, on a temporary or permanent basis, without the prior written consent of the Licensor;

(d) translate, reverse engineer, decompile, disassemble, modify or create derivative works based on the Software Product except as permitted by law;

(e) make copies of the Software Product, in whole or part, except for back-up or archival purposes as permitted in this License Agreement;

(f) use any back-up copy of the Software Product for any purpose other than to replace the original copy in the event that it is destroyed or becomes defective;

(g) copy the Documentation (except as provided by this License Agreement);

(h) adapt, modify, delete or translate the Documentation in any way for any purpose whatsoever;

(i) vary, delete or obscure any notices of proprietary rights or any product identification or restrictions on or in the Software Product.

6. **Undertakings**

6.1 You undertake:

(a) to ensure that, prior to use of the Software Product by Your employees or agents, all such parties are notified of this License and the terms of this License Agreement and that any such use as aforesaid is in accordance with the terms of this License Agreement;

(b) to replace the current version of the Software Product with any updated or upgraded version or new release provided by the Licensor or the Authorised Reseller (if applicable) under the terms of this License Agreement immediately on receipt of such version or release;

(c) to use the Software Product only as described in the Documentation and subject to the restrictions as set out in clause 5 (License Restrictions above);

(d) to reproduce and include the Licensor’s copyright notice (or such other party’s copyright notice as specified on the Software Product) on all and any copies of the Software Product, including any partial copies of the Software Product as permitted to be made under the terms of this License Agreement;

(e) to hold all drawings, specifications, data (including object and source codes), Software Product listings and all other information relating to the Software Product confidential and not at any time, during
this License or after its expiration, disclose the same, whether directly or indirectly, to any third party without the Licensor’s consent and

(f) to effect and maintain adequate security measures to safeguard the Software Product from access or use by any unauthorised person and indemnify the Licensor for losses flowing from your failure to do so.

7. Intellectual Property Rights

7.1 You acknowledge that all intellectual property rights in the Software Product and the Documentation throughout the world belong to the Licensor, that rights in the Software Product are licensed (not sold) to You, and that You have no rights in, or to, the Software Product or the Documentation other than the right to use them in accordance with the terms of this License Agreement.

7.2 You acknowledge that You have no right to have access to the Software Product in source code form or in unlocked coding or with comments.

7.3 The integrity of this Software Product is protected by technical protection measures (“TPM”) so that the intellectual property rights, including copyright, in the software of the Licensor are not misappropriated. You must not attempt in any way to remove or circumvent any such TPM, nor to apply, manufacture for sale, hire, import, distribute, sell, nor let, offer, advertise or expose for sale or hire, nor have in Your possession for private or commercial purposes, any means whose sole intended purpose is to facilitate the unauthorised removal or circumvention of such TPM.

8. Limited Warranty

8.1 Subject to the limitations and exclusions of liability below and providing the Software is used in accordance with the Documentation and on an operating system or computer for which it was designed, the Licensor warrants that (a) the Media on which the Software Product is furnished will be free from material defects under normal use for a period of 90 days from the date of delivery (the “Warranty Period”); and that (b) during the Warranty Period, the Software Product will, when properly used, perform substantially in accordance with the functions described in the Documentation; and (c) that the Documentation correctly describes the operation of the Software Product in all material respects.

8.2 If, within the Warranty Period, You notify the Licensor in writing of any defect or fault in the Software Product in consequence of which it fails to perform substantially in accordance with the Documentation, and such defect or fault does not result from You having amended the Software Product or used it in contravention of the terms of this License Agreement, the Licensor will, at its sole option, i) repair or replace the Software Product, provided that You make available all information that may be necessary to assist the Licensor in resolving the defect or fault, including sufficient information to enable the Licensor to recreate the defect or fault, or ii) terminate this License Agreement immediately by notice in writing to You and the Licensor will refund or if the Software Product has been purchased from an Authorised Reseller will procure that the Authorised Reseller shall refund; any of the fees paid as at the date of termination (less a reasonable sum in respect of Your use of the Software Product to the date of termination) on return of the Software Product and all copies thereof. The Licensor’s obligation under this clause 8.2 is subject to Your compliance with clause 6.1(b).

8.3 You acknowledge that the Software Product has not been developed to meet Your individual requirements and that it is therefore Your responsibility to ensure that the facilities and functions of the Software Product as described in the Documentation meet Your requirements.

8.4 You acknowledge that the Software Product may not be free of bugs or errors and You agree that the existence of any minor errors shall not constitute a breach of this License Agreement.
8.5 The Licensor shall not be liable under the said warranty above if the Software Product fails to operate in accordance with the said warranty as a result of any modification, variation or addition to the Software Product not performed by the Licensor or caused by any abuse, corruption or incorrect use of the Software Product, including use of the Software Product with equipment or other software which is incompatible.

8.6 All other conditions, warranties or other terms which might have effect or be implied or incorporated into this License Agreement or any collateral contract, whether by statute, common law or otherwise, are hereby excluded, including, without limitation, the implied conditions, warranties or other terms as to satisfactory quality, fitness for purpose or the use of reasonable skill and care.

9. **Exclusion of Liability**

9.1 Nothing in this License Agreement shall limit or exclude the liability of either party for death or personal injury resulting from negligence, for fraud or for fraudulent misrepresentation.

9.2 Subject to clause 9.1, the Licensor shall have no liability for any losses or damages which may be suffered by You (or any person claiming under or through You), whether the same are suffered directly or indirectly or are immediate or consequential, and whether the same arise in contract, tort (including negligence) or otherwise howsoever, which fall within any of the following:

(a) loss of income;
(b) loss of business profits or contracts;
(c) business interruption;
(d) loss of the use of money or anticipated savings;
(e) loss of information;
(f) loss of opportunity, goodwill or reputation;
(g) loss of, damage to or corruption of data; or
(h) any indirect or consequential loss or damage of any kind howsoever arising and whether caused by tort (including negligence), breach of contract or otherwise;

provided that this clause 9.2 shall not prevent claims for loss of or damage to Your tangible property that fall within the terms of clause 8 or a claim for a refund of the License fees paid to the Licensor or the Authorised Reseller (as applicable) for the License of the Software Product.

9.3 Subject to clause 9.1 and clause 9.2, the Licensor's maximum aggregate liability under or in connection with this License Agreement, or any collateral contract, whether in contract, tort (including negligence) or otherwise, shall be limited to a sum equal to the fees paid by You to the Licensor or the Authorised Reseller (as applicable) for the License of the Software Product.

9.4 Subject to clause 9.1, clause 9.2 and clause 9.3, the Licensor's liability for infringement of third party intellectual property rights shall be limited to breaches of third party rights subsisting in the UK and USA.

9.5 This License Agreement sets out the full extent of the Licensor's obligations and liabilities in respect of the supply of the Software and Documentation. In particular, there are no conditions, warranties, representations or other terms, express or implied, that are binding on the Licensor except as specifically stated in this License Agreement. Any condition, warranty, representation or other term concerning the supply of the Software and Documentation which might otherwise be implied into, or incorporated in, this License Agreement, or any collateral contract, whether by statute, common law or otherwise, is hereby excluded to the fullest extent permitted by law.

10. **Term and Termination**
10.1 This License Agreement is effective for the period referred to in clause 2.1 or until otherwise terminated in accordance with that clause. The Licensor may terminate this License Agreement immediately by written notice to You if:

(a) save in respect of a Perpetual License, if You purchase the Software Product directly from the Licensor, You fail to pay any renewal or other fees due by You to the Licensor in respect of this License Agreement;

(b) You fail to comply with any provisions of this License Agreement;

(c) You commit a material or persistent breach of this License Agreement which You fail to remedy (if remediable) within 14 days after the service on You of written notice requiring You to do so;

(d) a petition for a bankruptcy order to be made against You has been presented to the court; or

(e) where You, as the Corporate Licensee, become insolvent or unable to pay its (the company’s) debts, enters into liquidation, whether voluntary or compulsory (other than for reasons of bona fide amalgamation or reconstruction), passes a resolution for its winding-up, has a receiver or administrator manager, trustee, liquidator or similar officer appointed over the whole or any part of its assets, makes any composition or arrangement with its creditors or takes or suffers any similar action in consequence of its debt, or becomes unable to pay its debts or ceases to trade.

10.2 In the event of termination in accordance with clause 10.1, You must immediately pay to the Licensor any sums due to the Licensor under the License Agreement and (at the Licensor’s sole option) You must return, destroy or delete all copies of the Software Product from all storage media in Your control and, in the case of destruction, certify to the Licensor that You have done so.

11. Export

11.1 You will comply with all applicable laws, rules, and regulations governing export of goods and information, including the laws of the countries in which the Software Product was created. In particular, You will not export or re-export, directly or indirectly, separately or as a part of a system, the Software Product or other information relating thereto to any country for which an export License or other approval is required, without first obtaining such License or other approval.

12. General

12.1 You agree that the Licensor shall have the right, after supplying undertakings as to confidentiality, to audit any computer system on which the Software Product are installed in order to verify compliance with this License Agreement.

12.2 You agree that the Licensor may use Your company name in Licensor’s customer lists and other promotional materials describing Your company as a customer or user of Licensor’s software or services, as applicable, unless it receives written notice from You objecting to such use.

12.3 This License Agreement, its subject matter or its formation (including non-contractual disputes or claims) shall be governed by and construed in accordance with English law and submitted to the non-exclusive jurisdiction of the English courts.

12.4 This License Agreement constitutes the complete and exclusive statement of the agreement between the Licensor and You with respect to the subject matter of this License and supersedes all proposals, representations, understandings, and prior agreements, whether oral or written, and all other communications between the parties relating to that subject matter except for those expressly referred to in this License Agreement.

12.5 Any clause in this License Agreement that is found to be invalid or unenforceable shall be deemed deleted and the remainder of this License Agreement shall not be affected by that deletion.
12.6 Failure or neglect by either party to exercise any of its rights or remedies under this License Agreement will not be construed as a waiver of that party’s rights nor in any way affect the validity of the whole or part of this License Agreement nor prejudice that party’s right to take subsequent action.

12.7 This License Agreement is personal to You, and You may not assign, transfer, sub-contract or otherwise part with this License or any right or obligation under it without the Licensor’s prior written consent.

**ADDENDUM TO THE END USER LICENSE AGREEMENT:**

This addendum (“Addendum”) to the end user license agreement (“Agreement”) applies only to the purchase of an Aqira® System Software Product (as referenced in the Quotation, and hereinafter, the “Aqira Software Product”), is dated as of the date You installed or accepted the Aqira Software Product according to the Agreement, and is between HBM United Kingdom Limited (the “Licensor”) and the end user licensee or its representative/agent authorized to bind the end user licensee (referenced herein as “You” or “Your”). This Addendum shall be governed by the terms of the Agreement and the terms set forth below. Capitalized terms not otherwise defined herein shall have the meaning set forth in the Agreement. If there is a direct conflict between a term in this Addendum and a term in the Agreement, the term in this Addendum shall prevail.

The Licensor and You entered into the Agreement for Your use of the Aqira Software Product, as defined under the Agreement. The Aqira Software Product contains certain technology products owned or distributed by Oracle Corporation UK Limited (including program documentation and any program updates acquired through technical support) (“Oracle Programs”). In order for the license granted to You for the Aqira Software Product under the Agreement to be valid, You must hereby agree to Oracle’s third party terms and conditions for the use of the Oracle Programs. Therefore, the parties acknowledge and agree that this Addendum is incorporated into and made a part of the Agreement, the terms and provisions of which, except as expressly modified in this Addendum, are hereby affirmed and ratified by the parties and remain in full force and effect. You are hereby notified, understand and agree that Your use of the Oracle Programs shall be subject to certain terms and conditions, as follows, and You agree to abide by the following terms and conditions:

(a) You shall limit the use of the Oracle Programs to the legal entity that either executed or entered into and accepted the Agreement;

(b) You shall restrict use of the Oracle Programs to the scope of the Aqira Software Product and to Your internal business operations. You shall be responsible for Your employees, agents, contractors, outsourcers, customers, and suppliers use of the Aqira Software Product and compliance with the Agreement.

(c) Oracle or its licensors retain all ownership and intellectual property rights to the Oracle Programs.

(d) You are prohibited from: (i) transferring the Oracle Programs, except for a temporary transfer in the event of computer malfunction if the Aqira Software Product embeds the Oracle Programs in a physical device; and (ii) assigning, giving, or transferring the Oracle Programs ordered or an interest in them to another individual or entity (in the event You grant a security interest in the Oracle Programs, the secured party has no right to use or transfer the Oracle Programs).

(e) You are prohibited from: (i) using the Oracle Programs for rental, timesharing, subscription service, hosting, or outsourcing; (ii) the removal or modification of any Oracle Program markings or any notice
of Oracle’s or its licensors’ proprietary rights; (iii) making the Oracle Programs available in any manner to any third party for use in the third party’s business operations; and (iv) passing title to the Oracle Programs from You to any other party.

(f) You are prohibited from: (i) reverse engineering, disassembly, or decompilation of the Oracle Programs (the foregoing prohibition includes but is not limited to review of data structures or similar materials produced by the Oracle Programs); (ii) duplicating the Oracle Programs, except for a sufficient number of copies of each Oracle Program for Your licensed use and one copy of each Oracle Program media.

(g) You agree to hereby disclaim, to the extent permitted by applicable law, Oracle’s liability for: (i) any damages, whether direct, indirect, incidental, special, punitive or consequential; and (ii) any loss of profits, revenue, data or data usage, arising from the use of the Oracle Programs.

(h) You agree to prohibit publication of any results of benchmark tests run on the Oracle Programs.

(i) You agree to comply fully with all relevant export laws and regulations of the United States and other applicable export and import laws to assure that neither the Oracle Programs, nor any direct product thereof, are exported, directly or indirectly, in violation of applicable laws.

(j) You are hereby notified, understand, and agree that the Oracle Programs are subject to a restricted license and can only be used in conjunction with the Aqira Software Product and that You are not permitted to modify the Oracle Programs.

(k) You agree to not require that Oracle perform any obligations or incur any liability which has not been previously agreed to between you and Oracle.

(l) You agree to: (i) permit Licensor to audit Your use of the Oracle Programs; (ii) provide reasonable assistance and access to information in the course of such audit; and (iii) permit Licensor to report the audit results to Oracle or allow Licensor to assign to Oracle its audits rights under this Addendum. You agree that Oracle will not be responsible for any of Your costs incurred in cooperating with the audit.

(m) You agree that Oracle is a third party beneficiary of the Agreement.

(n) You are hereby notified that some Oracle Programs may include source code that Oracle may provide as part of the standard shipment of such Oracle Programs; such source code shall be governed by the terms of the Agreement.

(o) You are hereby notified that third party technology that may be appropriate or necessary for use with some Oracle Programs is specified in the Aqira Software Product Documentation or as otherwise notified by the Licensor. Such third party technology is licensed to You only for use with the Aqira Software Product under the terms of the third party license agreement specified in the Aqira Software Product Documentation or as otherwise notified by the Licensor and not under the terms of the Agreement.