Reliability

-confidence

-Fiabilité

-Affidabilità

-信頼性

-Aξιοπιστία

-Zuverlässigkeit

-Confiabilidad

-Niezawodność

-Надежность

START

- THE

-SYNTHESIS

- Platform®
Thank you for your interest in ReliaSoft's DOE++ software tool. This quick start guide has been designed to help you explore many of the software's key features by working through step-by-step instructions for some practical application examples.

In order to demonstrate a variety of different applications for the tools available in DOE++, this guide asks you to imagine that you are an engineer leading a DOE team, then walks you through the steps you might take while using DOE techniques to solve a variety of different challenges. Please note that the sample analyses provided are fictional and intended for demonstration purposes. They are not intended to be realistic. Furthermore, note that although this guide attempts to introduce you to some of the most frequently used tools, DOE++ supports many other methods and applications. Within the software, you can choose File > Help to access a wide array of resources that will help you explore other capabilities.

In addition to this introduction, the following chapters are presented in this guide.

Chapter 2: One Factor Design for Comparison ................................................................. page 3
Chapter 3: Factorial Design for Screening................................................................. page 11
Chapter 4: Response Surface Method for Optimization ........................................... page 25
Chapter 5: Robust Parameter Design ................................................................. page 37
Chapter 6: Taguchi Orthogonal Array (OA) Design ........................................... page 45
Chapter 7: Optimization Using Historical Data ....................................................... page 55
Chapter 8: Custom Optimal Design ................................................................. page 63
The quick start repository that is included with the software, (called “DOE10_QuickStart_Rev1.rsgz10”) contains a sample project with completed analyses for all of the examples. To access the file, choose File > Help, click Open Examples Folder, then browse for the file in the DOE sub-folder.

**Examples**

<table>
<thead>
<tr>
<th>Open Examples Folder</th>
</tr>
</thead>
<tbody>
<tr>
<td>A set of example files designed to help you explore various software features</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Quick Start Guide</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the quick start guide to learn how to start using the application</td>
</tr>
</tbody>
</table>

**Tip:** To preserve the integrity of the shipped example files, the software creates a copy of the file each time you access a repository in the Examples folder. The copy has the same name as the original file and is saved in the default documents folder for your computer (e.g., My Documents\ReliaSoft\Files). Use the copy to work on the example projects and save your changes. Any changes you make in the copy will not affect the original file.

When applicable, the instructions in this guide will refer to a completed folio in the Quick Start project using a notation such as (“Vendor Comparison” in the sample project). While reading any example in this guide, you have the choice to:

- Examine how it was completed in the sample project.
- Copy data/analyses from the sample project to help you perform the steps on your own.

**IMPORTANT:** Note that it may sometimes be necessary to modify the data in the quick start repository to fit updated instructions or new examples in the latest printing of this quick start guide. This printing of the guide was designed for use with DOE10_QuickStart_Rev1.rsgz10, where “_RevX” indicates the database revision. If you try to use a different revision, the information displayed in the sample projects may not match the instructions printed here. From within the software, you can choose File > Help > Quick Start Guide to download the latest printing.
One factor designs allow you to compare the response values obtained at different levels of a single factor. With these designs, you can determine whether changing the factor from one level to another will have a significant effect on the response, as well as calculate the mean and standard deviation of the response at each level.

In this chapter, you will use the standard design folio in DOE++ to create a one factor design. In the process of creating the design, you’ll perform a “power study” to determine the best sample size to use (i.e., the number of replicates for the design). After conducting the experiment and analyzing the results, you’ll compare the different factor levels and determine which one produces the best response.

2.1 One Factor Design

A chemical company wants to extract a special type of oil from a raw material. Four vendors can provide this material, and the company will purchase it from only one of them. The quality of the raw material is determined by its purity, measured as a percentage (e.g., 90% pure is better than 80% pure). You are leading a DOE team that is in charge of comparing the purity across all the vendors in order to assist the company in deciding which vendor to purchase the raw material from.

Objectives

- Create a one factor experiment design, and perform a power study to make sure the number of samples needed for the experiment is sufficient to detect a difference in purity across the vendors.
- Conduct the experiment and analyze the data to determine whether the purity differs across vendors. If it does, use the results to determine which vendor has the purest material.
Before creating the new design, you set the number of decimal points to be displayed in your calculated results. On the Calculations page of the Application Setup window (File > Application Setup), you set the displayed math precision to 4 digits and you set the point at which the software will switch to scientific notation for the calculated results at 4 digits.

Then you choose Insert > DOE > Standard Design ("Vendor Comparison" in the sample project).

The new standard design folio appears with the Design tab displayed, which is used to specify the design settings. Since you’ll be creating a one factor design (where vendor is the factor and the four different
vendors are the qualitative factor levels), you select **Design Type** in the navigation panel and then select **One Factor** in the input panel.

![Image of navigation panel](image)

Next, you select the response under the **Responses** header (“Response1”), change its name to **Purity** and enter % for the units of measurement.

Now you need to define the factor and factor levels. To do this, you select the factor under the **Factors** header and change its name to **Vendor**. You then use the **Number of Levels** drop-down list to specify that 4 different vendors will be investigated using the design, and you enter a unique letter for each vendor.

![Image of factor levels](image)

Finally, you need to specify the number of replicates that will be used for each factor level (i.e., the number of samples that will be used from each vendor). When you click the **Additional Settings** header in the navigation panel, you see that 2 is the default number of replicates. However, you’re not sure whether 2 samples from each vendor will be enough to detect a significant difference in purity, so you decide to use the folio’s design evaluation feature to perform a power study and determine how many samples will be required.
To use the design evaluation feature, you go to the Evaluation Settings page of the control panel and select Solve for Power in the Settings area. This allows you to investigate the current design’s ability to detect a specified amount of effect (i.e., detection power).

In this case, you would consider significant any effect that is 1.5 times greater than the standard deviation of the response values, so you enter that value in the Effect per Std Dev field. You also indicate that you plan to use a Risk Level of 0.1 to analyze the data, which is a measure of the risk that the analysis results are incorrect (i.e., alpha = 1 - confidence level).

When you return to the Main tab of the control panel and click the Evaluate Design icon in the Evaluation Settings area, you see that the design’s detection power when using 2 replicates is only 21.03%. You would like the detection power to be at least 90%.

After you increase the number of replicates to 12 and reevaluate the design, however, you can see that the detection power has been increased to 91.72%. So you decide to use this number of replicates in the experiment and create the design by choosing Design > General > Build Design.

The Data tab of the folio is created, which displays the runs for the experiment in the same randomized order in which they should be conducted. For example, if the factor level for the first run is “A,” then you
would start by taking a sample from vendor A and testing it to determine its purity. The first ten rows of
the design and the resulting data are shown next.

![Two-factor Design Table]

**Note:** The run order is always randomly generated when you create a design in DOE++. If you followed these steps
to create your own folio, the order of runs on the Data tab may be different from the folio in the example file. To
enter your data in the same order, click the Visible Columns icon on the control panel to show the Standard Order
column in your folio, then click a cell in that column and choose Sheet > Sheet Actions > Sort > Sort Ascending. Do
the same for the folio in the sample project. Now that both folios are sorted by the standard order, copy the
response data from the sample folio and paste it into your folio.

After performing all the test runs in the given order and recording the data, you go to the Analysis Settings
page of the control panel and enter 0.1 for the Risk Level, or alpha. This specifies that effects with estimated p
values of less than 0.1 will be considered significant.
Finally, you click the **Calculate** icon to perform the analysis.

The **Analysis Summary** area on the control panel now shows this P-value and conclusion.

According to this result, the probability is extremely small (0.0078%) that there is no difference in purity across the four vendors. Since this is less than the risk level you specified, the effect of the factor is considered to be statistically significant. In other words, the choice of vendor will affect the purity of the raw material.

To explore the results in more detail, you click the **View Analysis Summary** icon on the control panel and view the ANOVA and mean comparisons tables. The ANOVA table shows the $p$ value that was used to conclude that there is a difference in the response, as well as the variation of the different samples from the same vendor (the standard error, $S$) and other values.

$$S = 10.3407$$

$$R^2 = 38.5164\%$$
The mean comparisons table shows that vendors B and D provide raw material with the same purity, as indicated by the high $p$ value of 0.8598. If you compare any other two suppliers, the raw material is different, as indicated by the low $p$ values displayed in red.

<table>
<thead>
<tr>
<th>Contrast</th>
<th>Mean Difference</th>
<th>Pooled Standard Error</th>
<th>Low Confidence</th>
<th>High Confidence</th>
<th>T Value</th>
<th>P Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>A - B</td>
<td>18.6667</td>
<td>4.2216</td>
<td>11.5735</td>
<td>25.7599</td>
<td>4.4217</td>
<td>0.3336</td>
</tr>
<tr>
<td>A - C</td>
<td>10.5</td>
<td>4.2216</td>
<td>3.9068</td>
<td>17.9329</td>
<td>2.4872</td>
<td>0.0167</td>
</tr>
<tr>
<td>A - D</td>
<td>19.4167</td>
<td>4.2216</td>
<td>12.3235</td>
<td>26.5099</td>
<td>4.5994</td>
<td>0.3886</td>
</tr>
<tr>
<td>B - C</td>
<td>-8.1667</td>
<td>4.2216</td>
<td>-15.2599</td>
<td>-1.0735</td>
<td>-1.9345</td>
<td>0.0595</td>
</tr>
<tr>
<td>B - D</td>
<td>0.75</td>
<td>4.2216</td>
<td>-6.3432</td>
<td>7.8432</td>
<td>0.1777</td>
<td>0.8598</td>
</tr>
<tr>
<td>C - D</td>
<td>8.9167</td>
<td>4.2216</td>
<td>1.8235</td>
<td>16.0099</td>
<td>2.1122</td>
<td>0.0484</td>
</tr>
</tbody>
</table>

To see these factor level comparisons in a bar chart format, you return to the folio, click the **Plot** icon.

In the drop-down list, choose **Comparison Chart** as the plot type.
You then choose the **Box Plot** to determine which vendor provides the purest material (i.e., the material with the highest response).

You report to the chemical company that the vendors do provide materials with different purity levels, and you inform them that vendor A has the material with the highest purity.
Factorial designs are used for investigating multiple factors in order to determine which factors have significant effects. This is known as “factor screening.” Once the important factors have been isolated, further testing can be performed using other design types to investigate the nature of the relationship between those factors and the response.

In this chapter, you will use the standard design folio to create a two level fractional factorial design, which you will use to screen six factors. After you use a residuals plot to look for problematic data points, you’ll use the analysis results to isolate the important factors. You’ll also use the results to help you determine whether it would be worthwhile to perform additional testing in order to estimate the optimal factor settings.

3.1 Two Factor Factorial Design

After the chemical company purchased the raw material from the vendor you suggested in Chapter 2, the company asked your team to help design the process for extracting oil from the raw material. Six factors involved in the extraction process will be investigated, and your job is to determine which factors are important and if it would be worthwhile to do additional research to try to optimize the process. The company has committed to purchasing 30 batches of raw material for this phase of testing, so only 30 test runs will be possible.
After discussing the project with your team, you conclude that only main effects and 2-way interaction effects need to be investigated (i.e., you are confident that there are no active 3-way interactions). In addition, you agree to use the following factor levels for the experiment.

<table>
<thead>
<tr>
<th>Factor Name</th>
<th>Abbreviation</th>
<th>Units</th>
<th>Low Level</th>
<th>High Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pressure</td>
<td>A</td>
<td>bar</td>
<td>400</td>
<td>500</td>
</tr>
<tr>
<td>Temperature</td>
<td>B</td>
<td>°C</td>
<td>50</td>
<td>80</td>
</tr>
<tr>
<td>Reaction Time</td>
<td>C</td>
<td>min</td>
<td>20</td>
<td>40</td>
</tr>
<tr>
<td>Gas Flow Rate</td>
<td>D</td>
<td>L/min</td>
<td>40</td>
<td>60</td>
</tr>
<tr>
<td>Particle Size</td>
<td>E</td>
<td>mm</td>
<td>1.5</td>
<td>2.5</td>
</tr>
<tr>
<td>Additive</td>
<td>F</td>
<td></td>
<td>Yes</td>
<td>No</td>
</tr>
</tbody>
</table>

Objectives
- Create a two level factorial design, and evaluate it by estimating the probability that the design will detect an active main effect or 2-way interaction effect and examining its alias structure.
- Conduct the experiment and identify the important factors.
- Examine the regression model results, and use them to determine whether it would be worthwhile to perform more testing in order to estimate the optimal factor settings.

Solution
To create a design, you choose Insert > DOE > Standard Design (“Factor Screening - Initial” in the sample project).

In the new folio, you select Two Level Factorial as the design type.
Next, you change the name of the response to **Yield** and enter g for the units of measurement. Then you click the **Factors** heading to change the number of factors to 6.

Now you need to define the factors and factor levels. The first factor is shown next.

Note that for the last factor (“Additive”), the **Factor Type** is **Qualitative** since “Yes” and “No” are the only possible values.

Next, you click the **Additional Settings** heading to view the remaining settings. In the **Factorial Settings** area, you notice that the current full factorial design will require 64 runs, which is too high since only 30 samples are available for testing.
To reduce the number of runs, you create a fractional design by choosing 1/4: 16 runs from the Fraction drop-down list.

By selecting to use a fractional (rather than full) design, you have introduced some aliasing. As the fields in the Design Generators area show, the main effects of factors E and F are aliased with different 3-way interaction effects. In other words, the design cannot distinguish these main effects from the listed interaction effects. However, since you are confident that there are no active 3-way interactions, you continue to specify the remaining settings.

You know that center points can be used to estimate the residual error and check for curvature in the relationship between the quantitative factors and response, so you add four center points by choosing 4 from the Center Points per Block drop-down list.

The resulting design requires 24 test runs, as shown on the control panel, which is still less than the 30-run limit.

Before you build the design, you wish to evaluate it. You are interested in the design’s ability to detect main effects and 2-way interaction effects that are least 1.5 times the standard deviation of the process.
(i.e., the standard deviation of the yield across all factor levels). So you enter the following inputs on the Evaluation Settings page of the control panel.

![Evaluation Settings](image)

After you return to the Main page of the control panel and click the Evaluate Design icon in the Design Evaluation area, you can see that the probability of detecting the specified amount of effect is at least 87.36% for main effects and 2-way interaction effects.

![Design Evaluation](image)

To see the details of the evaluation results, you click the Detailed Results link and select to view the detailed power study results and alias structure.

The alias structure table is shown in the next picture. According to this table, many of the 2-way interactions are aliased with other effects. For example, the first row indicates that the estimated effect of
AB is actually the combined effect of AB and CE. In other words, the current design cannot distinguish the interaction effect AB from CE. None of the main effects are aliased with the terms that you selected.

The power study table is shown next. This table shows the design’s detection power for particular effects. When one term is aliased with another (e.g., AB and CE), only the first of the terms is shown in the power study results. In this case, you can see that the detection power is highest for the qualitative factor F.

Even with the heavy aliasing among 2-way interaction effects, you know the experiment could still yield useful results, so you decide to move forward by returning to the folio, clicking the Design Summary heading and double-checking to make sure all the settings are correct.

Finally, you create the design by choosing Design > General > Build Design.

The Data tab of the folio is created, which displays the runs for the experiment in the same randomized order in which they should be conducted.
The first fifteen rows of the design and the resulting data are shown next ("Factor Screening - Initial" in the sample project).

Note: The run order is always randomly generated when you create a design in DOE++. If you followed these steps to create your own folio, the order of runs on the Data tab may be different from the folio in the example file. To enter your data in the same order, click the Visible Columns icon on the control panel to show the Standard Order column in your folio, then click a cell in that column and choose Sheet > Sheet Actions > Sort > Sort Ascending. Do the same for the folio in the sample project. Now that both folios are sorted by the standard order, copy the response data from the sample folio and paste it into your folio.

You were able to obtain a response value for every run except one (due to an equipment malfunction). Since DOE++ can analyze an incomplete data set, you continue by entering an asterisk (*) for the missing data point. Then you go to the Analysis Settings page of the control panel, where you select to use Partial Sum of Squares. With this setting, the software will test if a term is significant given that all other terms (rather than just the terms before it) are considered in the model. You also select to show information about Individual Terms in the results.
Finally, you click the **Calculate** icon to perform the analysis.

To see the terms that were included in the analysis model, you click the **Select Terms** icon.

In the window that appears, you can see that the check boxes shown next are selected.

After returning to the folio, you click the **Plot** icon and choose the **Residual vs. Order** plot type to look for any problematic data points. The plot is shown next. The red data point near the top of the plot is above the upper critical value line and highlighted in red, which indicates that it is an outlier.

**Note:** If you followed these steps to create your own folio, the outlying data point may appear in a different location. This is because the run order in an experiment is always randomized in DOE++. You can continue following the steps below by applying them to whichever run contains the outlier in your folio.
When you point to the outlier, you can see that its x-value is 16, which means this is the data point obtained from the sixth test run.

You return to the data sheet and find the data point with a run order of 16. (To show the Run Order column, choose Data > Format and View > Visible Columns.) The recorded response for that run is 97. After examining the original data, however, you see that this value was entered incorrectly. The actual value is 57. So you correct the mistake and recalculate.
The updated summary is shown next ("Factor Screening - Revised" in the sample project), and it displays all the effects that were found to be significant—in this case, the main effects of factors A, B and E, and the interaction effects AB and AC.

![Analysis Summary Table]

**Note:** While the interaction effects AB and AC are considered significant, you know from the design’s alias structure that AB is aliased with CE and AC is aliased with BE, so you cannot rule out the possibility that the interactions CE and BE are influencing the results.

To see the absolute values of the standardized effects for all the terms, you click the Plot icon and choose the Pareto Chart - Regression plot type. All the significant effects have a red bar that goes past the critical value line.

![Pareto Chart - Regression Diagram]
You can now reduce the regression model so it includes only the terms that are needed to investigate the active effects. To do this, you return to the Data tab and open the select terms window again. Then you select only the terms that were found to be significant by clicking the **Select Significant Terms** icon.

Since AC is significant, the software automatically selects to include C as well. (There is no need to include the other aliased interactions, because they are included in the estimated effect of AB and AC.) Then you close the Select Terms window and re-analyze the data to update the results.

In the updated folio (“Factor Screening - Final” in the sample project), you click the **View Analysis Summary** icon on the control panel to view the ANOVA and regression information tables. The ANOVA table is shown next.

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Model</td>
<td>6</td>
<td>1.23E+04</td>
<td>2081.151</td>
<td>224.124</td>
<td>1.61E-14</td>
</tr>
<tr>
<td>A: Pressure</td>
<td>1</td>
<td>697.3318</td>
<td>697.3318</td>
<td>75.0973</td>
<td>1.94E-07</td>
</tr>
<tr>
<td>B: Temperature</td>
<td>1</td>
<td>1497.235</td>
<td>1497.235</td>
<td>161.2407</td>
<td>9.03E-10</td>
</tr>
<tr>
<td>C: Reaction Time</td>
<td>1</td>
<td>2.6544</td>
<td>2.6544</td>
<td>0.2859</td>
<td>0.6002</td>
</tr>
<tr>
<td>E: Particle Size</td>
<td>1</td>
<td>7680.5576</td>
<td>7680.5576</td>
<td>827.137</td>
<td>0</td>
</tr>
<tr>
<td>A * B</td>
<td>1</td>
<td>1887.5576</td>
<td>1887.5576</td>
<td>263.2754</td>
<td>1.63E-10</td>
</tr>
<tr>
<td>A * C</td>
<td>1</td>
<td>1805.8802</td>
<td>1805.8802</td>
<td>194.4794</td>
<td>2.27E-10</td>
</tr>
<tr>
<td>Residual</td>
<td>16</td>
<td>148.5714</td>
<td>9.2857</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lack of Fit</td>
<td>1</td>
<td>20.0556</td>
<td>20.0556</td>
<td>2.185</td>
<td>0.1615</td>
</tr>
<tr>
<td>Pure Error</td>
<td>14</td>
<td>128.5</td>
<td>9.1786</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Curvature</td>
<td>1</td>
<td>0.0159</td>
<td>0.0159</td>
<td>0.0016</td>
<td>0.9886</td>
</tr>
<tr>
<td>Total</td>
<td>22</td>
<td>1.23E+04</td>
<td>1.23E+04</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

S = 3.0472  
R-Sq = 98.82%  
R-Sq(adj) = 98.38%

Here you can see the extremely low $p$ values of the significant terms (which indicate that the factors and interactions very likely affect the response), as well as the magnitude of the response variation for each factor level combination used in the test (the standard error, S).
The regression table shows the amount of effect for each term, as well as the confidence bounds on the regression model coefficients and other values. For example, you can see that particle size has a negative effect on the response.

<table>
<thead>
<tr>
<th>Term</th>
<th>Effect</th>
<th>Coefficient</th>
<th>Standard Error</th>
<th>Low Confidence</th>
<th>High Confidence</th>
<th>T Value</th>
<th>P Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intercept</td>
<td>58.4643</td>
<td>0.6438</td>
<td>57.3402</td>
<td>59.5884</td>
<td>90.8044</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>A:Pressure</td>
<td>13.8929</td>
<td>6.9464</td>
<td>8.016</td>
<td>5.547</td>
<td>8.3459</td>
<td>1.94E-07</td>
<td></td>
</tr>
<tr>
<td>C:Reaction Time</td>
<td>0.8571</td>
<td>0.4286</td>
<td>0.8016</td>
<td>-0.9709</td>
<td>1.828</td>
<td>0.5347</td>
<td>0.6002</td>
</tr>
<tr>
<td>E:Particle Size</td>
<td>-46.1071</td>
<td>-23.0536</td>
<td>0.8016</td>
<td>-24.453</td>
<td>-21.6541</td>
<td>-28.76</td>
<td>0</td>
</tr>
<tr>
<td>A * B</td>
<td>22.8571</td>
<td>11.4286</td>
<td>0.8016</td>
<td>10.0291</td>
<td>12.828</td>
<td>14.2575</td>
<td>1.63E-10</td>
</tr>
<tr>
<td>A * C</td>
<td>22.3571</td>
<td>11.1786</td>
<td>0.8016</td>
<td>9.7791</td>
<td>12.278</td>
<td>13.9450</td>
<td>2.27E-10</td>
</tr>
</tbody>
</table>

To see these results in a chart, you close the Analysis Summary window, click the Plot icon and again choose Pareto Chart - Regression, which compares the absolute T values of all the terms.

To view a simpler table that shows only the factors and their regression coefficients, you click the View Analysis Summary icon on the Data tab and select to view the Regression Equation tables. The
Equation (Coded values) table shows the coefficients of the regression model that is based on coded factor levels (e.g., high value = 1 and low value = -1).

![Equation (Coded values)](image)

According to this table, the regression function is:

\[ y = 58.4643 + 6.9464A + 10.1786B + 0.4286C - 23.0536E + 11.4286AB + 11.1786AC \]

By looking at the signs of the coefficients, you can see that setting factors A, B and C to their high levels, and setting factor E to its low level, should increase the yield. To predict the yield that would be achieved with these settings, you return to the Data tab and choose **Data > Analysis > Prediction**.

Then you enter the factors levels in the green columns of the window that appears and click the **Calculate** icon, which shows that the predicted yield is about 121.7 grams. The inputs and results are shown next.

![Prediction](image)

You are pleased to see that such a high yield could be obtained using only the tested factor levels. After sharing this result with the chemical company, your team is asked to pursue further testing in order to better understand the relationship between the process factors and the yield.
Response Surface Method for Optimization

While factorial designs are useful for screening factors (i.e., identifying which factors are important), response surface method (RSM) designs are useful for investigating the nature of the relationship between the response and the factors, rather than identifying the important factors. These designs allow you to model the quadratic effects of factors, and as a result they are well suited for predictive modeling and optimization.

In this chapter, you'll use the standard design folio in DOE++ to create an RSM design for investigating the relationship between four factors and a response. After a regression model is built to describe the relationship, the optimal solution plot is be used to estimate the factor settings needed to maximize the response.

4.1 Response Surface Method Design

In Chapter 3, you recommended that a chemical company perform additional testing in order to try to optimize the process for extracting oil from a raw material. The company agreed, and your team is now in charge of conducting the analysis. Since the regression model from the prior screening analysis showed that there are strong 2-way interaction effects, you know the relationship between the important factors and the yield is not linear.

Using the improved settings \( A = 500 \text{ bar}, \ B = 80\degree \mathrm{C}, \ C = 40 \text{ min}, \ E = 1.5 \text{ mm} \) as a new starting point, you plan to design a new experiment around these settings to further investigate the relationship. The factor levels you decide to use in the new experiment are shown next. Notice that the “center” levels are the improved settings that you’re using as a starting point.

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Name</th>
<th>Units</th>
<th>Low Level</th>
<th>Center Point</th>
<th>High Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Pressure</td>
<td>bar</td>
<td>480</td>
<td>500</td>
<td>520</td>
</tr>
<tr>
<td>B</td>
<td>Temperature</td>
<td>°C</td>
<td>70</td>
<td>80</td>
<td>90</td>
</tr>
<tr>
<td>C</td>
<td>Reaction Time</td>
<td>min</td>
<td>30</td>
<td>40</td>
<td>50</td>
</tr>
<tr>
<td>E</td>
<td>Particle Size</td>
<td>mm</td>
<td>1.25</td>
<td>1.5</td>
<td>1.75</td>
</tr>
</tbody>
</table>
4 Response Surface Method for Optimization

Objectives

- Design an experiment that can model the quadratic effects of each factor. Then conduct the experiment, and use the data to build a regression model that describes the relationship between the factors and response.
- Use the optimal solution plot to find the combination of factor settings that will create the highest possible yield, with a target yield of 250 grams. Any yield below 200 grams is considered unacceptable.
- Use the contour plot to visualize how the response is affected when the temperature and pressure are varied, but the reaction time and particle size are fixed at the optimal levels.
- Create a report that contains the ANOVA table, regression model, Pareto chart and optimal solution plot.

Solution

To create a design, you choose Insert > DOE > Standard Design.

In the new folio, you select Central Composite Response Surface Method as the design type.

Next, you change the name of the response to Yield and enter g for the units of measurement. Then you click the Factors heading to change the number of factors to 4.
Now you need to define the factors and factor levels. The first factor is shown next.

Note that, for the fourth factor, the Custom Abbreviation option is selected and the abbreviation is changed to E to make it consistent with the abbreviation used in the screening experiment in Chapter 3.

After clicking the Design Summary heading to review the settings, you create the design by choosing Design > General > Build Design.

By default, the test runs for the new design on the Data tab are shown in the same order in which they should be performed. After performing all the test runs in the given order and recording the data, the Data tab appears as shown next (“Yield Optimization - Initial”).

**Note:** The run order is always randomly generated when you create a design in DOE++. If you followed these steps to create your own folio, the order of runs on the Data tab may be different from the folio in the example file. To enter your data in the same order, click the Visible Columns icon on the control panel to show the Standard Order column in your folio, then click a cell in that column and choose Sheet > Sheet Actions > Sort > Sort Ascending. Do the same for the folio in the sample project. Now that both folios are sorted by the standard order, copy the response data from the sample folio and paste it into your folio.
Before analyzing the data, you go to the Analysis Settings page of the control panel and choose to test for significance using **Partial Sum of Squares** and show information about **Individual Terms** in the results.

![Response Settings](image)

Then you click the **Calculate** icon.

To examine the regression information table in the results, you click the **View Analysis Summary** icon on the Main page of the control panel. The effects shown in red are significant, and including non-significant effects in the analysis may interfere with the results for the significant effects (this is sometimes called non-significant effects to error).

![Regression Information Table](image)
To exclude the unimportant terms, you return to the Data tab and choose **Data Design > Select Terms**.

In the window that appears, you click the **Select Significant Terms** icon, which automatically selects only the terms that were found significant and any other terms (in this case, C) that are required to analyze those terms.

After clicking **OK** to return to the folio, re-analyze and then you view the updated regression information table in the updated folio ("Yield Optimization - Final" in the sample project).

<table>
<thead>
<tr>
<th>Term</th>
<th>Coefficient</th>
<th>Standard Error</th>
<th>Low Confidence</th>
<th>High Confidence</th>
<th>T Value</th>
<th>P Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intercept</td>
<td>130.1154</td>
<td>1.4666</td>
<td>127.5993</td>
<td>122.6372</td>
<td>88.7819</td>
<td>0</td>
</tr>
<tr>
<td>A:Pressure</td>
<td>6.9167</td>
<td>1.0786</td>
<td>5.6066</td>
<td>8.7727</td>
<td>6.4125</td>
<td>2.358E-06</td>
</tr>
<tr>
<td>B:Temperature</td>
<td>8.75</td>
<td>1.0786</td>
<td>6.894</td>
<td>10.606</td>
<td>8.1122</td>
<td>6.58E-08</td>
</tr>
<tr>
<td>C:Reaction Time</td>
<td>1.4167</td>
<td>1.0786</td>
<td>-0.4394</td>
<td>3.2727</td>
<td>1.3124</td>
<td>0.2022</td>
</tr>
<tr>
<td>D:Particle Size</td>
<td>-24.5</td>
<td>1.0786</td>
<td>-26.356</td>
<td>-22.644</td>
<td>-22.7141</td>
<td>0</td>
</tr>
<tr>
<td>A * C</td>
<td>9.75</td>
<td>1.321</td>
<td>7.4708</td>
<td>12.0232</td>
<td>7.3806</td>
<td>2.92E-07</td>
</tr>
<tr>
<td>B * E</td>
<td>2.875</td>
<td>1.321</td>
<td>0.6186</td>
<td>5.1402</td>
<td>2.1763</td>
<td>0.0411</td>
</tr>
<tr>
<td>A * A</td>
<td>3.363</td>
<td>0.978</td>
<td>1.6801</td>
<td>5.0459</td>
<td>3.4386</td>
<td>0.0025</td>
</tr>
<tr>
<td>B * B</td>
<td>7.363</td>
<td>0.978</td>
<td>5.6801</td>
<td>9.0459</td>
<td>7.287</td>
<td>2.15E-07</td>
</tr>
</tbody>
</table>

Now that the regression model is finalized, you begin the process of optimizing the factor settings by choosing **Insert > Optimizations > Optimization**.

In the Select Optimization Tool window, you choose the design folio you will base the optimization on, and then you select to create an **Optimal Solution Plot**.

Since you want to estimate the factor settings that will produce the highest yield possible, you choose **Maximize** from the **Goal** drop-down list in the Optimization Settings window. Any yield below 200 grams is unacceptable, according to the chemical company’s specifications, so you enter that value in the
Response Surface Method for Optimization

**Lower Limit** field. The specifications also indicate that 250 grams is an ideal yield, so you enter that value in the **Target** field.

![Optimization Settings](image)

In addition, during testing, your team found that it would be more practical during mass production to use narrower ranges of factor values than those used in the experiment. Specifically, it would be better to use a pressure value between 480 and 520 bars and a reaction time between 30 and 50 minutes. So you enter these ranges on the Factor pages of the window and click **OK**.

![Optimization Settings](image)

The optimal solution plot (“Maximize Yield - Varied Temp” in the sample project) appears as shown next. On the bottom of the plot, you can see that the optimal pressure is 520 bars, temperature is 100 degrees,
reaction time is 50 minutes and particle size is 1 mm. With this factor level combination, the predicted yield is displayed on the left of the plot as 262.264 g per batch.

After presenting these results to the chemical company, management expresses concern that it would be too costly to use a temperature of 100 degrees. You are instructed to estimate the yield if a temperature of 80 degrees were used instead. So you return to the optimal solution plot and click the Calculate icon again to change the settings.

To fix the temperature at 80 degrees in the Optimization Settings window, you click the Temperature page and choose Hold Constant from drop-down list, then enter 80.
After you click OK, the new optimal solution plot ("Maximize Yield - Fixed Temp" in the sample project) displays. To remove the temperature column from the plot, you click the Select Responses & Factors icon.

Clear the Temperature checkbox.

In the plot, you can see that the predicted yield is only 200.562 grams. After presenting this information to management, it is agreed that the cost of using the higher temperature from the first optimal solution is worth the higher yield of 262.264 grams.
Next, you want to examine how the yield would be affected if the temperature and pressure values were both varied, but the reaction time and particle size were fixed to their optimal levels (50 bars and 1 mm, respectively). So you return to the Data tab of the standard folio with the finalized regression model (“Yield Optimization - Final” in the sample project), click the Plot icon and view the contour plot.

To configure the plot, you choose the Set Factor Values link in the Calculation Options area on the control panel. You clear the Use Least Squares Means checkbox, and change the reaction time and particle size to 50 and 1, respectively.

Then, in the Scaling area on the control panel, you clear the check boxes and enter the factor ranges of interest. In this case, the y-axis represents temperature, and the x-axis represents pressure.
After you click the Plot icon again to refresh the plot, it appears as shown next. This plot shows that the effects of the temperature and pressure on the response show the expected pattern within the specified ranges. Increasing either factor increases the yield.

Finally, you plan to compile a report to send to the chemical company that highlights the main results of your investigation. To start, you choose Insert > Reports and Plots > Synthesis Workbooks to open a blank workbook.


You select the folio with the regression model that you used for the optimization. Then in the DOE++ Analysis Report window, you click the ANOVA Table in the Available Report Items area and drag it
into the **Selected Report Items** area. You do the same for the **Regression Equation** and **Pareto Chart - Regression** items, and then you click **Generate Report**.

The resulting report has all the items you wish to include except for the optimal solution plot that contains the solution you plan to recommend to the company. So you open the optimization folio and choose **Plot > Actions > Copy Plot Graphic > As Metafile Optimized for Synthesis Spreadsheet**.

Now that the plot is copied to the Clipboard, you return to the report you just created, paste the plot into the cell you want to insert it into and resize it.

You now have a report ("Report - Yield Optimization" in the sample project) that puts the most important results of your analysis in one place. You show the results to the chemical company, along with your recommendations for the factor settings that will maximize the yield.
Robust Parameter Design

Robust parameter designs are based on the work of Dr. Genichi Taguchi. The purpose of this type of design is to find the settings of controllable factors that will minimize variation in the response due to uncontrollable noise factors.

In this chapter, you’ll use the robust design folio in DOE++ to create a robust parameter design that will help you investigate the relationship between a set of factors and the variation in yield from an oil extraction process. You’ll use the analysis results to optimize the factor settings so they both maximize the yield and minimize the variation.

5.1 Robust Parameter Design

At the end of Chapter 4, you recommended that a chemical company use certain factor settings that you estimated would result in the highest yield of oil per batch of raw material. However, after several weeks of production, the engineers noticed that some of the batches yielded less oil than was expected. After investigating the issue, they discovered that the moisture of the raw material varies from batch to batch and explains the yield variation. Moreover, the supplier can keep the moisture only within a range of 5-15% of the material weight, which still results in too much variation.

After the company contacts your DOE team regarding this issue, you decide to address the problem by applying a robust parameter design, where the noise factor is moisture and the control factors are the same as in the prior experiment. The low and high values for each control factor will revolve around the following optimal settings that you recommended in the previous chapter:

- Pressure = 520 bars
- Temperature = 100°C
- Reaction Time = 50 minutes
- Particle size = 1 millimeter
The low and high values for each control factor are shown in the next table. Note that in addition to staying close to the recommended settings, they also stay within the production constraints.

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Name</th>
<th>Units</th>
<th>Low Level</th>
<th>High Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Pressure</td>
<td>bar</td>
<td>500</td>
<td>520</td>
</tr>
<tr>
<td>B</td>
<td>Temperature</td>
<td>°C</td>
<td>90</td>
<td>100</td>
</tr>
<tr>
<td>C</td>
<td>Reaction Time</td>
<td>min</td>
<td>30</td>
<td>50</td>
</tr>
<tr>
<td>E</td>
<td>Particle Size</td>
<td>mm</td>
<td>0.8</td>
<td>1.2</td>
</tr>
</tbody>
</table>

Fifty batches of raw materials were collected for testing, and each experiment run will test five batches, one from each of the moisture levels described next. Therefore, the total number of runs cannot exceed 10.

<table>
<thead>
<tr>
<th>Noise Factor</th>
<th>Level 1</th>
<th>Level 2</th>
<th>Level 3</th>
<th>Level 4</th>
<th>Level 5</th>
</tr>
</thead>
<tbody>
<tr>
<td>Moisture</td>
<td>5%</td>
<td>8%</td>
<td>10%</td>
<td>12%</td>
<td>15%</td>
</tr>
</tbody>
</table>

Objectives
- Create an appropriate robust experiment design and conduct the experiment.
- Analyze the signal noise ratio, average yield and standard deviation of the yield.
- Use the optimal solution plot to determine the factor settings that maximize the average yield and minimize the standard deviation.

Solution
To create a design, you choose Insert > DOE > Robust Design.

In the new folio, you select Two Level Factorial as the design type under the Inner Array heading.
Next, you click the **Factors** heading to change the number of factors to 4, and then you define each control factor for the inner array as described above. For particle size, you use E as the custom abbreviation to keep the abbreviation consistent with what was used in the prior factor screening experiment.

<table>
<thead>
<tr>
<th>Property Name</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Particle size</td>
</tr>
<tr>
<td>Custom Abbreviation</td>
<td>E</td>
</tr>
</tbody>
</table>

When you look in the **Design Information** area on the control panel, you can see that the inner array alone requires more than the 10 runs, so you click the **Additional Settings** heading for the inner array and choose **1/2: 8 runs** from the **Fraction** drop-down list.

Since this is a robust parameter design, you also have to define the outer array of the experiment. You decide to use a general full factorial design for the outer array since the noise factor has 5 levels. After specifying the design type under the **Outer Array** heading, you change the name of Factor 1’ to **Moisture** and enter % for the units of measurement. Then you change the number of levels to 5 and enter the moisture levels that will be used.

![Design Panel](image)

After clicking the **Design Summary** heading and making sure all the settings are appropriate, you create the design by choosing **Design > General > Build Design**.
The Data tab of the folio is created, which displays the runs for the experiment in the same randomized order in which they should be conducted. The Noise Condition 1 column represents the first moisture level, Noise Condition 2 represents the second, and so on.

**Tip:** To see the factor levels used in each noise condition, you can view the Noise Condition Matrix by clicking the Design Summary heading on the Design tab. This is especially useful in cases where multiple factors are used in the outer array, and therefore different combinations of factor levels are used for each noise condition.

The experiment design and data are shown next ("Yield Variation" in the sample project). For example, the first cell in the Noise Condition 1 columns contains the yield recorded from a batch with 5% moisture that was subjected to the control factor conditions described in the green columns.

![Noise Condition Table](image)

**Note:** The run order is randomly generated when you create a design in DOE++. If you followed these steps to create your own folio, the order of runs on the Data tab may be different from the folio in the example file. To enter your data in the same order, click the Visible Columns icon on the control panel to show the Standard Order column in your folio, then click a cell in that column and choose Sheet > Sheet Actions > Sort > Sort Ascending. Do the same for the folio in the example file. Now that both folios are sorted by the standard order, copy the data from the Noise Condition columns in the example file and paste it into your folio.

Next, you decide to analyze the signal noise ratio. So you go the Analysis Settings page of the control panel and choose Signal Noise Ratio from the Response Settings drop-down list. Then, since the objective is to maximize the yield, you set the ratio to be larger-the-better.
Then you return to the Main page of the control panel and click the **Select Terms** icon to include only the main effects in the model.

![Select Terms Icon](image)

Finally, you click the **Calculate** icon and view the regression table in the analysis summary of results.

![Regression Information Table](image)

The signs on the coefficients suggest that, in order to maximize the signal noise ratio, A, B and C should be set to their high values, and E should be set to its low value. In other words, the optimal factor settings are:

- Pressure = 520 bar
- Temperature = 100°C
- Reaction Time = 50 min
- Particle Size = 0.8 mm

However, when you look at the calculated values in the yellow Signal Noise Ratio column on the Data tab, you notice that the values are all very close to each other. In addition, you realize you could use optimization to perhaps find a better result. So you decide to try to use the location and dispersion method, which involves analyzing the mean and standard deviation of the output, and then using optimization to simultaneously maximize the mean and minimize the deviation.
To begin, on the Analysis Setting page, you choose **Y Mean** as the response. Then, using the Select Terms window, you specify that only the main effects will be included in the analysis and analyze the data. The regression table for the analysis is shown next.

<table>
<thead>
<tr>
<th>Term</th>
<th>Effect</th>
<th>Coefficient</th>
<th>Standard Error</th>
<th>Low Confidence</th>
<th>High Confidence</th>
<th>T Value</th>
<th>P Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intercept</td>
<td></td>
<td>220.425</td>
<td>4.2713</td>
<td>210.371</td>
<td>230.4769</td>
<td>51.6061</td>
<td>1.60E-05</td>
</tr>
<tr>
<td>A:Pressure</td>
<td></td>
<td>38.65</td>
<td>4.2173</td>
<td>39.3711</td>
<td>26.4967</td>
<td>4.5576</td>
<td>0.0199</td>
</tr>
<tr>
<td>B:Temperature</td>
<td></td>
<td>26.05</td>
<td>4.2713</td>
<td>23.9731</td>
<td>22.0769</td>
<td>3.0494</td>
<td>0.0555</td>
</tr>
<tr>
<td>C:Reaction Time</td>
<td></td>
<td>5.25</td>
<td>4.2713</td>
<td>-7.4269</td>
<td>12.6769</td>
<td>0.6146</td>
<td>0.5823</td>
</tr>
<tr>
<td>E:Particle Size</td>
<td></td>
<td>-34.75</td>
<td>-17.375</td>
<td>-27.4269</td>
<td>-37.321</td>
<td>-6.0679</td>
<td>0.0268</td>
</tr>
</tbody>
</table>

You then analyze the **Y Standard Deviation** to create a regression model, again including only the main effects. (Note that, by default, the standard deviation values are transformed using the natural log transformation.)

<table>
<thead>
<tr>
<th>Term</th>
<th>Effect</th>
<th>Coefficient</th>
<th>Standard Error</th>
<th>Low Confidence</th>
<th>High Confidence</th>
<th>T Value</th>
<th>P Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intercept</td>
<td></td>
<td>1.498</td>
<td>0.3126</td>
<td>1.5902</td>
<td>3.0613</td>
<td>7.4409</td>
<td>0.005</td>
</tr>
<tr>
<td>A:Pressure</td>
<td></td>
<td>0.749</td>
<td>0.3126</td>
<td>0.1034</td>
<td>1.4864</td>
<td>2.3904</td>
<td>0.0962</td>
</tr>
<tr>
<td>B:Temperature</td>
<td></td>
<td>0.1171</td>
<td>0.3126</td>
<td>-0.6164</td>
<td>0.8527</td>
<td>0.3478</td>
<td>0.7328</td>
</tr>
<tr>
<td>C:Reaction Time</td>
<td></td>
<td>-1.0186</td>
<td>0.3126</td>
<td>-2.7542</td>
<td>-0.2831</td>
<td>-3.259</td>
<td>0.0472</td>
</tr>
<tr>
<td>E:Particle Size</td>
<td></td>
<td>0.0017</td>
<td>0.00037</td>
<td>-0.7319</td>
<td>0.7532</td>
<td>0.0118</td>
<td>0.9914</td>
</tr>
</tbody>
</table>

Now that the regression model is finalized, you begin the process of optimizing the factor settings by choosing **Insert > Optimizations > Optimization**.

In the Select Optimization Tool window, you choose the design folio you will base the optimization on, and then you select to create an **Optimal Solution Plot**.

Since your goal is still to maximize the mean yield, for **Y Mean** values, you choose **Maximize** from the **Goal** drop-down list. Then you enter target yield of 250 and a lower limit of 200.
The standard deviation should be minimized, and the chemical company specifies that the transformed deviation should be no greater than 1, with 0.5 being a desirable value. In addition, for this analysis you want to place more emphasis on reducing the variation in the response rather than maximizing it (since the main problem with your prior settings is too much variation, rather than low yield). So you enter 2 for the standard deviation’s **Importance**.

The Signal Noise Ratio is not used in this optimization.
After you click OK, the following optimal solution plot ("Minimize Yield Variation" in the sample project) appears.

According to this solution, the optimal factor settings shown next will produce an average yield of 223.517 g, with the standard deviation Exp(0.577) = 1.78.

- Pressure = 500 bars
- Temperature = 95.966°C
- Reaction Time = 50 min
- Particle Size = 0.8 mm

All the quality and production engineers find these values acceptable, and the company goes on to successfully use the new settings to reduce the variation in the yield.

**Comparing Model Strategies:** You’ll notice that the optimal factor settings estimated using the location and dispersion strategy differed from those estimated using the signal noise ratio. This could be because the former allows you to assign different importance values to the mean and standard deviation, or because the two strategies rely on different underlying theories.
Genichi Taguchi's orthogonal array (OA) designs are highly fractional orthogonal designs. They are useful when you need to investigate the main effects of multiple factors using only a few experiment runs. Unlike other highly fractional factorial designs (e.g., Plackett-Burman), Taguchi OA designs can be used with factors that are run at different numbers of levels.

In this chapter, you'll use the standard design folio to create a Taguchi OA design. The goal is to determine which of four factors have a significant effect on a response that follows a lognormal distribution. To use this distribution, you'll apply the reliability DOE methodology. In addition, you'll use a special feature in DOE++ to automatically assign the factors to columns in the orthogonal array, which will allow you to investigate all the effects of interest.

6.1 Taguchi Orthogonal Array Design

A company plans to purchase material from a supplier and use it in their new product. However, if the company were to purchase the material with its current strength, the reliability of the resulting product would not meet their requirements. Therefore, the supplier has been asked to improve the strength of its material. But before this can be done, it must be determined which process factors have an effect on the strength.

You are leading a DOE team that is responsible for investigating four factors: mixing speed, cooling rate, admixture amount and pressure. Due to equipment constraints, the mixing speed can be set to only two levels, while multiple levels can be used for the other factors.
After discussing the project with your team, you decide to use the following settings for each factor in the experiment.

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Name</th>
<th>Units</th>
<th>Level 1</th>
<th>Level 2</th>
<th>Level 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Mixing Speed</td>
<td>r/min</td>
<td>80</td>
<td>100</td>
<td>-</td>
</tr>
<tr>
<td>B</td>
<td>Cooling Rate</td>
<td>K/min</td>
<td>1</td>
<td>2</td>
<td>3</td>
</tr>
<tr>
<td>C</td>
<td>Admixture Amount</td>
<td>kg</td>
<td>0.8</td>
<td>1.2</td>
<td>1.6</td>
</tr>
<tr>
<td>D</td>
<td>Pressure</td>
<td>bar</td>
<td>1</td>
<td>1.2</td>
<td>1.4</td>
</tr>
</tbody>
</table>

All of the factors will be treated as qualitative, since the focus at this point is only on comparing the strength at the different levels. The main effects will be investigated, and two specific interactions, AC and AD, are also of interest. In addition, you know that strength is not normally distributed; it probably follows a Weibull, lognormal or exponential life distribution.

Finally, due to resource constraints, only 40 experiment runs can be conducted.

**Objectives**
- Create an experiment design that:
  - Allows you to study all the main effects and interaction effects of interest.
  - Uses no more than 40 experiment runs.
  - Allows you to analyze the response with a life distribution.
- Conduct the experiment and analyze the data to determine whether the Weibull, lognormal or exponential life distribution provides the best fit.
- Using the selected life distribution, determine which of the effects are significant.

**Solution**
To create a design, you choose **Insert > DOE > Add Standard Design**.
In the new folio, you select **Taguchi OA Factorial** as the design type.

Next, you change the name of the response to **Strength** and enter **MPa** for the units of measurement. Since you want to analyze the response using the reliability DOE methodology (which will allow you to use a number of different life distributions), you choose **Life Data** as the response type.
Next, you click the **Factors** heading to change the number of factors to **4**, and then you define the factors and factor levels. The first factor is shown next.

![Image showing Factors heading and first factor](image)

Note that, for the remaining factors, the **Number of Levels** should be changed to **3**.

Since you want to be able to measure error with this analysis, you click the **Additional Settings** heading and change the number of **Replicates** to **2**. In the **Taguchi OA Settings** area, you start by choosing a Taguchi design type. Since you’re using 2 replicates and only 40 runs are possible, you need a design that uses 20 base runs or fewer.

When you open the **Taguchi Design Type** drop-down list, you see two L18 designs. Either one would work equally well in this case, so you choose **L18 (2^2 * 3^6)**. This L18 design uses 18 base runs to investigate up to 2 two-level factors (2^2) and up to 6 three-level factors (3^6).

Finally, you use the **Taguchi Column Indices** area to assign columns from this L18 array to the factors. Since there are two specific interactions you want to investigate (AC and AD), you want to assign the
columns so the resulting design will not alias these interactions with any other effects. So you click the **Specify Interaction Terms** link to open a window that lets you enter the interactions of interest.

Once you click **OK**, DOE++ automatically assigns each factor to an appropriate column in the selected array. In this case, factors A, B, C and D are assigned to columns 1, 5, 3 and 4, respectively. These assignments and all the other additional settings for the design are shown next.

After clicking the **Design Summary** heading to review the settings, you create the design by choosing **Design > General > Build Design**.
By default, the test runs for the new design on the Data tab are shown in the same order in which they should be performed. After you perform the first ten runs and enter the response values in the white response column, the Data tab appears as shown next ("Screening - Taguchi OA").

<table>
<thead>
<tr>
<th></th>
<th>Time Failed</th>
<th>A: Mixing Speed (rpm)</th>
<th>B: Cooling Rate (°C/min)</th>
<th>C: Admixture Amount (kg)</th>
<th>D: Pressure (bar)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>42.1</td>
<td>80</td>
<td>2</td>
<td>1.0</td>
<td>1.4</td>
</tr>
<tr>
<td>2</td>
<td>1</td>
<td>80</td>
<td>1</td>
<td>1.2</td>
<td>1.4</td>
</tr>
<tr>
<td>3</td>
<td>19.2</td>
<td>80</td>
<td>3</td>
<td>1.6</td>
<td>1</td>
</tr>
<tr>
<td>4</td>
<td>27.21</td>
<td>100</td>
<td>3</td>
<td>0.8</td>
<td>1</td>
</tr>
<tr>
<td>5</td>
<td>22.2</td>
<td>100</td>
<td>3</td>
<td>1.2</td>
<td>1.4</td>
</tr>
<tr>
<td>6</td>
<td>17.4</td>
<td>100</td>
<td>1</td>
<td>0.8</td>
<td>1.2</td>
</tr>
<tr>
<td>7</td>
<td>19.4</td>
<td>109</td>
<td>2</td>
<td>1.6</td>
<td>1</td>
</tr>
<tr>
<td>8</td>
<td>49.45</td>
<td>109</td>
<td>1</td>
<td>1.2</td>
<td>1</td>
</tr>
<tr>
<td>9</td>
<td>74.71</td>
<td>100</td>
<td>3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>22.05</td>
<td>100</td>
<td>3</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Note:** The run order is always randomly generated when you create a design in DOE++. If you followed these steps to create your own folio, the order of runs on the Data tab may be different from the folio in the example file. To enter your data in the same order, click the Visible Columns icon on the control panel to show the Standard Order column in your folio, then click a cell in that column and choose Sheet > Sheet Actions > Sort > Sort Ascending. Do the same for the folio in the sample project. Now that both folios are sorted by the standard order, copy the response data from the sample folio and paste it into your folio.

Before you can screen the factors, you need to determine which distribution to use for the analysis. You’ll do this by calculating and comparing the log-likelihood value for each available life distribution. The Weibull distribution is chosen by default on the control panel, and after going to the Analysis Settings page of the control panel to choose to display information about Individual Terms, you click the Calculate icon to obtain the log-likelihood value.

When you click the Detailed Summary link in the Analysis Summary area to view the likelihood ratio test table, you can see that the likelihood value for the full model is -117.2413.
Next, you change the distribution on the control panel to **Lognormal** and obtain the likelihood value again, and you repeat the process for the **Exponential** distribution. The likelihood values for each distribution are shown next.

<table>
<thead>
<tr>
<th>Distribution</th>
<th>Likelihood Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Weibull</td>
<td>-117.2413</td>
</tr>
<tr>
<td>Lognormal</td>
<td>-115.6069</td>
</tr>
<tr>
<td>Exponential</td>
<td>-144.7501</td>
</tr>
</tbody>
</table>

As you can see, the lognormal distribution gives you the largest value, so you select this distribution on the control panel and analyze the data again.

Then you examine the MLE information table by clicking the **View Analysis Summary** icon. In this table, you can see that factors A (mixing speed) and C (admixture amount) have significant main effects. The interaction between A and C (AC) is also significant. (The brackets in the Term column indicate whether the values apply to the first [1] or second [2] term for the effect.)
You can draw the same conclusions from a Pareto chart, which you create by returning to the folio, clicking the **Plot** icon and choosing **Pareto Chart - Regression** on the control panel.

![Pareto Chart](image)

To compare the response at different factor levels, you choose the **Main Effects** plot, and then you choose **Plot > Display > Coded Values** to use coded factor values in the plot. This allows you to show all the effects at once.

In this plot, the coded factor values (1 = the first factor level, 2 = the second, etc.) are shown on the x-axis, and the response is shown on the y-axis. You can see that the response is different at different values of factor A. In addition, increasing factor C from its first to second level seemed to decrease the response, but
increasing it from the second to third level seemed to increase it. This suggests that the relationship between factor C and strength may be quadratic.
To confirm that the interaction effect AC is significant, you view the interaction matrix. When you look at the matrices for the interaction of factors A and C (circled in red), you can see that the lines are not even close to parallel, which confirms that the effect is significant.

You conclude that factors A and C affect the strength, both by themselves and through their interaction. You also suspect that C may have a quadratic effect.
Optimization Using Historical Data

The free form folio in DOE++ is used to quickly analyze existing data without having to go through the process of configuring an experiment design. To use the folio, you simply enter the data and specify which columns contain responses, factor levels, etc. You can use the free form folio to perform most of the analyses you can in standard design folios, including reliability DOE, investigating interaction effects, etc.

In this chapter, you will analyze historical data using the free form folio and use the results to investigate the relationship between the significant factors and the response. Then you'll use the optimal solution plot to find the best factor settings for producing a target response value.

7.1 Free Form Folio

During the screening experiment you conducted in Chapter 6, you used the following factor levels to identify two process factors that have an effect on a material's strength.

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Name</th>
<th>Units</th>
<th>Level 1</th>
<th>Level 2</th>
<th>Level 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Mixing Speed</td>
<td>r/min</td>
<td>80</td>
<td>100</td>
<td>-</td>
</tr>
<tr>
<td>B</td>
<td>Cooling Rate</td>
<td>K/min</td>
<td>1</td>
<td>2</td>
<td>3</td>
</tr>
<tr>
<td>C</td>
<td>Admixture Amount</td>
<td>kg</td>
<td>0.8</td>
<td>1.2</td>
<td>1.6</td>
</tr>
<tr>
<td>D</td>
<td>Pressure</td>
<td>bar</td>
<td>1</td>
<td>1.2</td>
<td>1.4</td>
</tr>
</tbody>
</table>

You also saw evidence that one of the significant factors has a quadratic effect. Your next step is to further investigate the nature of the relationship between the factors and the response in order to optimize the factor settings for a target strength of 2±0.5 MPa.

You are confident that the optimal factor settings exist somewhere in the range of the levels you tested previously, which were treated as qualitative. Therefore, to estimate the optimal factor settings, no additional testing is needed. You will simply analyze the data again, this time treating the factors as
quantitative. In addition, the analysis model will include only the terms that were found to be significant during screening.

**Objectives**

- Analyze the data set that was used in the previous screening test, but this time treat the factor levels as quantitative.
- Examine the analysis results to further study the nature of the relationship between the significant factors and the response.
- Determine which factor settings would be best for producing the target strength value.

**Solution**

Instead of recreating a new design that uses quantitative factors and allows you to investigate quadratic relationships, you want a simple way to enter and re-analyze the data. For this purpose, you create a free form folio by choosing **Insert > Tools > Add Free Form**.

Then you copy the values in the Response and Factor columns of the Taguchi OA screening experiment and paste them into the free form folio (“Strength Optimization” in the sample project).

Recall that in the screening analysis you treated the response as life data so you could analyze it using the lognormal life distribution. To do this in the free form folio, you click the arrow in the first column (i.e., with the strength values) and choose **Failure Time** from the drop-down list.

![Screenshot showing how to specify Failure Time](image)

Similarly, you specify that the next four columns contain **Factor** information.
To enter more information about the data, you click the Modify Design icon.

In the window that appears, you enter the names of the response and factors, and you specify that mixing speed is a qualitative factor (since it can only have two values).

You return to the folio and choose to use the Lognormal distribution for the analysis (since that was found to be the best distribution during screening).

Then, since you are interested in investigating the effects of individual terms, you go to the Analysis Settings page of the control panel and select to display information about Individual Terms in the results.
After returning to the Main page of the control panel, you click the **Select Terms** icon to specify that the analysis model will only include the terms that were found to be significant during screening: A, AC and CC.

You then click the **Calculate** icon and view the detailed summary of results so you can examine the likelihood ratio test and MLE information tables.

In these tables, you can see that the main effect of factor A and the interaction effect AC are significant. And while the main effect of factor C (which in this analysis represents its linear effect on the response) is not significant, its quadratic effect CC is, which is what you expected from the results of the screening experiment.

<table>
<thead>
<tr>
<th>Model</th>
<th>Effect</th>
<th>Degrees of Freedom</th>
<th>Ln(Likelihood Value)</th>
<th>Likelihood Ratio</th>
<th>P Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reduced</td>
<td>A:Mixing Speed</td>
<td>1</td>
<td>-154.9156</td>
<td>6.6861</td>
<td>0.0097</td>
</tr>
<tr>
<td></td>
<td>C:Admixture Amount</td>
<td>1</td>
<td>-151.6155</td>
<td>0.0779</td>
<td>0.7802</td>
</tr>
<tr>
<td>A • C</td>
<td></td>
<td>1</td>
<td>-154.4831</td>
<td>5.8132</td>
<td>0.0159</td>
</tr>
<tr>
<td>C • C</td>
<td></td>
<td>1</td>
<td>-161.4568</td>
<td>19.7666</td>
<td>8.78E-06</td>
</tr>
<tr>
<td>Full</td>
<td></td>
<td>6</td>
<td>-151.5765</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Term</th>
<th>Effect</th>
<th>Coefficient</th>
<th>Standard Error</th>
<th>Low Confidence</th>
<th>High Confidence</th>
<th>Z Value</th>
<th>P Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Std</td>
<td></td>
<td>0.8338</td>
<td>0.0983</td>
<td>0.6868</td>
<td>1.0122</td>
<td>7.16E-06</td>
<td>0.0067</td>
</tr>
<tr>
<td>Intercept</td>
<td></td>
<td>1.9649</td>
<td>0.2407</td>
<td>1.5689</td>
<td>2.3609</td>
<td>8.1633</td>
<td>0</td>
</tr>
<tr>
<td>A:Mixing Speed</td>
<td>0.7334</td>
<td>0.3767</td>
<td>0.139</td>
<td>0.1481</td>
<td>0.6053</td>
<td>2.7106</td>
<td>0.0067</td>
</tr>
<tr>
<td>C:Admixture Amount</td>
<td>0.0951</td>
<td>0.0475</td>
<td>0.1702</td>
<td>-0.2325</td>
<td>0.3275</td>
<td>0.2793</td>
<td>0.78</td>
</tr>
<tr>
<td>A • C</td>
<td></td>
<td>0.8556</td>
<td>0.4275</td>
<td>0.1702</td>
<td>0.1475</td>
<td>0.7075</td>
<td>0.012</td>
</tr>
<tr>
<td>C • C</td>
<td></td>
<td>3.0252</td>
<td>1.5126</td>
<td>0.2948</td>
<td>1.0276</td>
<td>1.9976</td>
<td>0.0469</td>
</tr>
</tbody>
</table>

To visualize the effect of factor C more clearly, you return to the Data tab of the folio, click the **Plot** icon and view the main effects plot. Then you select the **C:Admixture Amount** factor on the control panel.
As you expected, increasing the factor decreases the response to a point, but after that the response increases.

Now you can link this folio to an optimal solution plot and use it to solve for the factor level combination(s) that will produce the target strength. To do this, you choose **Insert > Optimizations > Optimization**.

In the Select Optimization Tool window, you choose the free form folio you will base the optimization on, and then you select to create an **Optimal Solution Plot**.

In the Optimization Settings window, you choose **Target** from the **Goal** drop-down list, which means you want the strength to be a specific value. Then you enter the lower and upper limits on the value as shown
next. Since the data source for this optimization used R-DOE, you use transformed response values to describe the goal.

![Optimization Settings](image)

After you click **OK**, the first optimal solution is displayed in the folio. This solution uses a value for factor C that is to the left of the lowest point on the curve.

![Optimal Solution](image)
You select Optimal Solution 2 in the **Solutions** area of the control panel to view the second solution, which uses a solution for factor C that is to the right of the lowest point of the curve.

As you can see, the setting for factor A is the same for both solutions, which both predict that the strength will match the target value. However, the first solution uses a lower setting for factor C.

With this in mind, you ask your team to investigate the first solution by running a few more test runs with these settings. Note that factors B and D, which were found to be insignificant during screening, are set to the lowest levels that were used during the prior experiment.

- Mixing speed = 80 r/min
- Cooling rate = 1 K/min
- Admixture amount = 1.04 kg
- Pressure = 1 bar

The results of the additional runs show that the mean strength value is very close to 2 MPa, so you recommend these values to the supplier.
While the predefined design types available in DOE++ (e.g., two level factorial, central composite, etc.) are sufficient for most applications, in special circumstances you may have to work within constraints that require you to create a customized design. When you use DOE++’s Optimal Design tool for this purpose, the resulting design can be optimized for a regression model you’ve specified, or it can be optimized to cover as large of a design space as possible.

In this chapter, you’ll create a general full factorial experiment design. Then you’ll use the Optimal Design tool to customize the design given constraints on the number of runs available and the factor level combinations that are feasible. In addition, you will make sure the design is capable of investigating all the effects of interest.

8.1 Creating a Custom Optimal Design

You are in charge of a DOE team that must quickly find the best factor settings for a crystallization process. The relevant output is particle size, and you have been instructed that the particle size must be 1±0.2 mm. There are three factors that affect the output: reaction temperature, additive type and reaction time. After a discussion with your team, you decide to use the following settings in the experiment.

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Name</th>
<th>Units</th>
<th>Level 1</th>
<th>Level 2</th>
<th>Level 3</th>
<th>Level 4</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Reaction Temperature</td>
<td>C</td>
<td>120</td>
<td>140</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>B</td>
<td>Additive Type</td>
<td>-</td>
<td>Water</td>
<td>Methanol</td>
<td>Acetone</td>
<td>Heptane</td>
</tr>
<tr>
<td>C</td>
<td>Reaction Time</td>
<td>min</td>
<td>30</td>
<td>40</td>
<td>50</td>
<td>-</td>
</tr>
</tbody>
</table>

All of the factors are treated as qualitative since you only want to find the best factor combination from all the tested combinations (i.e., you are not concerned with untested treatments).
In addition, the design must take into account the following considerations:

- Due to the urgency of the project, there is time for only 20 experiment runs.
- Because of safety concerns, you cannot combine methanol, a reaction temperature of 140°C and a reaction time of 50 minutes.
- The design must enable you to investigate all the main effects, as well as the effect of the interaction between reaction temperature and additive type. All other interactions are believed to be insignificant.
- You are particularly interested in investigating how combining water, a reaction temperature of 120°C and a reaction time of 30 minutes would affect particle size. So the design must include at least two replicates with this combination.

**Objectives**

- Design an experiment that can meet all of the above constraints.
- Identify the significant effects.
- Of the factor level combinations used in the test, determine which one will result in a particle size that is closest to 1 mm. Predict how close the resulting particle size will be.

**Solution**

To create a design, you choose **Insert > DOE > Standard Design**.

In the new folio, you select to use a **General Full Factorial** design as a starting point, because it allows you to use factors with different numbers of levels.

Next, you change the name of the response to **Particle Size** and enter **mm** for the units of measurement.
You click the Factors heading to change the number of factors to 3. Now you need to define the factors and factor levels. The first factor is shown next.

Note that, as shown in the table on page 63, all factors are Qualitative, and the last two factors have 4 and 3 factor levels, respectively.

To create the design, you choose Design > General > Build Design.

A general full factorial design appears on the Data tab of the folio ("Original Design" in the sample project). This design clearly cannot be used, since it uses more than 20 runs, it includes the potentially unsafe factor level combination, etc. So the next step is to use DOE++’s Optimal Design tool to create a better design that is based on the current one.

To open the tool, you choose Data > Design > Optimal Design.

On the first tab of the Optimal Design window, you specify that you want to create a Regression Model-Based Optimal Design. This means you will specify a regression model, and the software will attempt to create a design that minimizes the uncertainty in that model’s coefficients.
To specify the regression model, you select only the terms you are interested in investigating in the Desired Model Terms area. This includes all the main effects and the interaction AB. The remaining terms are excluded.

Next, you need to specify that only 20 runs are available for the experiment. So, in the Number of Runs in the Optimal Design area, you select Custom number of runs and enter 20.

You leave the default algorithm settings and then go to the Candidate Runs tab, where you begin by finding the run with the factor level combination you are particularly interested in (i.e., reaction temperature = 120 degrees, additive type = water and reaction time = 30 min). To specify that you want to include two replicates of this combination, you choose Include in the Included in optimal design? column for that run, and then you enter 2 for the # of reps in optimal design column.
Next, you want to exclude the factor level combination that has been identified as a potential safety hazard (i.e., reaction temperature = 140 degrees, additive type = methanol and reaction time = 50 min), so you find that run in the table and choose to Exclude it.

After you click OK, a new standard design folio is created with a design on the Data tab that is optimized for the regression model you specified, which includes all the terms needed to analyze the main effects and the interaction effect AB.

After conducting the experiment according to the generated design, you record the data as shown next (“Customized Design - Initial” in the sample project).

<table>
<thead>
<tr>
<th>A: Reaction Temperature</th>
<th>B: Additive Type</th>
<th>C: Reaction Time (min)</th>
<th>Particle Size (mm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>120</td>
<td>Heptane</td>
<td>2.81</td>
</tr>
<tr>
<td>2</td>
<td>140</td>
<td>Heptane</td>
<td>0.59</td>
</tr>
<tr>
<td>3</td>
<td>120</td>
<td>Methanol</td>
<td>0.63</td>
</tr>
<tr>
<td>4</td>
<td>120</td>
<td>Methanol</td>
<td>1.63</td>
</tr>
<tr>
<td>5</td>
<td>140</td>
<td>Acetone</td>
<td>1.4</td>
</tr>
<tr>
<td>6</td>
<td>140</td>
<td>Water</td>
<td>1.63</td>
</tr>
<tr>
<td>7</td>
<td>140</td>
<td>Acetone</td>
<td>0.86</td>
</tr>
<tr>
<td>8</td>
<td>120</td>
<td>Acetone</td>
<td>1.36</td>
</tr>
<tr>
<td>9</td>
<td>120</td>
<td>Water</td>
<td>3.26</td>
</tr>
<tr>
<td>10</td>
<td>120</td>
<td>Water</td>
<td>3.1</td>
</tr>
<tr>
<td>11</td>
<td>120</td>
<td>Water</td>
<td>3.25</td>
</tr>
<tr>
<td>12</td>
<td>120</td>
<td>Heptane</td>
<td>2.44</td>
</tr>
<tr>
<td>13</td>
<td>120</td>
<td>Methanol</td>
<td>1.52</td>
</tr>
<tr>
<td>14</td>
<td>120</td>
<td>Heptane</td>
<td>0.58</td>
</tr>
<tr>
<td>15</td>
<td>140</td>
<td>Water</td>
<td>1.53</td>
</tr>
<tr>
<td>16</td>
<td>120</td>
<td>Acetone</td>
<td>1.29</td>
</tr>
<tr>
<td>17</td>
<td>140</td>
<td>Water</td>
<td>1.98</td>
</tr>
<tr>
<td>18</td>
<td>120</td>
<td>Methanol</td>
<td>3.29</td>
</tr>
<tr>
<td>19</td>
<td>120</td>
<td>Acetone</td>
<td>1.42</td>
</tr>
<tr>
<td>20</td>
<td>140</td>
<td>Methanol</td>
<td>2.92</td>
</tr>
</tbody>
</table>

Note: Random elements are used in the generation of an optimal design. As a result, if you followed these steps to create your own optimal design, your design may include different runs than those shown in the above picture. To use the same runs and response values as those in the example, open the “Customized Design - Initial” folio in the sample project, then copy all the values in the Factor and Response columns (i.e., all four columns shown above) and paste them into your folio.

To analyze the data, you first go to the Analysis Settings page of the control panel and select to display information about Individual Terms in the results. Then you return to the Main page of the control panel and click the Select Terms icon to confirm that only the terms of interest (A, B, C and AB) will be included in the analysis model. Since you used these terms to optimize the design, they were automatically selected in the new folio.
After you click the Calculate icon to analyze the response, you click the View Analysis Summary icon on the control panel to view the ANOVA and regression tables.

### ANOVA Table

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Model</td>
<td>9</td>
<td>15.0503</td>
<td>1.6723</td>
<td>49.3908</td>
<td>4.13E-07</td>
</tr>
<tr>
<td>A:Reaction Temperature</td>
<td>1</td>
<td>1.3836</td>
<td>1.3836</td>
<td>40.8644</td>
<td>7.91E-05</td>
</tr>
<tr>
<td>B:Additive Type</td>
<td>3</td>
<td>4.8323</td>
<td>1.6108</td>
<td>47.5742</td>
<td>3.17E-06</td>
</tr>
<tr>
<td>C:Reaction Time</td>
<td>2</td>
<td>0.0678</td>
<td>0.0439</td>
<td>1.2962</td>
<td>0.3158</td>
</tr>
<tr>
<td>A * B</td>
<td>3</td>
<td>8.2419</td>
<td>2.7473</td>
<td>81.1425</td>
<td>2.55E-07</td>
</tr>
<tr>
<td>Residual</td>
<td>10</td>
<td>0.3386</td>
<td>0.0339</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lack of Fit</td>
<td>9</td>
<td>0.3385</td>
<td>0.0376</td>
<td>752.281</td>
<td>0.0283</td>
</tr>
<tr>
<td>Pure Error</td>
<td>1</td>
<td>5.00E-05</td>
<td>5.00E-05</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>19</td>
<td>15.3856</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

S = 0.184
R-sq = 97.80%
R-sq(adj) = 95.82%

### Regression Table

<table>
<thead>
<tr>
<th>Term</th>
<th>Coefficient</th>
<th>Standard Error</th>
<th>Low Confidence</th>
<th>High Confidence</th>
<th>T Value</th>
<th>P Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intercept</td>
<td>1.9015</td>
<td>0.046</td>
<td>1.818</td>
<td>1.9899</td>
<td>41.2954</td>
<td>1.66E-12</td>
</tr>
<tr>
<td>A:Reaction Temperature</td>
<td>0.2769</td>
<td>0.0433</td>
<td>0.1994</td>
<td>0.3555</td>
<td>6.3925</td>
<td>7.91E-05</td>
</tr>
<tr>
<td>B[1]</td>
<td>0.5321</td>
<td>0.0717</td>
<td>0.4622</td>
<td>0.6022</td>
<td>7.4242</td>
<td>2.25E-05</td>
</tr>
<tr>
<td>B[2]</td>
<td>0.4402</td>
<td>0.0728</td>
<td>0.3081</td>
<td>0.5722</td>
<td>6.0422</td>
<td>0.0001</td>
</tr>
<tr>
<td>B[3]</td>
<td>-0.664</td>
<td>0.0728</td>
<td>-0.796</td>
<td>-0.532</td>
<td>-9.1154</td>
<td>3.69E-06</td>
</tr>
<tr>
<td>C[1]</td>
<td>0.086</td>
<td>0.0581</td>
<td>-0.0192</td>
<td>0.1913</td>
<td>1.4814</td>
<td>0.1693</td>
</tr>
<tr>
<td>C[2]</td>
<td>-0.0626</td>
<td>0.0644</td>
<td>-0.1794</td>
<td>0.0542</td>
<td>-0.9714</td>
<td>0.3343</td>
</tr>
<tr>
<td>A * B[1]</td>
<td>0.4433</td>
<td>0.0693</td>
<td>0.3178</td>
<td>0.5688</td>
<td>6.4011</td>
<td>7.82E-05</td>
</tr>
<tr>
<td>A * B[2]</td>
<td>-1.0286</td>
<td>0.0794</td>
<td>-1.1616</td>
<td>-0.8956</td>
<td>-14.0134</td>
<td>6.71E-08</td>
</tr>
<tr>
<td>A * B[3]</td>
<td>-0.1578</td>
<td>0.0794</td>
<td>-0.2908</td>
<td>-0.0247</td>
<td>-2.1492</td>
<td>0.0571</td>
</tr>
</tbody>
</table>

These tables show that factor C is not significant. Since including non-significant effects in a regression model can reduce its prediction accuracy, you open the Select Terms window again and clear the check box for factor C.
You re-analyze the data in the folio. The tables for the reduced model are shown next ("Customized Design - Final" in the sample project).

**ANOVA Table**

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Model</td>
<td>7</td>
<td>14.9625</td>
<td>2.1375</td>
<td>60.162</td>
<td>2.12E-08</td>
</tr>
<tr>
<td>A: Reaction Temperature</td>
<td>1</td>
<td>1.5075</td>
<td>1.5075</td>
<td>42.4305</td>
<td>2.88E-05</td>
</tr>
<tr>
<td>B: Additive Type</td>
<td>3</td>
<td>5.1802</td>
<td>1.7267</td>
<td>48.6004</td>
<td>5.48E-07</td>
</tr>
<tr>
<td>A * B</td>
<td>3</td>
<td>8.7878</td>
<td>2.9293</td>
<td>82.4467</td>
<td>2.82E-08</td>
</tr>
<tr>
<td>Residual</td>
<td>12</td>
<td>0.4263</td>
<td>0.0355</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pure Error</td>
<td>12</td>
<td>0.4263</td>
<td>0.0355</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>19</td>
<td>15.3889</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

\[ S = 0.1885 \]
\[ R-sq = 97.23\% \]
\[ R-sq(adj) = 95.61\% \]

**Regression Table**

<table>
<thead>
<tr>
<th>Term</th>
<th>Coefficient</th>
<th>Standard Error</th>
<th>Low Confidence</th>
<th>High Confidence</th>
<th>T Value</th>
<th>P Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intercept</td>
<td>1.9135</td>
<td>0.043</td>
<td>1.8369</td>
<td>1.9902</td>
<td>44.4832</td>
<td>1.09E-14</td>
</tr>
<tr>
<td>A: Reaction Temperature</td>
<td>0.2802</td>
<td>0.043</td>
<td>0.2025</td>
<td>0.3569</td>
<td>6.5159</td>
<td>2.88E-05</td>
</tr>
<tr>
<td>B[1]</td>
<td>0.5448</td>
<td>0.0494</td>
<td>0.4212</td>
<td>0.6684</td>
<td>7.6542</td>
<td>4.54E-06</td>
</tr>
<tr>
<td>B[2]</td>
<td>0.434</td>
<td>0.0745</td>
<td>0.3012</td>
<td>0.5668</td>
<td>5.9243</td>
<td>8.16E-05</td>
</tr>
<tr>
<td>B[3]</td>
<td>-0.5702</td>
<td>0.0745</td>
<td>-0.803</td>
<td>-0.3274</td>
<td>-8.8931</td>
<td>1.11E-06</td>
</tr>
<tr>
<td>A * B[1]</td>
<td>0.4648</td>
<td>0.0594</td>
<td>0.3412</td>
<td>0.5884</td>
<td>6.7068</td>
<td>2.19E-05</td>
</tr>
<tr>
<td>A * B[2]</td>
<td>-1.0377</td>
<td>0.0745</td>
<td>-1.1705</td>
<td>-0.9049</td>
<td>-13.9275</td>
<td>9.05E-09</td>
</tr>
<tr>
<td>A * B[3]</td>
<td>-0.1669</td>
<td>0.0745</td>
<td>-0.2997</td>
<td>-0.0341</td>
<td>-2.2397</td>
<td>0.0448</td>
</tr>
</tbody>
</table>

The regression model from this analysis will be used to find the best factor settings.

To find the optimal settings, you choose **Insert > Optimizations > Optimization**.

In the window that appears, you choose the updated folio and select to create an **Optimal Solution Plot**.
In the Optimization Settings window, you choose **Target** from the **Goal** drop-down list, which means you want the particle size to be a specific value. Then you enter the lower and upper limits on the value as shown next.

After you click **OK**, the optimal solution plot ("Target Particle Size" in the sample project) appears as shown next.

According to the plot, the best factor level combination used in the test combines a reaction temperature of 140°C and acetone as the additive type. The y-axis on the plot shows that the predicted particle size with
these settings is 1.13 mm. Since the reaction time was found to be insignificant, any of the times used in the test can be used.

Based on this result, you ask your team to perform several confirmation runs with the following settings to confirm that the resulting particle size is acceptable.

- Reaction temperature = 140°C
- Additive type = Acetone
- Reaction time = 30 min

The confirmation runs show that the recommended settings produce an acceptable particle size, and so you recommend these settings to management.

**Note:** If the observed results from the confirmation runs were far from the predicted values, then more tests would need to be conducted using a response surface method (RSM) design that uses factor levels around the recommended optimal settings, and another regression model would be built from the RSM tests. For an example of using an RSM design, see Chapter 4.
Click Wrap License only - Software Maintenance provisions dealt with in separate agreement.

**End User License Agreement**

Click Wrap Agreement at time of product installation

BY INSTALLING THIS SOFTWARE OR BY CLICKING THE “I ACCEPT” BUTTON AND ACCEPTING THIS LICENSE IN ACCORDANCE WITH SOFTWARE INSTALLATION AND LICENSE ACCEPTANCE PROCEDURE YOU AGREE TO THE TERMS OF THIS LICENSE WHICH WILL BIND YOU, THE COMPANY ON WHO’S BEHALF YOU ARE ENTERING INTO THIS LICENSE AGREEMENT, AND ITS EMPLOYEES, AS APPLICABLE.

THIS LICENSE AGREEMENT IS A LEGAL AGREEMENT BETWEEN HBM UNITED KINGDOM LTD A COMPANY INCORPORATED IN UNITED KINGDOM WHOSE REGISTERED NUMBER IS 1589921 AND WHOSE REGISTERED OFFICE IS AT TECHNOLOGY CENTRE, ADVANCED MANUFACTURING PARK, BRUNEL WAY, CATCLIFFE, ROTHERHAM S60 5WG (THE ‘LICENSOR’) AND THE END USER LICENSEE OR ITS REPRESENTATIVE/AGENT AUTHORISED TO BIND THE END USER LICENSEE (‘YOU’).

PLEASE READ THIS CAREFULLY BEFORE USING THE SOFTWARE PRODUCTS

A: BACKGROUND

THIS LICENSE AGREEMENT SHALL BE BETWEEN YOU AND THE LICENSOR REGARDLESS OF WHETHER YOU HAVE PURCHASED THE SOFTWARE PRODUCTS DIRECTLY FROM THE LICENSOR OR AN AUTHORISED RESELLER AS SET OUT BELOW.

THE LICENSOR APPOINTS EXPERIENCED PROVIDERS OF SOFTWARE RESALE SERVICES WHO DISTRIBUTE THE SOFTWARE PRODUCTS TO END USERS (‘AUTHORISED RESELLER’). IF YOU HAVE PURCHASED THE SOFTWARE PRODUCTS AND ANY ASSOCIATED SUPPORT AND MAINTENANCE SERVICES FROM AN AUTHORISED RESELLER, SUCH PRODUCTS AND SERVICES WILL BE PROVIDED DIRECTLY TO YOU BY THE RELEVANT AUTHORISED RESELLER AND ALL PAYMENTS SHALL BE MADE TO THE AUTHORISED RESELLER ON THE AUTHORISED RESELLER’S TERMS AND PRICES.
IF YOU HAVE PURCHASED THE SOFTWARE PRODUCT AND SUPPORT AND MAINTENANCE SERVICES DIRECTLY FROM THE LICENSOR, SUCH SUPPORT AND MAINTENANCE SERVICES WILL BE DEALT WITH IN A SEPARATE AGREEMENT BETWEEN YOU AND THE LICENSOR AND ALL PAYMENTS WILL BE MADE TO THE LICENSOR AND GOVERNED BY THE LICENSOR’S TERMS OF SALE.

B: PROPERTY OF LICENSOR

THE LICENSOR, OR, WHERE APPLICABLE, THE RELEVANT MEMBER OF THE LICENSOR’S CORPORATE GROUP, IS THE ENTIRE LEGAL AND BENEFICIAL OWNER OF CERTAIN SOFTWARE PRODUCT(S) (‘THE SOFTWARE PRODUCT’) AS SET OUT IN THE QUOTATION OF INFORMATION, WHICH SHALL ALSO INCLUDE YOUR LICENSE KEY, SENT TO YOU BY EMAIL EITHER BY THE LICENSOR OR, IF YOU HAVE PURCHASED THE SOFTWARE PRODUCTS FROM AN AUTHORISED RESELLER, BY THE AUTHORISED RESELLER (‘QUOTATION’). THE LICENSOR IS WILLING TO GRANT YOU A LICENSE TO USE THE SOFTWARE PRODUCT ONLY IF YOU ACCEPT ALL THE TERMS AND CONDITIONS SET OUT BELOW.

C: LICENSE TO BE GRANTED

D: LICENSE ACCEPTANCE PROCEDURE

BY CLICKING ON THE ACCEPTANCE BUTTON WHICH FOLLOWS THIS LICENSE AGREEMENT (MARKED ‘DO YOU ACCEPT THESE TERMS AND CONDITIONS?’), YOU INDICATE ACCEPTANCE OF THIS LICENSE AGREEMENT AND THE LIMITED WARRANTY AND LIMITATION OF LIABILITY SET OUT IN THIS LICENSE AGREEMENT. SUCH ACCEPTANCE IS ON YOUR OWN BEHALF, IF YOU ARE AN INDIVIDUAL AND ON BEHALF OF ANY CORPORATE ENTITY WHICH EMPLOYS YOU OR WHICH YOU REPRESENT (‘CORPORATE LICENSEE’) IN ENTERING INTO THIS LICENSE AND YOU WARRANT THAT YOU HAVE THE NECESSARY AUTHORITY TO BIND THE CORPORATE ENTITY IN THIS RESPECT OR THAT THE AUTHORISED REPRESENTATIVES OF THE CORPORATE ENTITY ARE AWARE OF YOUR ACCEPTANCE OF THIS AGREEMENT ON ITS BEHALF. IN THIS LICENSE AGREEMENT, ‘YOU’ REFERS TO THE LICENSEE, ANY SUCH CORPORATE LICENSEE, OR BOTH, AS A COMMON SENSE INTERPRETATION OF THE RELEVANT SECTION DictATES.

E: LICENSE REJECTION PROCEDURE

IF YOU DO NOT ACCEPT THESE TERMS AND CONDITIONS, YOU SHOULD CLICK ON THE ‘I DO NOT ACCEPT’ BUTTON, DELETE THE SOFTWARE PRODUCTS FROM YOUR COMPUTER AND PROMPTLY (AND IN ANY EVENT, WITHIN 14 DAYS OF RECEIPT) RETURN TO THE RESELLER (A) ANY MEDIA; AND (B) ANY OTHER ITEMS PROVIDED, THAT ARE PART OF THIS PRODUCT.

F: OTHER AGREEMENTS

IF THE LICENSOR HAS EXPRESSLY AGREED WITH YOU IN WRITING THAT YOUR USE OF THE SOFTWARE PRODUCTS IS GOVERNED BY A PRIOR EXECUTED LICENSE AGREEMENT WITH THE LICENSOR, SUCH AGREEMENT SHALL APPLY INSTEAD OF THE FOLLOWING TERMS AND CONDITIONS TO THE EXTENT THAT THEY CONFLICT.

YOU SHOULD PRINT A COPY OF THIS LICENSE AGREEMENT FOR FUTURE REFERENCE.
LICENSE AGREEMENT

1. Ownership of Software Products and Copies

1.1 The Software Products and any printed materials or electronic documentation accompanying the Software Products (‘Documentation’) are copyrighted works of authorship, and are also protected under applicable database laws. The Licensor, or, where applicable, the relevant member of the Licensor’s corporate group, retains ownership of the Software Products and all subsequent copies of the Software Products, regardless of the form in which the copies may exist. This License Agreement is not a sale of the original Software Products or any copies.

2. Commercial License

2.1 In consideration of you agreeing to abide by the terms of this License Agreement and payment of the applicable license fees either to the Licensor or, if you have purchased the Software Products from an Authorised Reseller, to the Authorised Reseller (as specified in the Quotation), the Licensor hereby grants to you a personal, non-exclusive, and (unless expressly agreed otherwise by the Licensor in accordance with clause 5.1) non-transferable license to use the Software Products and the Documentation on the terms of this License Agreement. The license shall take one of the following forms, (and shall be set out in the Quotation):

(a) Annual License:

   (i) Duration – this License shall continue for a period of 12 months (‘Initial Period’) from the date of delivery of the Quotation (‘the Delivery Date’) and, provided that you have paid all applicable renewal fees, from year to year thereafter unless terminated in accordance with any provision of clause 10 below or any other clause of this License Agreement.

   (ii) Termination – you must give the Licensor 90 day’s written notice prior to the anniversary of the Delivery Date, such notice not to expire before such anniversary date.

(b) Paid Up License:

   (i) Duration – this License shall continue for a period of 25 years from the Delivery Date unless terminated in accordance with any provision of clause 10 below or any other clause of this License Agreement.

   (ii) Conversion - this License may be converted to a CDS (this may include CRS and CDRS which are specific variations of CDS and collectively known as CDS) License, upon application to either the Licensor or the Authorised Reseller (if you have purchased the Software Products from
an Authorised Reseller), and payment of an additional fee to the Licensor or the Authorised Reseller (as applicable), which shall be additional to the fees paid or payable in respect of any maintenance and support services provided by either the Licensor or the Authorised Reseller (if you have purchased the Software Products from an Authorised Reseller). You may reverse this conversion to the same terms as agreed in the Paid Up License at the anniversary of the conversion by giving the Licensor 90 days written notice prior to the anniversary of the Delivery Date, such notice not to expire before the anniversary of the Delivery Date.

(c) **CDS/CRS/CDRS License:**

(i) Access – subject to the terms and conditions of this License Agreement, you may access any of the Software Products in the Quotation at any one time and in any combination up to the number of subscriptions granting you access to the Software Products for simultaneous use by you and purchased by you pursuant to this Agreement (‘Access Credits’). In the event the number of Access Credits reaches the number of Access Credits duly paid for by you (‘Access Limit’), you may add additional Access Credits (or, alternatively, at any time during the Term) which shall be charged in accordance with either the Licensor’s prices or the Authorised Reseller’s prices (if you have purchased the Software Products from an Authorised Reseller). Such increase in Access Credits shall apply to the following 12 month period, unless you give the Licensor or the Authorised Reseller (as applicable) written notice at least 90 days in advance of the expiry of the Initial Period, that you do not wish to sustain such increase in Access Credits. You may opt to reduce the number of Access Credits with 90 days written notice in advance of the 12 month period following from the anniversary of the Delivery Date, provided that the total number of Access Credits does not fall below the minimum threshold set by the Licensor or the Authorised Reseller (as applicable) or below the initial number of Access Credits calculated at the time of conversion of any Paid Up License.

(ii) Duration - this License shall continue for the Initial Period and, provided that you have paid for the applicable Access Credits, from year to year thereafter unless terminated in accordance with any provision of clause 10 below or any other clause of this License Agreement.

(iii) Reporting – in order to serve our customers better, the Licensor needs to
be able to understand how its customers use the CDS system. As a condition of your continued access to the system, you are asked to provide to the Licensor on a quarterly basis, the CDS log file. You will be provided with easy-to-follow instructions on how to do this.

(iv) Termination – you must give the Licensor 90 days written notice in advance of the expiry of the Initial Period of your intention to discontinue the CDS License, such notice not to expire before the anniversary of the Delivery Date, and you must have submitted all reports required of you in clause 2.1(c)(iii) above. Failure to provide such notice and reports will mean that the license shall automatically continue on the same terms until terminated in accordance with this clause.

2.2 As an end user licensee of the Software Products, you may, subject to the following conditions and any conditions specified in the Quotation:

(a) use and copy the Software Products only for use on any computer system that is detailed in the release notes of the respective Software Product and which is licensed, leased and/or controlled by you (the Corporate Licensee) or any member of your corporate group, which expression includes the Corporate Licensee's majority-owned subsidiaries, any parent company having a majority-owned interest in the Corporate Licensee, and such parent's majority-owned subsidiaries;

(b) load the Software Products into and use it only on computers at the locations specified in the Quotation and which are under your control;

(c) copy the Software Products only for back-up and archival purposes and make up to three copies of the Documentation, provided that the original and each copy is kept in your possession and that your installation and use of the Software Products does not exceed any restrictions contained in the Quotation.

3. Demonstration License

3.1 If the Licensor has provided you with the Software Products free of charge for evaluation purposes, this clause 3 shall apply to your use of the Software Products.

3.2 You may use the Software Product on a computer solely for the purposes of evaluating the Software Product.

3.3 The Software Product is provided to you free of charge and on an “AS IS” basis, without any technical support or warranty of any kind from us including, without
limitation, a warranty of satisfactory quality, fitness for purpose and non-infringement.

3.4 This License shall continue for a period of 30 days from the Delivery Date unless terminated in accordance with any provision of clause 10 below or any other applicable clause of this License Agreement or until such License is converted into an Annual License, Paid Up License or CDS License, if earlier.

3.5 As part of the Licensor’s testing and evaluation of the Software Products, you shall share with the Licensor the input and views received and any reports and analysis produced promptly upon receipt of such feedback.

3.6 Clauses 4, 5.1(a), 6.1(b), 6.1(f), 8.1, 8.2, 8.5, 10.1(a) of this License Agreement shall not apply to a Demonstration License.

4. Delivery and Risk

4.1 The Software Products shall consist of one copy of the object code of the Software Products on machine-readable form only, on the disk, dongle or other media on which the Software Product is delivered as described in the Quotation (the “Media”). Risk in the Media shall pass to you on delivery. If any part of the Media shall thereafter be lost, damaged or destroyed, you must contact either the Licensor or the Authorised Reseller from whom you have purchased the Software Products who will arrange for a repair or replacement of such Media at a cost (if any) determined by the Licensor or the Authorised Reseller (as applicable).

5. License Restrictions

5.1 You may not nor permit others to:

(a) transfer the Software Products from one location to another, without the express written consent of the Licensor and provided such transfers do not exceed two in any twelve month period. It will be a condition of the grant of any such consent that the Software Products held on hard drives at the current location must be erased and you must enter into a new license agreement with the Licensor before a Software Products license key is provided to you. The administration charge (currently US $1,500) will be payable by you in respect of such transfer. This charge is only applicable to end user licensees who do not have a support and maintenance services agreement with the Licensor or Authorised Reseller;

(b) exceed the number of concurrent users specified in the Quotation, if any;

(c) sub-license, sell, assign, rent, pledge, lease, transfer or otherwise dispose of the
Software Products, on a temporary or permanent basis, without the prior written consent of the Licensor;

(d) translate, reverse engineer, decompile, disassemble, modify or create derivative works based on the Software Products except as permitted by law;

(e) make copies of the Software Products, in whole or part, except for back-up or archival purposes as permitted in this License Agreement;

(f) use any back-up copy of the Software Products for any purpose other than to replace the original copy in the event that it is destroyed or becomes defective;

(g) copy the Documentation (except as provided by this License Agreement);

(h) adapt, modify, delete or translate the Documentation in any way for any purpose whatsoever;

(i) vary, delete or obscure any notices of proprietary rights or any product identification or restrictions on or in the Software Products.

6. Undertakings

6.1 You undertake:

(a) to ensure that, prior to use of the Software Products by your employees or agents, all such parties are notified of this License and the terms of this License Agreement and that any such use as aforesaid is in accordance with the terms of this License Agreement;

(b) to replace the current version of the Software Product with any updated or upgraded version or new release provided by the Licensor or the Authorised Reseller (if applicable) under the terms of this License Agreement immediately on receipt of such version or release;

(c) to use the Software Products only as described in the Documentation and subject to the restrictions as set out in clause 5 (License Restrictions above);

(d) to reproduce and include the Licensor’s copyright notice (or such other party’s copyright notice as specified on the Software Products) on all and any copies of the Software Products, including any partial copies of the Software Products as permitted to be made under the terms of this License Agreement;

(e) to hold all drawings, specifications, data (including object and source codes), Software Products listings and all other information relating to the Software Products confidential and not at any time, during this License or after its
expiry, disclose the same, whether directly or indirectly, to any third party without the Licensor’s consent, and

(f) to effect and maintain adequate security measures to safeguard the Software Product from access or use by any unauthorised person and indemnify the Licensor for losses flowing from your failure to do so.

7. Intellectual Property Rights

7.1 You acknowledge that all intellectual property rights in the Software Product and the Documentation throughout the world belong to the Licensor, that rights in the Software Product are licensed (not sold) to you, and that you have no rights in, or to, the Software Product or the Documentation other than the right to use them in accordance with the terms of this License Agreement.

7.2 You acknowledge that you have no right to have access to the Software Product in source code form or in unlocked coding or with comments.

7.3 The integrity of this Software Product is protected by technical protection measures (“TPM”) so that the intellectual property rights, including copyright, in the software of the Licensor are not misappropriated. You must not attempt in any way to remove or circumvent any such TPM, nor to apply, manufacture for sale, hire, import, distribute, sell, nor let, offer, advertise or expose for sale or hire, nor have in your possession for private or commercial purposes, any means whose sole intended purpose is to facilitate the unauthorised removal or circumvention of such TPM.

8. Limited Warranty

8.1 Subject to the limitations and exclusions of liability below and providing the Software is used in accordance with the Documentation and on an operating system or computer for which it was designed, the Licensor warrants that (a) the Media on which the Software Products is furnished will be free from material defects under normal use for a period of 90 days from the date of delivery (the “Warranty Period”); and that (b) during the Warranty Period, the Software Product will, when properly used, perform substantially in accordance with the functions described in the Documentation; and (c) that the Documentation correctly describes the operation of the Software Product in all material respects.

8.2 If, within the Warranty Period, you notify the Licensor in writing of any defect or fault in the Software Product in consequence of which it fails to perform substantially in accordance with the Documentation, and such defect or fault does not result from you having amended the Software Product or used it in contravention of the terms of this License Agreement, the Licensor will, at its sole option, i) repair or replace the Software Product, provided that you make available all information that may be
necessary to assist the Licensor in resolving the defect or fault, including sufficient information to enable the Licensor to recreate the defect or fault, or ii) terminate this License Agreement immediately by notice in writing to you and the Licensor will refund or if the Software Products have been purchased from an Authorised Reseller will procure that the Authorised Reseller shall refund; any of the fees paid as at the date of termination (less a reasonable sum in respect of your use of the Software Product to the date of termination) on return of the Software Product and all copies thereof. The Licensor’s obligation under this clause 8.2 is subject to your compliance with clause 6.1(b).

8.3 You acknowledge that the Software Product has not been developed to meet your individual requirements and that it is therefore your responsibility to ensure that the facilities and functions of the Software Product as described in the Documentation meet your requirements.

8.4 You acknowledge that the Software Product may not be free of bugs or errors and you agree that the existence of any minor errors shall not constitute a breach of this License Agreement.

8.5 The Licensor shall not be liable under the said warranty above if the Software Product fails to operate in accordance with the said warranty as a result of any modification, variation or addition to the Software Products not performed by the Licensor or caused by any abuse, corruption or incorrect use of the Software Products, including use of the Software Products with equipment or other software which is incompatible.

8.6 All other conditions, warranties or other terms which might have effect or be implied or incorporated into this License Agreement or any collateral contract, whether by statute, common law or otherwise, are hereby excluded, including, without limitation, the implied conditions, warranties or other terms as to satisfactory quality, fitness for purpose or the use of reasonable skill and care.

9. Exclusion of Liability

9.1 Nothing in this License Agreement shall limit or exclude the liability of either party for death or personal injury resulting from negligence, for fraud or for fraudulent misrepresentation.
9.2 Subject to clause 9.1, the Licensor shall have no liability for any losses or damages which may be suffered by you (or any person claiming under or through you), whether the same are suffered directly or indirectly or are immediate or consequential, and whether the same arise in contract, tort (including negligence) or otherwise howsoever, which fall within any of the following:

(a) loss of income;
(b) loss of business profits or contracts;
(c) business interruption;
(d) loss of the use of money or anticipated savings;
(e) loss of information;
(f) loss of opportunity, goodwill or reputation;
(g) loss of, damage to or corruption of data; or
(h) any indirect or consequential loss or damage of any kind howsoever arising and whether caused by tort (including negligence), breach of contract or otherwise;

provided that this clause 9.2 shall not prevent claims for loss of or damage to your tangible property that fall within the terms of clause 8 or a claim for a refund of the license fees paid to the Licensor or the Authorised Reseller (as applicable) for the license of the Software Products.

9.3 Subject to clause 9.1 and clause 9.2, the Licensor's maximum aggregate liability under or in connection with this License Agreement, or any collateral contract, whether in contract, tort (including negligence) or otherwise, shall be limited to a sum equal to the fees paid by you to the Licensor or the Authorised Reseller (as applicable) for the license of the Software Products.

9.4 Subject to clause 9.1, clause 9.2 and clause 9.3, the Licensor's liability for infringement of third party intellectual property rights shall be limited to breaches of third party rights subsisting in the UK and USA.

9.5 This License Agreement sets out the full extent of the Licensor's obligations and liabilities in respect of the supply of the Software Products and Documentation. In particular, there are no conditions, warranties, representations or other terms, express or implied, that are binding on the Licensor except as specifically stated in this License Agreement. Any condition, warranty, representation or other term concerning the supply of the Software Products and Documentation which might otherwise be implied into, or incorporated in, this License Agreement, or any
collateral contract, whether by statute, common law or otherwise, is hereby excluded to the fullest extent permitted by law.

10. **Term and Termination**

10.1 This License Agreement is effective for the period referred to clause 2.1 or until otherwise terminated in accordance with that clause. The Licensor may terminate this License Agreement immediately by written notice to you if:

(a) save in respect of a Paid Up License, if you purchase the Software Products directly from the Licensor, you fail to pay any renewal or other fees due by you to the Licensor in respect of this License Agreement;

(b) you fail to comply with any provisions of this License Agreement;

(c) you commit a material or persistent breach of this License Agreement which you fail to remedy (if remediable) within 14 days after the service on you of written notice requiring you to do so; or

(d) a petition for a bankruptcy order to be made against you has been presented to the court; or

(e) where you, as the Corporate Licensee, become insolvent or unable to pay its (the company’s) debts, enters into liquidation, whether voluntary or compulsory (other than for reasons of bona fide amalgamation or reconstruction), passes a resolution for its winding-up, has a receiver or administrator manager, trustee, liquidator or similar officer appointed over the whole or any part of its assets, makes any composition or arrangement with its creditors or takes or suffers any similar action in consequence of its debt, or becomes unable to pay its debts or ceases to trade.

10.2 In the event of termination in accordance with clause 10.1 you must immediately pay to the Licensor any sums due to the Licensor under the License Agreement and (at the Licensor’s sole option) you must return, destroy or delete all copies of the Software Products from all storage media in your control and, in the case of destruction, certify to us that you have done so.

11. **Export**

11.1 You will comply with all applicable laws, rules, and regulations governing export of goods and information, including the laws of the countries in which the Software Products was created. In particular, you will not export or re-export, directly or indirectly, separately or as a part of a system, the Software Products or other information relating thereto to any country for which an export license or other approval is required, without first obtaining such license or other approval.
12. **General**

12.1 You agree that the Licensor shall have the right, after supplying undertakings as to confidentiality, to audit any computer system on which the Software Products are installed in order to verify compliance with this License Agreement.

12.2 You agree that the Licensor may use your company name in Licensor’s customer lists and other promotional materials describing your company as a customer or user of Licensor’s software or services, as applicable, unless it receives written notice from you objecting to such use.

12.3 This License Agreement, its subject matter or its formation (including non-contractual disputes or claims) shall be governed by and construed in accordance with English law and submitted to the non-exclusive jurisdiction of the English courts.

12.4 This License Agreement constitutes the complete and exclusive statement of the agreement between the Licensor and you with respect to the subject matter of this License and supersedes all proposals, representations, understandings and prior agreements, whether oral or written, and all other communications between us relating to that subject matter except for those expressly referred to in this License Agreement.

12.5 Any clause in this License Agreement that is found to be invalid or unenforceable shall be deemed deleted and the remainder of this License Agreement shall not be affected by that deletion.

12.6 Failure or neglect by either party to exercise any of its rights or remedies under this License Agreement will not be construed as a waiver of that party’s rights nor in any way affect the validity of the whole or part of this License Agreement nor prejudice that party’s right to take subsequent action.

12.7 This License Agreement is personal to you and you may not assign, transfer, sub-contract or otherwise part with this License or any right or obligation under it without the Licensor’s prior written consent.